1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

postmsg.php ja privmsg.php

Keskustelu osiossa 'Ylläpito', aloittaja Jussi, 29/8/03.

  1. Jussi

    Jussi Vuoden Foorumilainen 2004

    Liittynyt:
    18/6/02
    Viestit:
    12224
    Tykkäykset:
    15
    Puhelinmalli:
    Xperia Z3
    Eli kun postaa viestin tai yksityisviestin, niin päätyvätkö muutkin "page cannot be displayed" -sivulle?

    Tuolta sivulta sitten pari kertaa back-nappia (niin että pääsee takaisin ketjuun, ei vastaus-tilaan) ja refreshiä niin tadaa - viesti näkyy. On vain turhan konstikas tapa kirjoitella...

    Edit: Niin, vika lienee siis siinä että ainakin tuo postmsg.php taitaa puuttua kokonaan palvelimelta?
     
  2. Jace

    Jace Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    4509
    Tykkäykset:
    3
    Puhelinmalli:
    N95, iPhone 5, V3, 7610, 8850...
    Itselläni on parin päivän aikana aina välillä tehnyt tuota kun on postannut viestiä. Kerran back-nappia ja tullut joku ilmoitus "viestin muoto ei valittu" tms. Itse kirjoittamani viesti on kuitenkin mennyt.
     
  3. Saukki Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    2966
    Tykkäykset:
    0
    Hakuakaan ei voi käyttää...
     
  4. Jollemi

    Jollemi Aktiivinen jäsen

    Liittynyt:
    13/8/02
    Viestit:
    10518
    Tykkäykset:
    0
    Puhelinmalli:
    Kaikenlaisia kapuloita
    Mulla taas toimii haku, YV:t ja kaikki. Kummallista :)

    Update: muistinpas. Täs yks päivä kun CL pisti YV:tä niin yhdestä YV:stä ei tullu mitään ilmoitusta. Onneks sen kuitenkin hokasin :)
     
  5. Metsis

    Liittynyt:
    13/5/03
    Viestit:
    392
    Tykkäykset:
    0
    Itse en äsken meinannut päästä sisäänkään, kun iski "Sivua ei voi näyttää".
     
  6. Jussi

    Jussi Vuoden Foorumilainen 2004

    Liittynyt:
    18/6/02
    Viestit:
    12224
    Tykkäykset:
    15
    Puhelinmalli:
    Xperia Z3
    Nyt taas toimii kaikki normaalisti. Aargh.
     
  7. Metsis

    Liittynyt:
    13/5/03
    Viestit:
    392
    Tykkäykset:
    0
    Välillä toimii, välillä ei.
     
  8. Marjo.

    Liittynyt:
    1/12/02
    Viestit:
    777
    Tykkäykset:
    16
    Puhelinmalli:
    Xperia Z3
    Satunnaisesti tuo on tämän viikon aikana ilmaantunut. Nyt on viimeisimmissä viesteissä tullut "Sivua ei voi näyttää" -ilmoitus, silti viestit tulevat ihan normaalisti näkyviin.
     
  9. puh Tunnettu jäsen

    Liittynyt:
    18/6/02
    Viestit:
    3685
    Tykkäykset:
    36
    Puhelinmalli:
    LG G4
    Ei toimi täälläkään, muuten kaikki pelaa normaalisti.
    Edit: Nyt tulee taas virhesivu kun lähettää viestejä, 15min sitten toimi ok
     

Jaa tämä viestiketju