1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Pohjaliittimet

Keskustelu osiossa 'Sony', aloittaja timbulaano, 26/6/03.

  1. timbulaano

    Liittynyt:
    3/6/03
    Viestit:
    110
    Tykkäykset:
    0
    Onkohan T310 pohjaliitin samanlainen kuin T68:ssa?
     
  2. Blue Joker Aktiivinen jäsen

    Liittynyt:
    23/11/02
    Viestit:
    6906
    Tykkäykset:
    3
    Puhelinmalli:
    iPhone 6s
    Lyhyesti: On.
     
  3. timbulaano

    Liittynyt:
    3/6/03
    Viestit:
    110
    Tykkäykset:
    0
    Kiitän ja kumarran Blue Jokerille!
     
  4. mik-ko

    mik-ko Aktiivinen jäsen

    Liittynyt:
    5/11/02
    Viestit:
    2870
    Tykkäykset:
    4
    Poikkeaako T610 pohjaliitin muista (sony)ericssonin malleista?
     
  5. personal jesus Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    5057
    Tykkäykset:
    2
    Puhelinmalli:
    Lumia 1520, 930, 640ds, 435, SGS5mini
    Sanotaan näin, että se on samanlainen, kuin T310:ssa. Eli T28:sta lähtien on ollut sama liitin.
     
  6. maekioe

    Liittynyt:
    6/3/03
    Viestit:
    126
    Tykkäykset:
    0
    Mistä muuten johtuu että Ericssonien liittimet löystyvät. Esimerkiksi kaikille on varmaan tuttua laturin jatkuva "päälle, pois, päälle" -toiminta. Miten tuon saisi korjattua vai onko taas matkan kohde huolto?
     
  7. pahkis Aktiivinen jäsen

    Liittynyt:
    17/8/02
    Viestit:
    1329
    Tykkäykset:
    2
    Puhelinmalli:
    iPhone5
    ??? Ei ole tuttua. Miten pistät piuhan kiinni, ja miten pois? Nostatko ylöspäin liitintä, kuten neuvotaan, vai vedätkö kylmän viileästi lievällä väkivallalla suoraan? Itselläni ei ole mitään löystymisilmiötä ollut koskaan (paitsi korvien välissä, mutta se ei mene takuuseen ;))
     
  8. Ville_A Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    1672
    Tykkäykset:
    0
    Autolaturissa olen tuon huomannut, vaikka poistan piuhan aina oikeaoppisesti. Syynä lienee puhelimen sijainti käsijarrun alla olevassa lokerossa latauksen aikana, jolloin liitin ei aina välttämättä ole aivan vapaasti kiinni vaan liittimeen saattaa kohdistua pientä taivutusta.
     
  9. O.J. Tunnettu jäsen

    Liittynyt:
    18/6/02
    Viestit:
    9496
    Tykkäykset:
    108
    Tuttua on, mutta epäilisin johtuvan pohjaliittimen likaisuudesta. Kerran, pari laturin piuha irti ja hyvin pelaa.
     
  10. oh1jty

    Liittynyt:
    19/6/02
    Viestit:
    512
    Tykkäykset:
    0
    Syynä on kontakti pintojen hapettuminen ajan myötä.
    Autossa varsinkin halvat laturit menee huonoon kuntoon.
    Raavi terävällä esineelle pintoja ja hyvin pelaa.
     
  11. JS Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    1371
    Tykkäykset:
    0
    On tuttua juu. Sekin vika. Mulla on vaan niin että kerran kun lataus loppuu niin se ei enää lataa jollei pyörittele johdon päätä pohjaliittimessä. ;)


    Ihan normaalisti mä sitä käytin. Se ei vaan toimi.
     
  12. Thelmi Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    3054
    Tykkäykset:
    1
    Uusin softani R600:ssa käynnistää kahdesti joka kerta tuon latauksen, eli kahdesti tulee näkyviin tuo "Ericsson optimaalinen lataus" teksti 10 sekunnin väli suunnilleen. Laturin liittimet sekä puhelimen pohjaliitin eivät ole yli vuoden aikana mihinkään löystyneet vaan tiukasti pysyvät yhdessä.
     
  13. Nool

    Liittynyt:
    20/6/02
    Viestit:
    19
    Tykkäykset:
    0
    En tiedä olenko ainut, mutta minua on aina ihmetyttänyt nuo Ericssonin liitännät. Esim. Nokialaisissa käytetyn pyöreän virtaliittimen kestävyys tuntuisi huomattavasti paremmalta kun liitäntä on niin yksinkertainen. Itsellänikin molemmissa omistamissani erkeissä lataus on alkanut muodostua vaikeaksi kun johtoa pitää tukea jotta puhelin latautuu, vaikka johdot olen mielestäni oikein irroittanut...
     
  14. Jussi2000

    Jussi2000 Aktiivinen jäsen

    Liittynyt:
    22/6/02
    Viestit:
    6950
    Tykkäykset:
    0
    Puhelinmalli:
    Mikä milloinkin
     

Jaa tämä viestiketju