1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

PC Suite ei toimi 3650:ssa

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja roope, 2/5/05.

  1. roope

    Liittynyt:
    28/2/05
    Viestit:
    66
    Tykkäykset:
    0
    Luuri= 3650
    Bluetooth Dongle=A-Link
    PC Suite for 3650 asennettu äsken
    Kun sen käynnistää se sanoo että kyseessä ensi kerta ja liitä luuri PC-koneeseen ja jatka. Mutta ei se siitä jatka vaikka BT on päällä ja yhteys toimii.
     
  2. -AHVEN- Aktiivinen jäsen

    Liittynyt:
    1/4/03
    Viestit:
    2605
    Tykkäykset:
    0
    Koitas ensin käynnistää pc-suite ja sitten vasta yhdistää puhelin koneeseen.
     
  3. jiikoo811

    Liittynyt:
    1/8/04
    Viestit:
    533
    Tykkäykset:
    2
    Sama ongelma oli mulla 6600:sen kans en sitten ikinä jaksanu vaivautua asetusten säätöön että olis alkanu toimiin. nykysen 6680:n suite toimi "heittämällä" ei mitään kikkailuja tarvittu. Elikkä voi auttaa jos imuroit nokian sivuilta sen uudemman suiten niin alkaa toimiin..
     
  4. manta

    Liittynyt:
    21/3/05
    Viestit:
    279
    Tykkäykset:
    0
    Valitettavasti on vain niin, että PC Suite 6.5 ei toimi 6600 ja 3650 kanssa, niillä on vielä vanha ns. mRouter Suite.
     
  5. janism

    Liittynyt:
    30/10/04
    Viestit:
    9
    Tykkäykset:
    0
    3650:n PC Suite ja mRouter on kyllä ihan täyttä roskaa. Itselläni on kannettavassa bluetooth ja pöytäkoneessa usb-bluetooth, ja molemmat reistailevat jatkuvasti. Viimeksi kun yritin synkronoida kalenteria kannettavaan XP kaatui bluescreeniin. Nykyään hoidankin synkronoinnin infrapunalla, mikä toimii hyvin, ja käytän bluetoothia pelkästään internet-yhteyden muodostukseen.

    Onko muuten uudemmissa PC Suiteissa samanlaisia ongelmia? Ottaa kyllä päähän kun ei toimi 3650:n kanssa.
     

Jaa tämä viestiketju