1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

PC Suite ei asennu eikä Update Service toimi

Keskustelu osiossa 'Sony', aloittaja Perzzza, 6/7/06.

  1. Perzzza

    0   0   0

    Liittynyt:
    30/8/04
    Viestit:
    168
    Tykkäykset:
    0
    Eli näin mahtavasti on käynyt :)

    PC suite, W810:n mukana tullut eikä uusin netistäkään ladattu, suostu asentumaan. Asennus sujuu loppumetreille hyvin, mutta sitten asennus ilmoittaa että joku XXX-avain on viallinen tai puuttuu, ota yhteys tukihenkilöön.

    Update Service asentui mutta en päässyt puusta pitkälle koska kone ilmoittaa ohjelman käynnistyessä että Java Virtual Machine cannot be found.

    Elikkäs. Olen vailla apua, näin kirjaimellisesti :)

    Terv. Petri
     
  2. jk

    jk Tunnettu jäsen

    Palaute - 100%
    19   0   0

    Liittynyt:
    18/6/02
    Viestit:
    1305
    Tykkäykset:
    57
    Puhelinmalli:
    Useita erillaisia
    Onhan sulla ie oletusselaimena ja java päivitettynä?
     
  3. jossu

    0   0   0

    Liittynyt:
    28/10/04
    Viestit:
    168
    Tykkäykset:
    0
    mullakaan se ei toiminu mut kyseessä on K750i.. mä asensin sen PC suiten vaan uusiks ja sit se toimi. Kokeileppa sitä.
     
  4. Jovi

    0   0   0

    Liittynyt:
    12/1/04
    Viestit:
    29
    Tykkäykset:
    0
    Mulla oli tuo sama ongelma javan kanssa, vaikka appletit webissivuilla toimi en kotikoneella ikinä saanut tota SU:ta toimimaan. Java tuli poistettua ja uudelleen asennettua moneen kertaan ei mitään apua. Ei auttanut muuta kun asennella duunikoneelle kun ei ihan Windowsia viittinyt ton takia uudelleen asentaa.
     

Jaa tämä viestiketju