1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Paha ongelma wintoosan kanssa

Keskustelu osiossa 'Datatuotteet', aloittaja Otus, 6/12/02.

  1. Otus

    Liittynyt:
    16/11/02
    Viestit:
    428
    Tykkäykset:
    0
    Kuten ehkä muistattekin, niin minulla oli vähän aikaa taaksepäin vähän ongelmia verkon kanssa. Nyt toinen kone on korjausyritysten takia täysin toimintakyvytön.

    Taustaa: poistin verkkosovittimen laitteistohallinnasta aikomuksenani asentaa ajurit uudelleen. Kun käynnistin koneen uudelleen, niin windows esitteli sinistä ruutua. Tässä tarkka kopio:
    Jos painan k, niin luvut muuttuvat seuraavasti:
    1. kerralla(kun ruutu ilmestyy): 0001D6A8, 0028, 800A
    2. kerralla(1. k:n painallus): 0001D78E, 0028, 8029
    3. kerralla(2. k:n painallus): 0001D6AE, 0028, 800B
    4. k:n painamiskerralla ruutu muuttuu mustaksi ja tulee teksti:
    Jos sensijaan painan n, niin kone sammuu.

    Asensin Windowsin uudelleen kaksi kertaa ja se ei auttanut. Vikasietotilaan kyllä pääsee, mutta siellä ei voi tehdä oikein mitään.
    Nyt olisi hyvät neuvot kalliit...
     
  2. Jussi

    Jussi Vuoden Foorumilainen 2004

    Liittynyt:
    18/6/02
    Viestit:
    12224
    Tykkäykset:
    15
    Puhelinmalli:
    Xperia Z3
    Olikos kyseessä Win98SE? Kun käynnistät asennuksen, kysyykö se että haluatko suorittaa korjaavaa asennusta vai haluatko asentaa wintoosan kokonaan uudelleen? Asenna kokonaan uudelleen, ellet jo yrittänytkin sitä. Ennen uudelleenasennusta boottaa kone jostain muualta kuin c-asemalta (eli käytännössä korpulta tai asennus-cd:ltä), ettei mitään jää varmasti kummittelemaan asennuksen yhteydessä.
     
  3. Otus

    Liittynyt:
    16/11/02
    Viestit:
    428
    Tykkäykset:
    0
    On 98SE, mutta ei kysy. Käynnistin siis cd:ltä, koska vikasietotilassahan ei ole cd ajureita. Ongelma tuntuu olevan se, että windowsin asennus ei pääse windowsiin konffaamaan laitteistoa, koska laitteistossa on joku ongelma. Tämä olisi itseasiassa aika huvittavaa, ellei se olisi oikeasti ikävää.
     
  4. Jussi

    Jussi Vuoden Foorumilainen 2004

    Liittynyt:
    18/6/02
    Viestit:
    12224
    Tykkäykset:
    15
    Puhelinmalli:
    Xperia Z3
    Jos löytyy boottilevy, niin kokeile käynnistää sieltä. 98 boottilevyltä pitäisi kai löytyä cd-rom tuki, joten voit aloittaa asennuksen ilman mitään erikois-kikkailuja. Kummallista, että jo-asennettu wintoosa vaikuttaisi tuolla tavalla päälleasennukseen (oletan että vika kuitenkin löytyy windowssista, jos hyrrä on pelannut aikaisemmin etkä ole käynyt ropeltamassa konehuoneen puolella)?
     
  5. Otus

    Liittynyt:
    16/11/02
    Viestit:
    428
    Tykkäykset:
    0
    Ongelma selvisi suunnilleen. Poistin vsdata95.vxd:n. Selvisi, että tiedosto on ZoneAlarmin. Asensin sen uudelleen ja kaikki toimi melkein hyvin. Vaikuttaa kuitenkin siltä, että verkkokortti on viallinen. Kone kaatui aina oheislaitteita tunnistettaessa tai ZoneAlarmia ladatessa. Otin kortin irti ja kaatuilua ei vielä ole esiintynyt. Tämä selittäisi myös aiemmat verkko-ongelmat. Toisaalta kortti saattoi hajota, kun vaihtelin korttipaikkoja(ajattelin, että vika voisi johtua toimimattomasta korttipaikasta). En kuitenkaan usko, että se olisi siinä hajonnut, sillä pidin siitä ihan hyvää huolta. Huomenna kokeilen verkkokorttia toisesta koneesta. Jos toimii, niin hankin uuden. Harmittaa kun yhdessä vanhassa romussa on verkkokortti käyttämättömänä, mutta kone on lukittu. Ei viitsi kuitenkaan hajottaa.

    Kiitos avusta jokatapauksessa. Ajatushan on tärkeintä, eikä se kuka ongelman lopulta ratkaisee! ;)
     
  6. Jussi

    Jussi Vuoden Foorumilainen 2004

    Liittynyt:
    18/6/02
    Viestit:
    12224
    Tykkäykset:
    15
    Puhelinmalli:
    Xperia Z3
    Itselleni kävi taannoin niin typerästi nimenomaan zonealarmin kanssa, että poistin ohjelman ja se jätti "luukut kiinni". Tähän vaivaan sitten ihmeteltiin oikein porukalla, että jopas tuntuu olevan herkkiä hajoamaan nämä komponentit mutta vika korjaantui sillä, että asensin ZA:n uudelleen, kytkin sen pois käytöstä ja poistin uudelleen. Voilá - no problemo!

    Edit: Eli kokeilehan tuollaista ensin jos jotenkin saat konetta toimimaan tuon vertaa, luulen että verkkokorttisi voi olla ihan kunnossa...
     
  7. Otus

    Liittynyt:
    16/11/02
    Viestit:
    428
    Tykkäykset:
    0
    Siis konehan toimii nyt täydellisesti, kun verkkokortti ei ole kiinni. Kaatuilee kokoajan verkkokortin kanssa. Otan huomenna toisesta koneesta kortin ja kokeilen sillä. Jos toimii, niin hankin sitten uuden kortin. Jos ei toimi, niin täytyy kikkailla jotain. Vaikkapa tuon ZA:n kanssa. ZA tuskin selittää kaatuilua verkkokortin kanssa. Sen sijaan ongelmat verkkokortin kassa VOISIVAT selittää korruptoituneen tiedoston. Voisi olla että olen säätänyt verkkokorttia ja kone on kaatunut ja olen resetoinut ja siinä on sitten yksi tiedosto vähän korruptoitunut. Hauska järjestelmä tämä windows. Toivottavasti tajusitte minä en kiitos ja moi :)
     

Jaa tämä viestiketju