1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

P900 telakka ei toimi

Keskustelu osiossa 'Sony', aloittaja TwisteR, 24/10/04.

  1. TwisteR

    Liittynyt:
    27/9/04
    Viestit:
    9
    Tykkäykset:
    0
    Elikkäs ei toimi toi usbitelakka... Kaikennäköstä olen yrittänyt, mutta ei suostu tunnistamaan puhelinta. Pistäkääs vähän vihjettä...

    Ja BlueTooth katos kun kännipäissään sähläsin sen kanssa, että ei oikein tiedonsiirto onnistu koneen ja puhelimen välissä nyt...?
     
  2. vtormane

    vtormane Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    4439
    Tykkäykset:
    0
    No eikös sillon kannattas ostaa uusi?
     
  3. escobar

    escobar Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    2310
    Tykkäykset:
    0
    Sehän kannattaa tehdä. :p
     
  4. TwisteR

    Liittynyt:
    27/9/04
    Viestit:
    9
    Tykkäykset:
    0
    mitäs turhaan jos toi telakka tossa on kerta...? eipä tuo kovin hyvä neuvo tähän väliin ollut, kun köyhä opiskelija olen =D
     
  5. arivi Aktiivinen jäsen

    Liittynyt:
    13/7/02
    Viestit:
    7875
    Tykkäykset:
    7
    Puhelinmalli:
    Mate 7 / Mate 8
    Onko koskaan toiminut? Onhan ajurit asennettu?
     
  6. TwisteR

    Liittynyt:
    27/9/04
    Viestit:
    9
    Tykkäykset:
    0
    Ostin puhelimen vasta (käytettynä). On ajurit asennettu moneen kertaan eritavalla... Ensin CD:ltä, mutta ei tahtonut oikein tunnistaa silti telakkaa(???), sitten heitin cd:ltä sen ajurikansion windows\system32\drivers ja asensin laitehallinnasta, mutta ei elä siltikään...
    Kun yritän yhteyttä puhelimen ja telakan välillä tulee viesti;
    ----
    Sony Ericsson Matkapuhelinyhteyden hallintaohjelma ei tunnistanut yhtään puhelinta.

    Liitä ensin puhelin ja määritä se.
    ----
    Ja puhelin on kokoajan kiinni...
    Puhelimen yhteyksissä on kaikki niinkuin pitää (ainakin ohjekirjan mukaan), eli
    Kaapelin tila; PC-yhteys
    Tiedonsiirtonopeus; 460800
    Periteetti; ei mitään
    Sotpbittejä; 1
    Merkkipituus; 8
    Vuonohjaus; CTS/RTS
    Puhelin kyllä latautuu normaalisti kun sen lykkää telakkaan (vaikkei sillä mitään tekemistä PC-yhteyden kanssa olekkaan)...
    Laitehallinnan USB-ohjaimissa on SEMC DDS-20 SyncStation, joka tosin ei tullut sinne heti asennuksenjälkeen vaan piti runkata ajurit manuaalisesti (niinkuin edellä mainitsin).
    Mikä minusta hassua Laitehallinnan PORTIT (COM ja LPT) osioonkin tuli SEMC DDS-20 SyncStation (COM3), vaikka telakka Usbiin kytketäänkin... Tosin syynä varmaan se, että XP ei tunnistanut telakkaa, vaan se ilmeni laitehallinnassa kysymysmerkkinä ensin...
     
  7. Andreas

    Liittynyt:
    19/6/02
    Viestit:
    508
    Tykkäykset:
    0
    Ota palomuuri pois päältä, jos se auttaisi.
     
  8. TwisteR

    Liittynyt:
    27/9/04
    Viestit:
    9
    Tykkäykset:
    0
    Kiitos! Sehän se oli mikä blockkas. Suuret kiitokset.
     

Jaa tämä viestiketju