1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

P800 telakka ei toimi, datakaapeli toimii

Keskustelu osiossa 'Sony', aloittaja Skobe, 16/6/04.

  1. Skobe

    Liittynyt:
    8/7/03
    Viestit:
    37
    Tykkäykset:
    0
    Minkähän takia P800 telakka lakkasi toimimasta, eli kone ei tunnista USB yhteyttä. Toimi kyllä aikaisemmin, mutta yht´äkkia ei enää tapahdu mitään kun kytken puhelinmen telakkaan. Olen asentanut PC-suiten ja USB-väylätkin toimivat. Telakkaan kyllä syttyy valo kun laitan luurin siihen, eli ei se ihan romukaan ole.


    Puhelimen mukana tullut datakaapeli (USB) toimii kyllä ja sen avulla synkronointi onnistuu. Onko kellään kokemuksia....?

    (WIN XP Pro. Office Outlook 2003)
     
  2. rutina

    rutina Aktiivinen jäsen

    Liittynyt:
    21/11/02
    Viestit:
    1226
    Tykkäykset:
    4
    Puhelinmalli:
    Sony Xperia Z1 Compact
    Se menee joskus jumiin.. Oletko käynnistänyt tietokoneen uudelleen? JOs olet, eikä vieläkään toimi, niin minä en voi enää auttaa, kun ei tieto riiitä...:)
     
  3. Skobe

    Liittynyt:
    8/7/03
    Viestit:
    37
    Tykkäykset:
    0
    Eipä hätiä, sain sen toimimaan. Herätin USB:n henkiin kytkemällä välillä datakaapelin kiinni, jonka jälkeen alkoi pelittämään. Ihmeellistä...
     
  4. Marquesas

    Liittynyt:
    23/11/03
    Viestit:
    6
    Tykkäykset:
    0
    Itselläni samanlainen ongelma P900 kanssa - yhtäkkiä lakkasi toimimasta. Paketissa ei tullut erillistä datakaapelia joten en saa synkronointia toimimaan :(
     

Jaa tämä viestiketju