1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

P800 sähköpostin haku onkelma

Keskustelu osiossa 'Sony', aloittaja Zurg, 22/7/04.

  1. Zurg

    Liittynyt:
    11/7/03
    Viestit:
    15
    Tykkäykset:
    0
    Sirs!

    Minulla on P800sen kanssa tällainen outo ongelma. Nimittäin yrittäessäni noutaa sähköposteja (Saunalahti) puhelin ottaa kyllä hienosti yhteyden, on tarkastavinaan mailit ja ilmoittaa '0 viestiä' *vaikka* palvelimella viestejä olisikin! Eli kaikki muu toimii mutta en ole pystynyt lataamaan ensimmäistäkään postia puhelimeen. Uskoisin että kaikki tunnukset yms. on oikein ja olen kokeillut sekä POP että IMAP asetuksilla. Ei apua! Mikä mättää?
     
  2. Jussi2000

    Jussi2000 Aktiivinen jäsen

    Liittynyt:
    22/6/02
    Viestit:
    6950
    Tykkäykset:
    0
    Puhelinmalli:
    Mikä milloinkin
    Oletko pystynyt lähettämään spostia puhelimesta? Onko sposti yhteydelle oma palvelunsa, WAP GPRS asetuksilla se ei toimi.
     
  3. Zurg

    Liittynyt:
    11/7/03
    Viestit:
    15
    Tykkäykset:
    0
    Joo, pystyn lähettämään postia ja liitetiedostoja OK. GPRSlle on määritelty oma *Internet*-niminen profiili.
     
  4. arivi Aktiivinen jäsen

    Liittynyt:
    13/7/02
    Viestit:
    7875
    Tykkäykset:
    7
    Puhelinmalli:
    Mate 7 / Mate 8
    Olisikohan "Saapuvien palvelimen osoite" väärin. Pienikin kirjoitusvirhe aiheuttaa toimimattomuuden. Eli muistaakseni Sauniksella se on: pop.saunalahti.fi

    E: Olihan sekä liittymä, että sähköposti Saunalahdella?
     
  5. Zurg

    Liittynyt:
    11/7/03
    Viestit:
    15
    Tykkäykset:
    0
    Asetukset pitäisi olla oikein, myös tuo nimi. Sähköpostia haettaessahan ei tule mitään virheilmoitusta, vain tuo on ongelmana että vastaus on aina '0 viestiä'.

    Liitymä on Elisan, sähköposti Saunalahden.
     
  6. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Yleisin syy ettei sillä palvelimella ole mitään viestejä. Toinen vähän harvinaisempi syy että palvelin päässä viestit ohjateen eri kansioon kuin INBOX. Joskus ongelmia voi aiheuttaa yksittäinen viesti, tai laitteen nouto asetukset.
     
  7. arivi Aktiivinen jäsen

    Liittynyt:
    13/7/02
    Viestit:
    7875
    Tykkäykset:
    7
    Puhelinmalli:
    Mate 7 / Mate 8
    Tuli mieleeni sellainen, että onko palvelimella varmasti uusia viestejä. Vain uudet ladataan, joten voit testata sen vaikka lähettämällä itsellesi viestin, ja koitat sitten puhelimella tarkastaa?
     
  8. Zurg

    Liittynyt:
    11/7/03
    Viestit:
    15
    Tykkäykset:
    0
    Kokeilin juuri testiviestillä ja ei vaan löydy. Ei varmasti johdu siitä etteikö palvelimella olisi viestejä.

    Voisiko kyseessä olla jokin esto joka estää palvelimen käytön toisen operaattorin verkosta käsin? Lähtevä postihan kulkee Elisan oman serverin kautta ja se toimii. Tosin muistaakseni tämäkin yhdistelmä toimi OK N-Gagen kanssa.
     
  9. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Onko sinulla IMAP4 laatikko?, ja voit tarkistaa että siellä INBOXissa tosiaan on jotain. Jos seillä on, niin tyhjennä se, ja lähetä sinne yksi piene viesti.

    Ja luurissasi on nouto asetukset niin että se jotain hakee?
     
  10. Zurg

    Liittynyt:
    11/7/03
    Viestit:
    15
    Tykkäykset:
    0
    On IMAP-laatikko ja toimin juuri noin äsken. Ja puhelin todella on hakevinaan jotain, ensin se ilmoittaa yhdeistävänsä nettiin, sitten yhdeistävänsä postilaatikkoon, sitten päivittävänsä kansioita ja lopuksi kytkeytyvänsä irti. Mutta tulos on aina sama, 0 viestiä!
     
  11. Zurg

    Liittynyt:
    11/7/03
    Viestit:
    15
    Tykkäykset:
    0
    Tuli muuten vielä mieleen nuo portit jotka tällä hetkellä ovat lähtevälle 25 ja saapuvalle 143. Onko noilla eroa eri operaatoreiden välillä? En ainakaan heti löytänyt Saunalahden sivuilta mainintaa siitä mitä portteja käyttää.
     
  12. jok74

    Liittynyt:
    21/6/02
    Viestit:
    534
    Tykkäykset:
    1
    Puhelinmalli:
    useita
    Saapuville portti mielestäni kuuluisi olla 110
     
  13. Zurg

    Liittynyt:
    11/7/03
    Viestit:
    15
    Tykkäykset:
    0
    Portti 110 aiheuttaa vikailmoituksen *IMAP4 - yhteys on katkennut* ei ei ainakaan se.
     
  14. veikko

    veikko VIPpi

    Liittynyt:
    19/6/02
    Viestit:
    12765
    Tykkäykset:
    2643
    Puhelinmalli:
    iPhone 6+
    Ainakin minulla toimii P800:lla osoite pop3.saunalahti.fi ja liittymä on Sonera One. Oletusportteihin jne. ei ole tarvinnut koskea, mutta kyse on siis pop-tilistä, ei imapista.
     
  15. Eepo

    Liittynyt:
    30/3/03
    Viestit:
    131
    Tykkäykset:
    0
    Mulla taas sähköposti on Elisan (liittymä Soneran) ja on ollut ongelmia automaattisen sähköpostien haun kanssa. Piti laittaa Elisan sähköpostin kääntöpalvelu toiselle sähköpostitilille päälle.

    Onkohan fooorumilla joku UIQin käyttäjä, jolla Elisan sähköposti toimii jonkun muun operaattorin verkossa?
     

Jaa tämä viestiketju