1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

P800 mailit ja MMS rikki

Keskustelu osiossa 'Datatuotteet', aloittaja jtp, 6/2/03.

  1. jtp

    Liittynyt:
    12/1/03
    Viestit:
    11
    Tykkäykset:
    0
    Sain P800:n mailit kuntoon kolmisen viikkoa sitten. Sitten olin pari viikkoa reissussa ja nyt ne ovat rikki. Mihinkään asetuksiin ei ole koskettu, palautin jopa backupin jossa ko. asetukset 100% varmuudella toimivat.

    Nyt yhteyttä otettaessa tulee virheilmoitus "No record found of the desired DNS type and class". HÄH? Mulla oli alun perin väärin WAP GPRS asetukset käytössä mutta loin rinnalle internet GPRS-asetukset ja mailit toimivat mainiosti.

    Kyseessä Radiolinjan liittymä, mailit ovat IMAPpina domainistani. DNS asetukset ovat automaticcina, kokeilin syöttää ne myös käsin, ei eroa.

    Ei tajua.

    ---

    Samaten MMS ei toimi. MMS-ominaisuus on liittymästä aktivoituna, asetukset ovat kunnossa. Sending message menee 0-100%, sitten tulee ilmoitus "An error occured in the communication with the server". (kyllä, siinä on kirjoitusvirhe). Tarkistin Radiolinjalta että MMS on aktivoitu.

    Ei tajua #2.
     
  2. ebo Aktiivinen jäsen

    Liittynyt:
    27/6/02
    Viestit:
    1500
    Tykkäykset:
    0
    Minulla tapahtui samanlainen ilmiö kerran P800:n kanssa, tai niin ainakin kuvittelin. Luurissa on pari profiilia:

    Internet (tässä APN=internet, IP-, DNS-asetukset dynaamisina)

    Sonera MMS
    Sonera WAP-GPRS ("Mobileplaza")

    Kaikki tuntui olevan asetuksissa kunnossa, mutta ainuttakaan MMS-viestiä en saanut lähtemään eivätkä P800:n vakioselain tai Opera suostuneet enää avaamaan Internet-profiilin yhteyttä.

    En löytänyt vikaa, joten tuhosin kaikki profiilit ja loin ne uudelleen. Vieläkään en tiedä mistä oli kyse, mutta saman tien luotuani profiilit uudelleen lonksahti jotain takaisin paikoilleen.

    t. tero
     
  3. harriera

    Liittynyt:
    15/3/03
    Viestit:
    1
    Tykkäykset:
    0
    En siis taidakaan olla yksin näiden samojen ongelmien kanssa...lohduttavaa.

    Päädyin itsekin siihen, että latasin nuo profiilit uudestaan. Kokeilin sekä SE:n omaa palvelua sekä Soneran pavelua.

    Nyt alkaa kuitenkin pännimään, kun aina silloin tällöin alkaa taas pukkaamaan tota "...server error" viestiä. Ei jaksais aina ladata uudestaan noita MMS-asetuksia.

    Onko kukaan keksinyt pidempiaikaista ratkaisua kuin tuo ainainen profiilien uudelleenluonti?

    -harri
     
  4. Late

    Liittynyt:
    18/6/02
    Viestit:
    530
    Tykkäykset:
    0
    Tuttua, myös täällä ilmoittaa laite jostain dns virheestä tms. Käytössä RL, en ole vielä jaksanut tutkia asiaa tarkemmin.
    (Edelleen ensimmäinen mms viesti lähettämättä)

    -Eikä toimi muuten s-postikaan (pop3).
     
  5. personal jesus Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    5057
    Tykkäykset:
    2
    Puhelinmalli:
    Lumia 1520, 930, 640ds, 435, SGS5mini
    Mulla oli Rätinän kanssa taannoin ja myös ihan äskettäin ongelmia. Selvisin niistä luomalla käsin ENSIKSI internet -asetukset. Sitten tilasin WAP GPRS- ja MMS -asetukset.

    Tietysti edellytys näiden jälkeen on, että pop3 (ja smtp) -asetuksetkin on oikein (sähköpostitilit).
     

Jaa tämä viestiketju