1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

P800 käynnistysongelma

Keskustelu osiossa 'Sony', aloittaja k7v, 26/2/04.

  1. k7v

    Liittynyt:
    13/2/03
    Viestit:
    312
    Tykkäykset:
    0
    Tuli tuohon p800:seen tuollainen ongelma että ei suostu enää käynnistymään loppuun saakka, kysyy pin koodin ja sitten hetken päästä ruutu himmenee ja puhelin käynnistyy uudelleen. Tätä jatkuu vaikka loputtomiin jos yrittää käynnistää sitä. Olisiko kenelläkään tietoa missä vika voisi olla?

    Takuutakaan puhelimella ei ole enää. Vika tuli eilen ihan yhtäkkiä kun olin vain osoitekirjassa katselemassa yhteystietoja, niin puhelin käynnistyi uudelleen. Jätin puhelimen yön ajaksi ilman akkua ja sama homma, kokeilin myös: laturissa, ilman muistikorttia ja eri sim-kortilla eikä mitään apua ongelmaan.
     
  2. arra

    Liittynyt:
    3/2/03
    Viestit:
    90
    Tykkäykset:
    0
    Jos aluksi oletetaan ettei se ole tosissaan rikki, olisiko puhelimen muisti täynnä ? Teitkö lisäyksiä/muutoksia siellä osoitekirjassa ?

    Joko olet kokeillut 10s resettiä (virtakytkin pohjassa vähintään 10s) ?
     
  3. k7v

    Liittynyt:
    13/2/03
    Viestit:
    312
    Tykkäykset:
    0
    Itseasiassa olin laittamassa yhtä numeroa niihin pikavalintoihin ja samalla hetkellä kun valitsin puhelinnumeron puhelin käynnistyi uudelleen ja käynnistyy nyt kokoajan uudelleen. Kokeilin tuotakin 10s resettiä. Muistia oli muistaakseni vielä muutama mega jäljellä. Jos tuon nyt huoltoon joutuisi viemään niin onkohan kenelläkään arvioita paljon tuollaisen vian korjaus maksaisi?
     
  4. arivi Aktiivinen jäsen

    Liittynyt:
    13/7/02
    Viestit:
    7875
    Tykkäykset:
    7
    Puhelinmalli:
    Mate 7 / Mate 8
    Master-resetti ja uusi softa sisään, olettaen ettei raudassa ole vikaa. Sanoisin, että jotain 30e korkeintaan.
     
  5. k7v

    Liittynyt:
    13/2/03
    Viestit:
    312
    Tykkäykset:
    0
    Nyt sainkin itse kuntoon tuon puhelimen. Täytyi formatoida puhelimen muisti huoltovalikosta johon pääsi tuolta sivulta löytyvillä ohjeillä.
     
  6. arra

    Liittynyt:
    3/2/03
    Viestit:
    90
    Tykkäykset:
    0
    Viitsisitkö vielä täsmentää miten pääsit huoltovalikoon vaikka puhelin boottasi jatkuvasti uudelleen ?
    Olitko vain tarpeeksi nopea vai pääseekö sinne myös ennen PIN:in syöttämistä ?
     
  7. hifi

    Liittynyt:
    1/1/03
    Viestit:
    564
    Tykkäykset:
    0
    Ainakin T68:ssa pääsee huoltovalikkoon vaikka ei olisi edes korttia sisällä. Ja jos kerran puhelin kysyin PIN-koodia ja vasta sen jälkeen buuttasi, niin onnistuuhan se.

    TUli juuri P900:sella testattua. Siitä ruudusta jossa pitää PIN-koodi syöttää pääsee huoltovalikkoon, ei aikaisemmin.
     
  8. k7v

    Liittynyt:
    13/2/03
    Viestit:
    312
    Tykkäykset:
    0
    Käynnistin puhelimen ilman sim-korttia ja annoin sen huoltovalikko koodin siihen kenttään jonka otsikkona lukee "Aseta SIM kortti". Tuo sama ongelma toistui itseasiassa jo pariin kertaa, kun yritin laittaa yhteystiedoista numeroita niihin 9 numeron pikavalintaan. Jotkut yhteystiedot kelpaavat, mutta osa ei. Onko muilla ollut tuota samaa ongelmaa?
     

Jaa tämä viestiketju