1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

P800 <> Jabra BT-200 <> 'vastaavaa ei löydy'

Keskustelu osiossa 'Sony', aloittaja Zurg, 19/5/04.

  1. Zurg

    Liittynyt:
    11/7/03
    Viestit:
    15
    Tykkäykset:
    0
    Mikähän mahtaa olla vikana kun olen koittanut jo pari päivää saada tuota Jabraa pelittämään P800sen kanssa. Olen onnistuneesti 'parittanut' laitteet keskenään mutta joka kerran kun yritän kytkeä yhteyden tulee ensiksi ilmoitus ' ääni siirretty kuulokkeeseen', sitten 'vastaavaa ei löydy' ja sen jälkeen 'ääni siirretty puhelimeen'. Laitteet näkyvät toisilleen OK ja muutkin asetukset lienevät oikein koska yhteyttä edes yritetään. Rupeaa paukut loppumaan, auttakee!
     
  2. Jussi2000

    Jussi2000 Aktiivinen jäsen

    Liittynyt:
    22/6/02
    Viestit:
    6950
    Tykkäykset:
    0
    Puhelinmalli:
    Mikä milloinkin
    Yrität kytkeä yhteyden Bt HF:stä päin? Tulee ensimmäisenä mieleen noilla kertomillasi asioilla, että yhteys toimii kyllä niinkuin pitääkin jos olet avannut sen BT HF:n napista painamalla, mutta tuo ilmoitus "vastaavaa ei löydy" keroisi siitä että puhelin on aikansa odottanut äänivalintaa ja kun sitä ei ole tullut niin se siirtää sen takia äänen takaisin puhelimeen. Yhdistääkö puhelin äänen BT HF:n kun esim. soitat (niin että aloitat puhelun näppäimistön kautta) tai sinulle soitetaan. Jos näin on niin sitten ei ole mitään vikaa. Ei muuta kun puheäänivalintoja tekemään puhelimeen esim. eniten käytettyihin numeroihin ja koitat sitten. Pitiköhän P800:n vielä se macig word:kin nauhoittaa/ohjelmoida ensin, taisi olla niin.
     
  3. Zurg

    Liittynyt:
    11/7/03
    Viestit:
    15
    Tykkäykset:
    0
    Kiitti vastauksesta!

    Antakaa kun selvennän hieman, eli tämä 'vastaava ei löydy' tulee heti yhteyden kytkeytymisen jälkeen. Koko sykli kestää n. sekunnin jopa niin että tekstit ilmestyvät osittain toistensa päälle. HFssä kuuluu kohinaa n. sekunnin ajan mutta minkään äänikomennon antamiseen ei ole aikaa (tuo varoituskin näkyy näytössä jo samalla kun kohina kuuluu) Joku asetus lienee pielessä mutta toiminta on sama sekä 'haettavissa' että 'käytössä' - asetuksilla. Myöskään nuo kaksi eri 'paritusmenetelmää' millä BT200sen voi kytkeä aiheuttavat saman tuloksen.
     
  4. Zurg

    Liittynyt:
    11/7/03
    Viestit:
    15
    Tykkäykset:
    0
    Onkelma ratkesi!

    Se oli tosiaan tuo magic word kuten sanoit! Kymmenen pistettä insinööreille siitä että sinun täytyy nauhottaa tunnussana jota et edes käytä /-( ...
     
  5. Andreas

    Liittynyt:
    19/6/02
    Viestit:
    508
    Tykkäykset:
    0
    Kyllä äänivalinnan nauhoitus kontaktille pitäisi riittää, eikä magic wordiä tarvitse.
     
  6. Zurg

    Liittynyt:
    11/7/03
    Viestit:
    15
    Tykkäykset:
    0
    No sitten olin kämminyt jotain muuta. Joka tapauksessa minulla oli valintoja äänitettyinä eikä toiminut mutta äänitettyäni tuon salasanan kaikki alkoi pelata!
     

Jaa tämä viestiketju