1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

P800 ja Bluetooth

Keskustelu osiossa 'Sony', aloittaja vpasi, 24/1/04.

  1. vpasi

    Liittynyt:
    24/12/02
    Viestit:
    180
    Tykkäykset:
    0
    onko ketään kytkenyt MSI bluetooth sovittimella p800 puhelinta koneeseen mulla toimii linja ok sovitin löytää puhelimen mutta ericsson oma ohjelma ei toimi ei siis löydä puhelinta
    olisko kellään kokemusta tosta laitteesta.
     
  2. kimmo4377

    Liittynyt:
    26/6/03
    Viestit:
    562
    Tykkäykset:
    8
    Puhelinmalli:
    Galaxy s6
    en tiedä liittyykö asiaan, mutta koitan kumminkin :)
    minulla ei näy muissa kännyköissä (ainakaan n-gage ja 7650) jos laittaa p800 käytössä, mutta sitten löytyy kun laittaa haettavissa
     
  3. Laza

    Liittynyt:
    4/2/03
    Viestit:
    198
    Tykkäykset:
    2
    Jep MSI:n USB dongle käytössä ja hyvin toimii. Testattu myös R520:llä.
     
  4. vpasi

    Liittynyt:
    24/12/02
    Viestit:
    180
    Tykkäykset:
    0
     
  5. paul_a Aktiivinen jäsen

    Liittynyt:
    8/8/03
    Viestit:
    1310
    Tykkäykset:
    0
    Kytkit bluetoothin päälle myös puhelimesta ja hyväksyit yhteyden muodostamisen tietokoneelle (annoit salasanat yms) ja teit vastaavat hommat tietokoneen puolella?
     
  6. arra

    Liittynyt:
    3/2/03
    Viestit:
    90
    Tykkäykset:
    0
    Tervetuloa hyviä hermoja vaativalle retkelle Bluetoothin ihmeelliseen maailmaan.

    Jos bluetooth yhteys muodostuu (=vihreä sisus bluetooth ikonissa) mutta erkin softat eivät yhteyttä tunnista, vika on kyllä uskoakseni tietokoneen softakonfiguraatiossa.
    Ensinnäkin ainakin Norton Internet Security pitää kytkeä pois, luultavasti muutkin palomuurit.
    Toiseksi ainakin minulla on ollut jonkin verran ongelmia joiden olen lopulta tulkinnut johtuneen epäyhteensopivista ohjelmaversioista.
    Kun yritin aikanaan päivitää erkin PC-softia, aiemmin toiminut yhteys lopetti toiminnan. Vanhan version palautus korjasi tilanteen.
    Myöhemmin MSI:n uusi softa aikaansai vastaavan tilanteen, silloin korjaus oli asentaa uusin softa erkiltäkin. Nyt käytössäni on erkiltä 1.5.1 ja MSI:ltä 1.4.2.10.
    Joskun on käynyt niinkin että Bluetooth-COM-asetukset ovat olleet softan asennuksen jälkeen päin seiniä. Siis Bluetooth-sarjaportiksi on ollut merkittynä (virtuaalinen) COM-portti joka on jo muussa käytössä.
     

Jaa tämä viestiketju