1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

P1i wlan ja domain

Keskustelu osiossa 'Sony', aloittaja Sekra, 30/10/07.

  1. Sekra

    Liittynyt:
    30/10/07
    Viestit:
    2
    Tykkäykset:
    0
    Oi sitä ilon päivää viime perjantaina kun vihdoin sain käteeni oman P1i:ni. Kaikki on toiminut tosi hienosti ja olen todella tyytyväinen puhelimeeni, paitsi... Tänään sitten iski päivällä ensimmäiset ongelmat kun yritin koulussa kirjautua koulun wlan verkkoon. Vaikka esimerkkiasetukset on annettu kuvankaappauksena jostain nokialaisesta niin asetusten asettaminen onnistui yhtä lukuunottamatta hyvin ja tuo murheenkryyni domain.. Koulussa kun pitää opiskelijoiden kirjautua juuri tietylle domainille. Yritin vääntää ja kääntää mutta en onnistunut millään, onko kellään ehdotusta, että kuinka kannattaisi yrittää vai kannattaako edes?

    ohjeissa neuvotaan WPA tai WPA2 (ei PSK), WPA-> TKIP, WPA2 -> AES, PEAP, EAP-MS-CHAPv2 ja sitten pitäisi pistää domain, käyttäjätunnus ja salakala. Kaiken kukkuraksi piti vielä jonkinlainen sertifikaatti asentaa luuriin jonka sainkin asennettua..

    luurista sitten WPA-Enterprise, kokeilin sekä TKIP että AES, PEAP ja EAP-MS-CHAPv2.. domainia koitin ympätä <domain>\<käyttäjätunnus> <domain>/<käyttäjätunnus> ja ilman domainiakin.. ei lähtenyt henkiin kyseinen viritelmä millään ja jäi mesetykset väliin tylsillä tunneilla (onneksi aika kului eri asetuksia yritellessä). Kysyin vielä varmuudeksi koulun helpdeskiltä tukeeko verkko P1i:n 802.11b:tä ja vastaus oli lyhyt ja ytimekäs kyllä, .11b ja .11g on tuettu.

    Mutta takaisin alkuperäiseen kysymykseen sekavan alustuksen ja välivaiheen jälkeen, kannattaako edes yrittää saada tota kirjautumista tietylle domainille toimimaan? Kotona wlan toimii kuin unelma (tosin WEP + TKIP).
     
  2. Sekra

    Liittynyt:
    30/10/07
    Viestit:
    2
    Tykkäykset:
    0
    Homma ratkaistu

    Ihan vastaisuuden varalta, mikäli jollakulla muulla tulee samantapainen ongelma eteen, niin sain koulun mikrotuen avulla homman ratkaistuksi.

    Ratkaisu oli loppujen lopuksi niinkin helppo, kuin että käyttäjänimi-kenttään piti pistää <käyttäjätunnus>@<toimialue> niin pääsin kirjautumaan verkkoon sisään oikealle toimialueelle.
     

Jaa tämä viestiketju