1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Onko vika koneessa, pc-suitessa vai puhelimessa?

Keskustelu osiossa 'Datatuotteet', aloittaja Conda, 14/5/03.

  1. Conda Aktiivinen jäsen

    Liittynyt:
    1/8/02
    Viestit:
    5327
    Tykkäykset:
    0
    Eli en saa infrayhteyttä toimimaan Nokian datasuitella. Infraportti tunnistaa puhelimen ja oikean mallinkin, mutta siinä vaiheessa kun yritän muodostaa varsinaisesti yhteyttä ja painan "apply" niin kone miettii tiimalasin kera varmaan reilun minuutin ja sit ilmoittaa jotakin tyyliin "yhteyden muodostaminen ei onnistu". Missähän vika voisi olla ja mitä pitäisi tehdä?

    Lisäys: Läppäri kyseessä ja puhelin 5100. Datasuitea olen kokeillut sekä versiota 5.03 että 5.1
     
  2. personal jesus Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    5057
    Tykkäykset:
    2
    Puhelinmalli:
    Lumia 1520, 930, 640ds, 435, SGS5mini
    Mahdollisesti rautaongelma, voi olla laiteresurssien välillä ristiriitoja, esim. samoja I/O -portteja tai IRQ -linjoja käytössä. Katso Device managerilla, onko keltaisia huutomerkkejä IrDA:n tai COM -porttien vieressä. Tarkistapa myös, mitä lukee BIOS:ssa eli onko siellä määritelty toisiinsa nähden sopivat asetukset IrDA:lle ja COM -porteille.

    Tää on näitä vanhoja juttuja...
     
  3. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Siis conectionmanegerilla vai? Valitse siihen(manageriin) se irda enenkuin laitat luurin irdan alueelle.
     
  4. Conda Aktiivinen jäsen

    Liittynyt:
    1/8/02
    Viestit:
    5327
    Tykkäykset:
    0
    Lisävihjeet olisivat vielä tervetulleita ennen kuin otan yhteyttä henkilöön, joka katsoo nuo asetukset läpi. Kiitos!
     
  5. Omenanraato

    Omenanraato Tunnettu jäsen

    Liittynyt:
    11/12/02
    Viestit:
    19841
    Tykkäykset:
    788
    Puhelinmalli:
    iPhone 6+ 16GB Silver
    datasuite tekee sinne ales palkkiin kuvakkeen "mrouter" kaks sellasta kolmioo...kaksois klikkaa sitä onko sulla iseltä valittuna infrapuna?
     
  6. waz1up

    Liittynyt:
    24/6/03
    Viestit:
    9
    Tykkäykset:
    0
    sama vika

    mulla on samaa vikaa,data suite tunnistaa puhelimen mutta kun alkaa siirtää tietoa koneelta puhelimeen ni känny häviää yht äkkiä johonkin.
    taas kännyst koneelle ei mitään ongelmaa.
    malli :3650
     
  7. jason

    Liittynyt:
    3/6/03
    Viestit:
    553
    Tykkäykset:
    0
    Re: sama vika

    hupsista vaan, mulla on toi sama ongelma samalla puhelimella! se on tosin myös laitteen mukana tulleen softan kanssa..
     

Jaa tämä viestiketju