1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Ongelmia Palm Tungsten E:n kanssa

Keskustelu osiossa 'Datatuotteet', aloittaja Kinkkujuusto, 3/5/04.

  1. Kinkkujuusto

    Kinkkujuusto

    Liittynyt:
    10/11/03
    Viestit:
    550
    Tykkäykset:
    6
    Puhelinmalli:
    Samsung S7 edge
    Eli eilen illalla kokeilin käynnistää kyseistä vehjettä, ei lähtenyt käyntiin millään vaikka virtanappia painoin pohjassa ja erikseen ja vaikka kuinka päin. Painoin myös reset nappia koneen takaa jos virkoisi. Hetken pysyi päällä mutta yht'äkkisesti sammui, laitoin verkkovirtaan laitteen kun ajattelin että jos siinä olisi vika. Noh eipä auttanut. Vähän ajankuluttua laite käynnistyi normaalisti mutta KAIKKI asetukset/tiedot olivat poistuneet sieltä. Kelloa myöten :(
    Onkohan laitteessa vikaa vai missä? :/
     
  2. John Cooper

    John Cooper Aktiivinen jäsen

    Liittynyt:
    4/11/02
    Viestit:
    2425
    Tykkäykset:
    0
    Akku oli loppunut. -eikä tuossa Palmissa ole muistille erikseen varmistusta.
     
  3. Kinkkujuusto

    Kinkkujuusto

    Liittynyt:
    10/11/03
    Viestit:
    550
    Tykkäykset:
    6
    Puhelinmalli:
    Samsung S7 edge
    No miten se sammuilee jos se on kiinni verkkovirrassa? :(
     
  4. Samppa D

    Liittynyt:
    13/8/03
    Viestit:
    110
    Tykkäykset:
    0
    Vaatii todennäköisesti jonkin verran latausta ennen käyttöä vaikka johdossa onkin.
     

Jaa tämä viestiketju