1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Ongelmia N-gagen kanssa

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja erzo, 20/5/04.

  1. erzo

    Liittynyt:
    20/5/04
    Viestit:
    5
    Tykkäykset:
    0
    Laitoin n-gagen usb:llä koneeseen kiinni. Kone tunnisti sen, tämän kertoi oikealla alareunassa oleva kuvake ja siinä luki että n-gage löydetty. Uutta asemaa ei kuitenkaan ollut My Computeriin ilmestynyt, eikä Nokia Audio Manager tunnistanut laitetta. Kiinnittämisen jälkeen ruutuun pomppaa seuraava: New hardware found. Ja kaksi vaihtoehtoa joissa molemmissa halutaan ASENTAA(?) tämä uusi löydös. Laitoin cancel, jolloin n-gage kuvake katosi alareunasta ja tuli jotain tällästä että: Ongelmia uuden laitteen asentamisessa. Irrotin n-gagen usb piuhasta ja laitoin uudestaan kiinni jolloin mitään ei enää tapahdu :(
    Eli, mikä neuvoksi?
     
  2. erzo

    Liittynyt:
    20/5/04
    Viestit:
    5
    Tykkäykset:
    0
    ...ja käyttiksenä toimii XP
     
  3. feenixx

    Liittynyt:
    4/5/04
    Viestit:
    85
    Tykkäykset:
    0
    laitteelle pitää asentaa ajuri, jotta se siirrettävänä levyasemana xp:ssä
    näkyy. xp löytää kyllä ajurin automaattisesti, eikä sitä tarvitse erikseen
    mistään hakea. koita yhdistää ja irroittaa johtoa, jos ajurin asennus
    kehoite tulisi uudestaan. jollei tule, laita usb puhelimeen kiinni ja katso
    laitehallinnan kautta onko koneeseen yhdistetty laitetta jolla on ! - merkki
    tai vastaava merkkinä siitä ettei laite toimi oikein. avaa laitteen
    ominaisuudet ja valitse ajurin asennus kohta.
     
  4. erzo

    Liittynyt:
    20/5/04
    Viestit:
    5
    Tykkäykset:
    0
    joo yritin asentaa ajureita CD:ltä muttei onnistunu. Väitti että: Data is invalid.. :( Saiskoha jostai netistä sitte ajurit toho?
     
  5. rasanttu

    rasanttu Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    2084
    Tykkäykset:
    12
    Ai pitääkö siihen ajurit asentaa? Minulla toimii kyllä heittämällä ilman mitään asennuksia. Ilmestyy sinne My computeriin asema joka on n-gage.
     
  6. feenixx

    Liittynyt:
    4/5/04
    Viestit:
    85
    Tykkäykset:
    0
    xpssä ajuri laitteelle on jo olemassa.
     
  7. gold

    Liittynyt:
    19/5/04
    Viestit:
    87
    Tykkäykset:
    0
    Muistakaa edelleen, että kake ei näy my computerissa, mikäli sisällä on suojattu muistikortti (peli).

    Ja toisekseen, kun irrotatte kaken usb:stä, muistakaa ensin pysäyttää se (Stop USB device), muuten saattaa mennä muistikortti rikki.
     
  8. rasanttu

    rasanttu Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    2084
    Tykkäykset:
    12
    Kortti voi olla myös viallinen, apua löytyy http://www.n-gage-help.com/downloads-cat2.html
     
  9. erzo

    Liittynyt:
    20/5/04
    Viestit:
    5
    Tykkäykset:
    0
    ei oo kortissa tai puhelimessa vika, kokeilin toisella koneella jossa toimii hyvin.. :/ en keksi enää mitään mitä tehä
     
  10. sallad

    Liittynyt:
    11/10/03
    Viestit:
    23
    Tykkäykset:
    0
    Näyttääkö device manager mitään? Jos näyttää niin tee ajurin uudelleenasennus eli poista vanha ja kytke uudelleen. Ja muistikorttihan on fat16 flash eikä esim. rom pelikortti.
     
  11. erzo

    Liittynyt:
    20/5/04
    Viestit:
    5
    Tykkäykset:
    0
    kyllähän se device managerissä näkyy mutta uudelleenasennus ei auta :( Se vaan ei jostain syystä lataa niitä ajureita. perhana sentäs! :p voiskohan tossa CD:ssä joka tuli laitteen mukana ni olla jotai vikaa? ku ei osaa hakee siitä ajureita.
     
  12. feenixx

    Liittynyt:
    4/5/04
    Viestit:
    85
    Tykkäykset:
    0
    auttaako jos yrität poistaa laitteen ja tunnistaa sitä uudestaan
    ('scan for hardware changes' device manager ikkunassa)
    tai valitset laitteen, menet 'driver' välilehteen, valitset 'update driver' ja
    sitten 'Install software automatically'.

    jos ei auta ota uusin pcsuite www.n-gage.com sivuilta ja asennuksen
    jälkeen yritä samaa uudelleen. muistaakseni mulla ei ollut pcsuitea
    asennettuna vielä kun siirtelin usbin kautta matskua puhelimeen, eli
    pcsuite ei taida tuoda ajuria mukanaan.
     

Jaa tämä viestiketju