1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Ongelmia MMS:n lähettämisessä

Keskustelu osiossa 'Sony', aloittaja _designer_, 8/5/04.

  1. _designer_

    Liittynyt:
    30/4/04
    Viestit:
    18
    Tykkäykset:
    0
    Elikkäs, ostin tässä n. viikko sitten Sony Ericsson Z600 luurin, ja olen erittäin tyytyväinen kyseiseen puhelimeen.
    Mutta sitten asiaan: Puhelimen mukana tullut asennus-CD ei lähde toimimaan jostain kumman syystä (pistelee ihmeellisiä error-messageja, laitoin tänne viestiäkin siitä mutta kukaan ei osannut neuvoa), enkä omista vielä mitään USB kaapelia tai vastaavaa jolla luurin saisi kytkettyä kiinni PC:hen, joten ainoa mahdollisuuteni saada MMS-viestejä koneelleni on lähettää ne ensin sähköpostiin ja sieltä sitten poimia kuvat ynnämuut talteen. Tämä "sähköpostitekniikka" onkin toiminut ihan hyvin jonkin aikaa (itse asiassa, olen lähettänyt vasta yhden kuvan postiini...), mutta tänään kun viimeksi kokeilin lähettää MMS:ää sähköpostiini, viesti ei mennytkään perille niin kuin sen olisi pitänyt, vaan mailiini oli ilmestynyt outo viesti, joka alkoi näin:

    "<sähköpostiosoitteeni>
    Subject: Multimedia message
    Mime-Version: 1.0
    Content-Type: multipart/mixed;
    boundary="----=_Part_97962_6084564.1084016197367"
    X-Mms-MMS-Version: 16
    X-Mms-Priority: 1
    X-Mms-Sender-Visibility: 1
    X-Mms-Delivery-Report: 1
    X-Nokia-Ag-Version: 2.0
    X-Mms-Message-Class: 0
    X-Mms-Message-Type: 0
    ..."

    Ja tuon jälkeen tulee pitkä liuta kirjaimia, luullakseni se on se kuva koodaamattomana jonka lähetin mailiini. Joten mikä mättää?

    Sähköpostini on jippii.fi:ssä, ja puhelinliittymäni on Sonera.
     
  2. _designer_

    Liittynyt:
    30/4/04
    Viestit:
    18
    Tykkäykset:
    0
    Ja nyt kun kokeilin jälleen, sain "Tietoliikenne virhe" varoituksen, kun "Viestiä lähetetään" -palkki oli täyttynyt. Vika Sonerassa ... ?
     
  3. Jussi2000

    Jussi2000 Aktiivinen jäsen

    Liittynyt:
    22/6/02
    Viestit:
    6950
    Tykkäykset:
    0
    Puhelinmalli:
    Mikä milloinkin
    Olet siis lähinnä kuvia siirtämässä PC:lle?. Ei ainakaan USB- kaapelia kannata hommata, ennemmin BT-dongle kiinni PC:n USB:hen niin tieto siirtyy molempiin suuntiin helposti. Kannataa myös ottaa uudestaan GPRS ja MMS asetukset ja kokeilla sitten uudestaan, ei tuossa mitään ongelmaa pitäisi olla lähettää MMS viesti sähköpostiin, mutta joskus voi joku palvelin herjata spostiosoitteesta ja se ei sen takia mene perille.
     
  4. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Ilmeisesti se on juuri se liite, eli kuva koodattuna tekstiksi.
    Siis www pohjainen sähköpostin luku, eli se ei ole ilmeisesti osannut näyttää liitteitä.
     
  5. Laza

    Liittynyt:
    4/2/03
    Viestit:
    198
    Tykkäykset:
    2
    MMS nyt on muutenkin kökkö ja kallis, eikö sähköpostilla voi lähettää sitä kuvaa? (en nyt ole varma tukeeko Z600 tuota liitetiedostojen lähetystä tosin).

    BT dongle on tosiaan toinen suositeltava vaihtoehto, halvimmat ovat ~40€ hintaluokassa.
     

Jaa tämä viestiketju