1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Ongelmia M50:n, Fone suitin (USB) ja XP:n kanssa.

Keskustelu osiossa 'Datatuotteet', aloittaja j8aj, 12/5/03.

  1. j8aj

    Liittynyt:
    18/12/02
    Viestit:
    52
    Tykkäykset:
    0
    Pitkä vuodatus, toivottavasti jaksatte lukea ja osaatte auttaa. Olen kyllä etsinyt aiheeseen liittyviä threadeja, mutta niistä ei ole ollut apua.

    Puhelin: Siemens M50
    Kaapeli: MA-8710 (USB)
    Liittymä: Dna Gprs
    Käyttöjärjestelmä: XP Pro (eng)
    PC: Acerin kannettava, 800 MHz ja 120 Mt (Nohjain vie 8 megatavua)

    Asensin aluksi Siemensin Modem Assistantin (ver. 4.1.1.09), mutten saanut yhteyttä toimimaan sillä. Dna:n valitseminen MA:ssa vie seuraavaan vaiheeseen, jossa klikkaan "connect" -nappia. Näyttöön ilmestyy uusi ikkuna, jossa lukee "Connection via Dna Finland". Kaikki neljä kohtaa ovat punaisella raksattuja, eli kone ei saa edes ensimmäistä (port being opened) vaihetta suoritettua..

    Seuraavaksi otin Fone suitin mukana tulleen ajuri-cd:n ja asensin USB-ajurit siltä. Määritin Siemens AG:n modeemiksi, tarkemmin sanottuna GPRS via COM. Lopulta lähdin asentamaan Fone Suitin mukana tullutta ohjelmistoa, jonka avulla pitäisi saada asennettua viimeisetkin tarpeelliset asiat.

    Asennus kaatuu aina toiseksi viimeisessä vaiheessa ennen liittymän nimeämistä ja puhnron antamista. Windows valittaa aina virtuaalimuistista.
    Virtuaalimuistia oli aluksi 180 megatavua, tällä hetkellä 500-1000 megatavua.. Ei mitään vaikutusta. Voisiko ongelma olla muistin "vähäisyydessä"? Luulisi toimivan 120 megatavulla ongelmitta, tai sitten Siemensillä on helvetin huonot koodiorjat vääntämässä softia.

    Olen yrittänyt eri ajuri- ja ohjelmistoversioita, eri COM-portteja, asennusta safe modessa ja tavallisessa tilassa. Olen yrittänyt asentaa modeemin manuaalisesti, jopa onnistuen siinä. Ainut ongelma on siinä, ettei Windows löydä enää modeemia, kun yritän määrittää sen nettiyhteyden hoitajaksi.

    Neuvot alkavat olemaan lopussa, joten nyt odotan neuvoja viisaammilta! :)
     
  2. j8aj

    Liittynyt:
    18/12/02
    Viestit:
    52
    Tykkäykset:
    0
    Eikö kukaan osaa auttaa? Olisi mukava saada yhteys mahd. nopeasti kuntoon, ettei turhaan maksa kuukausimaksuja.
     
  3. j8aj

    Liittynyt:
    18/12/02
    Viestit:
    52
    Tykkäykset:
    0
    Asensin USB-ajurin, joka uskottelee USB-yhteyden olevan COM4-portissa. Lisäsin puhelimen manuaalisesti koittaen Siemens AG:n GPRS via COM -vaihtoehtoa sekä standardia 33,6 modeemia. Asetin aluksi samaan COM-porttiin USB-piuhan kanssa, ei toiminut. Tämän jälkeen asensin COM1-porttiin, ei toimi. Windows ei vaan suostu löytämään kyseistä puhelinta puhelinverkkoyhteyttä määrittäessä, vaikka "modeemit" on asennettu ohjauspaneelin modeemit-kohdan kautta..

    Kolmen tunnin surffailun jälkeen olen todennut, että muut ihmiset ovat kärsineet myös samanlaisista ongelmista. He eivät vain ole kuvanneet tarpeeksi tarkasti ongelmaa (esimerkiksi käyttöjärjestelmiään..). Olen koittanut kaikenlaisten ohjeiden mukaan asentaa puhelinta, mutta huonolla menestyksellä..

    Eikö kukaan M50:n omistava ole joutunut tappelemaan tietokoneensa ja puhelimen kommunikoinnin muodostamiseksi? Apua kaivataan edelleen..
     
  4. j8aj

    Liittynyt:
    18/12/02
    Viestit:
    52
    Tykkäykset:
    0
    Puuh, taas on monia tunteja tappelua koneen kanssa takana. Siemensin Modem Assistant ei vain suostu avaamaan porttia yhteyttä luodessa. Yhteyden teko siis jää "port being opened" -vaiheeseen. Olen yrittänyt ratkaista ongelmia lukuisten oppaiden avulla, mutta mikään ei tunnu auttavan.

    Tuleeko GPRS via COM -modeemin ja MAT USB-to-Serial Bridge -portin käyttää samaa COM-porttia? Olen kokeillut asettaa niitä erilleen ja samaan, mutta portti ei vain suostu avautumaan.

    USB-laitteen (MAT USB-to-Serial Bridge) kone kyllä löytää ja asentaa ongelmitta. Modem Assistant löytää laitteen asennusvaiheessa. Yhteyttä mikään ohjelma ei onnistu luomaan.

    Eikö kenelläkään ole ollut samanlaisia ongelmia? Olisin erittäin kiitollinen kaikista vinkeistä.
     
  5. j8aj

    Liittynyt:
    18/12/02
    Viestit:
    52
    Tykkäykset:
    0
    Kiintolevyn tyhjentäminen ja kaiken asennus uudelleen auttoi hieman. Nyt Modem Assistant suorittaa 3/4 vaiheistaan (Port being opened, Telephone being initialised, Telephone successfully initialised), mutta yhteyden luominen jää viimeiseen vaiheeseen (Connection setup being started).

    Windows taas kertoo verkkoyhteydet-sivulla, että puhelimen status on "Unavailable - device missing"..

    Onko kenelläkään mitään hajua, mistä yhteyden luominen on nyt kiinni?
     
  6. djmake

    Liittynyt:
    5/5/03
    Viestit:
    141
    Tykkäykset:
    0
    Joopa, ongelmia oli itsellänikin ihan riittämiin. M50+gratec USB+W2K. MEn kanssa toimi huomattavasti paremmin ja sarjakaapelilla läppärissä heittämällä.
    Mutta sen siemenssin oman assistantin saa kyllä hylätä heti alkuun. Mokomasta ei oikeastaan ollut kuin harmia. Loppuviimeksi homma toimi kutakuinkin niin, että ensin hävitin kaiken mahdollisen tuohon luuriin/kaapeleihin liittyvän, asensin USB to COM ajurin, kaapeli kiinni koneeseen ja puhelin kaapeliin. Sitten lisäsin modeemiksi käsipelillä S45:Den ja nopeudeksi 57600.
    Pitää oikein koittaa miettiä, että mitä kaikkea muuta kokeilin turhana. Mutta jos tosiaan nyt haet netistä kovinkin tehokkaasti ratkaisua motun kanssa, niin hommaa ihmeessä sarjakaapeli. Ei maksa juuri mitään ja toimii kuin junan vessa vastaisuudessakin, jos USB-viritelmä kilahtaa.

    Edit: Kannattaa kokeilla esim. Hyperterminalilla tms, että löytyykö se puhelin sieltä narunpäästä. Jos nimittäin löytyy, niin tiedät ainakin, että usbista commiksi-muunto toimii.
     

Jaa tämä viestiketju