1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Ongelmia datasiirrossa C55:sella.

Keskustelu osiossa 'BenQ ja Siemens', aloittaja Webziz, 23/5/03.

  1. Webziz

    Liittynyt:
    18/2/03
    Viestit:
    39
    Tykkäykset:
    0
    Grateq:in kaapelin sain sitten taisteluni tuloksena hommattua ja java-enabler toimi hyvin.

    No. Loppu ei sujunutkaan niin hyvin.

    Data Exchange ei toimi. Se ei löydä hupelinta ollenkaan.

    Vissie siirtää kyllä logoja, mutta midejen siirrossa ilmoittelee timeoutista varsin herkästi. Ei siis suostu siirtämään niitä ollenkaan.

    Any bright ideas?
     
  2. Smirre

    Smirre

    Liittynyt:
    25/11/02
    Viestit:
    523
    Tykkäykset:
    0
    Onko USB vai sarjaporttiin liitettävä kaapeli?

    Jos on sarjaporttiin niin käy Data Exchangessa asetuksista kaikki porttivaihtoehdot läpi (com1,com2,com3 jne) ja katso mikä tärppää. Oman kaapeli DE löysi nimittäin portista Com4, vaikka se on oikeasti portissa Com2 :)

    Jonkun kerran on midien siirto epäonnistunut, mutta olen pistänyt merkille, että sitä tapahtuu enemmän silloin kun siirtää montaa midiä kerralla. Kun siirtää yhden midin kerralla se on mennyt kivuttomasti joka kerralla
     
  3. Webziz

    Liittynyt:
    18/2/03
    Viestit:
    39
    Tykkäykset:
    0
    Sarjaporttiviehe. Data exchange antaa vaihtoehdoiksi vain com1:sen ja kakkosen. Kokeilee ilman että känny on kiinni, niin tulee virheilmoitus, jossa kerrotaan kuinka "tiedonsiirto ei ole mahdollista. Mahdollisia syitä:
    1. Valittuun COM-porttiin ei ole kytketty matkapuhelinta.
    2. Ohjelma toimii vain muistilla -- "

    Kiinni ollessa:
    "Yhteyttä ei ole. Kytke matkapuhlelin ja yritä uudestaan"

    Kummallista. Kertakaikkiaan.

    Porttejakin olen yrittänyt vaihtaa ja mikään ei toimi.

    Eikös tuo dataexhangesoftware_v267.exe ole juuri se mikä pitää asentaa (vaikka onkin suunniteltu S46-mallille)
     
  4. Webziz

    Liittynyt:
    18/2/03
    Viestit:
    39
    Tykkäykset:
    0
    Onko tässä nyt olettettavana, että kenelläkään ei ole samanlaista ongelmaa, ja puhelinkioskista ostamani kaapeli on yksinkertaisesti viallinen?
     
  5. viltteri

    Liittynyt:
    7/7/03
    Viestit:
    4
    Tykkäykset:
    0
    Ookoo...jatketaan nyt tätä threadia...
    Mullon vähän samanlainen ongelma kuin Webziz:llä...semmosella erolla, että asensin VisSien koneelle, puhelin on Siemenssin datakaapelin päässä USB-liitännällä (haistaa portista COM4) , mut midit ei kulje! SMS:t menee kivasti koneelta kapulaan, mut soittoääniä ei ensimmäistäkään. Joka kerta TIMEOUT...

    Olisimpa kiitollinen jos joku viisas kertois missä vika...??
     
  6. viltteri

    Liittynyt:
    7/7/03
    Viestit:
    4
    Tykkäykset:
    0
    DODII haudataan kuitenki tää juttu...kannattaa näköjään heittää toi VisSie mäelle, ku toi DataTransferExchange toimii niimpal paremmin...
    Sääli homma, ku toi tuntu kuitenkin vähän "luontevammalta" tässä Windowssin maailmassa...heh...
     
  7. MakeCool

    Liittynyt:
    24/8/02
    Viestit:
    57
    Tykkäykset:
    0
    Jos kerran herjaa Timeouttia, niin tuntuu ettei puhelin pysy tiedonsiirrossa PC:n vauhdissa. Kannattaa tarkistaa Ohjauspaneelista (Laitehallinnasta) Tietoliikenneportin nopeus. Kannattaa laittaa jokin 9600, niin on ainakin mulla toiminut aina.
     
  8. barbarian

    Liittynyt:
    8/8/03
    Viestit:
    268
    Tykkäykset:
    0
    Hmm.. Itelläni ei auttanut mitään nuo nopeuksien säätö, tulee aina että timeout.
     
  9. Thelmi Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    3054
    Tykkäykset:
    1
    Itellä SL55 ja Siemensin oma usb-datakaapeli ja ei oikeen kone tunnista puhelinta, mutta täytyy kokeilla uudelleen tässä, että missä portissa toimis. Valittavana mul on COM 1,2,5 ja 6.
     
  10. barbarian

    Liittynyt:
    8/8/03
    Viestit:
    268
    Tykkäykset:
    0
    Siis mikä tässä nyt on, kaikki selittää että pitäisi asentaa javaenableria ja vaikka mitä. Mulla on vissie, ja se siemenssin oma ohjelma. Siemenssin softa ei löydä luuria ollenkaan, ja vissie löytää, muttei pysty lähettämään tiedostoja kun tulee "timeout".

    Javaenabler herjasi jotai kun yritti asentaa.
     
  11. Thelmi Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    3054
    Tykkäykset:
    1
    Asiaa. Alkoi SDS ja DES toimimaan omalla koneellani, joten ei enää ongelmia.
     

Jaa tämä viestiketju