1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Ongelma z530i/laturin kanssa

Keskustelu osiossa 'Sony', aloittaja tonyyq, 6/1/07.

  1. tonyyq Aktiivinen jäsen

    Liittynyt:
    30/9/04
    Viestit:
    1915
    Tykkäykset:
    0
    Puhelinmalli:
    Iphone
    Elikkäs tänään oli normaalisti akku lopussa näytti, että akun varaustila 1%. Sitten pistin ihan normaalisti laturiin. Ei tapahtunut mitään. Painoin vähän kovempaa, näyttöön tuli teksti optimoitu lataus eli ihan normaali sitten päästin johdosta irti ja lataus ei alkanut. Yritin uudestaan, painoin kovaa ja taas tuli sama juttu, että kun irroitin painamisen, niin lataus loppui. Sitten pidin johtoa hetken painamalla pohjassa ja toimi. Ajattelin, että laturissa olisi vika. No ajattelin, että kyllähän tuolla usb-johdolla pystyy lataan, niin pistin sen sitten sinne tiedonsiirtotilaan, jossa se lataa puhelinta. Sitten se alkoi lataamaan. Kävin syömässä meni noin 20 minuuttia, jonka jälkeen tulin katsomaan. Ei tapahdu mitään, kone ei löydä laitetta, kännykkä ei ole päällä, vaikka johto oli vielä kiinni. Ja nyt ei puhelin edes käynnisty. Huomenna ajattelin kysyä kaverin laturia lainaan, ja jos ei toimi niin takuuhuoltoon(?). Jollain muulla samoja ongelmia tai jotain saman tyylisiä saman puhelimenkanssa tai jotain korjausvinkkejä. Laturi on perusmalli: (cst-60)
     
  2. Blur

    Blur Aktiivinen jäsen

    Liittynyt:
    9/9/02
    Viestit:
    1851
    Tykkäykset:
    2
    Puhelinmalli:
    Nokia N9 16GB + DNA / HTC Desire Z + Saunalahti
    Kaverilla oli Z520i:n laturin kanssa sama ongelma, osti uuden laturin ja homma korjaantu sillä.
    Tuo sinun ongelmasi kuulostaisi hieman enemmän kontaktiongelmalta laturipinnien ja puhelimen liittimen välillä, joten koita puhdistaa ne.
     
  3. Jussi2000

    Jussi2000 Aktiivinen jäsen

    Liittynyt:
    22/6/02
    Viestit:
    6950
    Tykkäykset:
    0
    Puhelinmalli:
    Mikä milloinkin
    Kontaktipintojen Puhdistusta kannattaa tosiaan kokeilla. Tämäkin kysymys olisi varmaan mennyt hyvin jatkona tuolla käyttökokemuksia ketjussa?
     
  4. tonyyq Aktiivinen jäsen

    Liittynyt:
    30/9/04
    Viestit:
    1915
    Tykkäykset:
    0
    Puhelinmalli:
    Iphone
    Olisi voinut, mutta ajattelin, että oma topicci tutkittaisiin aiemmin jos huomenna vie huoltoon. Kuinka tuo onnistuisi?
     
  5. Jussi2000

    Jussi2000 Aktiivinen jäsen

    Liittynyt:
    22/6/02
    Viestit:
    6950
    Tykkäykset:
    0
    Puhelinmalli:
    Mikä milloinkin
    Mikäs huolto huomenna sunnuntaina on auki?. Koita nyt puhdistaa ensin ne puhelimen pohjaliittimien pinnat esim. neulalla varovasti raaputtamalla, virrat tietysti ensin pois puhelimesta. Voihan vika tosin olla myös laturin johdossakin.
     
  6. tonyyq Aktiivinen jäsen

    Liittynyt:
    30/9/04
    Viestit:
    1915
    Tykkäykset:
    0
    Puhelinmalli:
    Iphone
    Jos elisa shopitti olisi auki heittäs sinne, jos testais toisel laturil ja antas uuden jos ei toimi
    E: painaa laturin johtoa kovaa kännykkään päin niin toimii?
     
  7. Jussi2000

    Jussi2000 Aktiivinen jäsen

    Liittynyt:
    22/6/02
    Viestit:
    6950
    Tykkäykset:
    0
    Puhelinmalli:
    Mikä milloinkin
    Niin siis joko laturin liitin tai pohjaliitin on likainen tai rikki.Ja mikään elisa shopit ei ole enään sunnuntaisin auki joulunajan sunnuntai aukiolot kun loppuivat viime sunnuntaina.
     
  8. tonyyq Aktiivinen jäsen

    Liittynyt:
    30/9/04
    Viestit:
    1915
    Tykkäykset:
    0
    Puhelinmalli:
    Iphone
    Tietääkös joku meneekö tuo takuuseen jos on jommasta kummasta liitin hajoonnut?
     
  9. Timtom

    Timtom Aktiivinen jäsen

    Liittynyt:
    8/8/05
    Viestit:
    318
    Tykkäykset:
    26
    Mulla 6kk vanha puhelin, sama malli, sama vika. Joskus lataa, joskus ei. En ole vielä jaksanut raahta pulelinta+laturia huoltoon. Luulen että tämä on tyyppivika. Olen kuullut muillakin olevan saman ongelman tässä mallissa.
    Jos viet huoltoon, niin kerro mitä sanoivat....
     
  10. tonyyq Aktiivinen jäsen

    Liittynyt:
    30/9/04
    Viestit:
    1915
    Tykkäykset:
    0
    Puhelinmalli:
    Iphone
    Aijaa. Miten olet saanut sen lataamaan? Kun minua ihmetyttää se, että kun painan sitä kovempaa ja pidän niin toimii.
     
  11. TonyM

    Liittynyt:
    11/12/03
    Viestit:
    249
    Tykkäykset:
    7
    Eihän siinä ole mitään ihmeellistä. Jos on likaa välissä niin tottakai se painaminen auttaa asiaan. PUHDISTA jo ne pinnat.

    Kokemuksesta puhun. Jollain terävällä vähän rapsutat ja lopuksi vaikka pumpulipuikolla (ihan kuivalla) pyyhkäset niitä. Jos sitten ei toimi, niin on jotain vikaa.
     
  12. tonyyq Aktiivinen jäsen

    Liittynyt:
    30/9/04
    Viestit:
    1915
    Tykkäykset:
    0
    Puhelinmalli:
    Iphone
    Sen teen ja jos ei toimi niin huomenna takuuseen.
     
  13. tonyyq Aktiivinen jäsen

    Liittynyt:
    30/9/04
    Viestit:
    1915
    Tykkäykset:
    0
    Puhelinmalli:
    Iphone
    Puhdistelin eilen kaikessa rauhassa ei toiminut. Kokeilen kaverin akulla. Toimi hyvin. Vein huoltoon ja ne lähetti sen sieltä tehtaalle. Siitä sitten oottelemaan vaan.
     
  14. tonyyq Aktiivinen jäsen

    Liittynyt:
    30/9/04
    Viestit:
    1915
    Tykkäykset:
    0
    Puhelinmalli:
    Iphone
    Piru nytten ärsyttää ku menin heittään takuuhuoltoon. Katsoin kaverin laturia vasta nytten ja yksi pinnahan omasta oli sisään mennyt. Olisi sen siinä kassal vaan sanonu.
     

Jaa tämä viestiketju