1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Ongelma Kaupan kanssa: Tämän sivun avauksessa ilmeni ongelma

Keskustelu osiossa 'Ovi by Nokia', aloittaja yamaneko, 9/11/11.

  1. yamaneko

    yamaneko Aktiivinen jäsen

    Liittynyt:
    26/7/09
    Viestit:
    266
    Tykkäykset:
    25
    Puhelinmalli:
    Samsung Galaxy S4
    Enpä ole varma meneekö tämä ihan vika paikkaan, mutta modet siirtänevät oikeaan? :)

    Minulla on viimeaikoina ollut usein ongelmia Nokia Kaupan kanssa kun yrittää katsoa jostain tuotteesta kuvauksen, niin sovellus ilmoittaa: "Tämän sivun avauksessa ilmeni ongelma. Joko yhteys on katkennut tai verkko on hidas. Tarkista yhteys tai yritä myöhemmin uudelleen.". "Yritä uudelleen" -painikkeella ei ole mitään vaikutusta (tai jotain se yrittää, mutta samantien tulee sama ilmoitus). Silloin kun ongelma ilmenee, se ilmenee myös Omat -sivulla.

    [​IMG]

    Yhteys on nopea wlan, ja samaan aikaa kaikki muut nettiä käyttävät ohjelmat (esim. selain) toimivat moitteetta. Joten kyse lienee itse Kauppa-ohjelmassa?

    Ainoa mikä tuntuu auttavan, on kännyn sammuttaminen ja käynnistäminen uudelleen. Laitteena 701, Kauppa näkyy olevan versio 3.16.036.

    Te jotka seuraatte näitä asioita tarkemmin, onko tietoa onko asiaan korjausta tai yleensä onko edes kyseessä yleinen ongelma?
     
  2. piirotski

    piirotski

    Liittynyt:
    29/4/07
    Viestit:
    103
    Tykkäykset:
    2
    Puhelinmalli:
    LG G3, Nexus 5, Lumia 830
    Tuttu juttu, mulla tekee ihan samaa ja sama puhelin kuin sulla. Kaupan versio 3.16.034
     
  3. yamaneko

    yamaneko Aktiivinen jäsen

    Liittynyt:
    26/7/09
    Viestit:
    266
    Tykkäykset:
    25
    Puhelinmalli:
    Samsung Galaxy S4
    Tuo ongelma korjaantui itsekseen mutta nyt tuli uusi: mikään lataus ei onnistu. Kaupan versio on tässä muuttunut edellisestä viestistä versioon 3.18.036, jonka kanssa on toiminut tähän päivään asti.

    Kuinka tavallista on tällainen, ettei mitään voi ladata? Vaatiiko toimenpiteitä, vai korjaantuuko itsestään (eli onko vika Nokian puolella)?

    Edit: Jaha, lopulta syylliseksi paljastui OpenDNS:n DNS serverit. Satuin näet kokeilemaan Kauppaa ihan tavallisen kännyliittymän kautta ja lataus onnistui. Kokeilin vielä PC:llä selaimella /download -kikalla latailla ja taas epäonnistui. Sitten vaihdoin reitittimen DNS serveriksi vaihteeksi Googlen DNS:n niin jo alkoi Kauppakin toimia.
     

Jaa tämä viestiketju