1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Ohjelma käyttää pakettidataa toistuvasti

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja JouHou, 21/12/06.

  1. JouHou

    Liittynyt:
    8/6/04
    Viestit:
    265
    Tykkäykset:
    0
    Puhelin on N70. Ajattelin aloittaa uuden aiheen, koska se liittyy selkeästi muihinkin puhelimiin ja S60-alustaan. Eli jokin ohjelma/yleisesti puhelin käyttää pakettidataa jonkin tietyn aikavälin jälkeen hieman ja taas loppuu noin 10 sekunnin kuluttua. Tuntuu, että se tarkistaisi jotain esim. uusia päivityksiä, mutta silti rahaa menee aika paljon kun pari megaa päivässä turhaa latailee. Eli ihan idlenä puhelimeen tulee tuon Signaalin vahvuus-tolppajutun alle se yhdistyslätkä ja häipyy 10 sekunnin kuluttua. Kun katsoo datalaskuria niin välillä on ladattu 12 kt tjsp. Muistaakseni jossakin oli asetus, että sai listata ohjelmat, joiden sallitaan käyttävän yhteyttä, mutta enää sitä en löydä.

    Eli miten saisi tutkittua, että mitkä ohjelmat sitä yhteyttä oikein käyttävät ja saisi estettyä sen? Onko jokin asetus tosiaan vai tarvitseeko erillisen softan? Jos jollain on jotain tietoa niin olisin erittäin kiitollinen!
     
  2. Ammattilainen Aktiivinen jäsen

    Liittynyt:
    20/6/02
    Viestit:
    4932
    Tykkäykset:
    19
    Onko sinulla sähköpostissa automaattinen haku päällä?
     
  3. JouHou

    Liittynyt:
    8/6/04
    Viestit:
    265
    Tykkäykset:
    0
    Menin Valikko->Viestit->Sähköpostilaatikon nimi->Sähköpostiasetukset->Automaattinen haku->Ei käytössä. Eli ei pitäisi olla.Sen tiedän, että yhteys on tuo Elisa Internet ja Sähköpostissa käytettävä yhteysosoite näyttää olevan Wap GPRS.
     
  4. PianoPS

    Liittynyt:
    20/10/05
    Viestit:
    534
    Tykkäykset:
    6
    Olisko F-Securen virusturva, jossa käytönaikainen suojaus päällä? Se tsekkailee päivityksiä itsekseen, muttei kyllä lataile paria megaa päivässä!
     
  5. JouHou

    Liittynyt:
    8/6/04
    Viestit:
    265
    Tykkäykset:
    0
    Eipäs ole tuota. Alkoi vasta tiistaina, ainakin muistaakseni. Minulla on seuraavat softat:
    Asennettu ennen ongelmaa: FExploler, Opera, Autolock, Torch, OggPlay, SmartMovie. Ongelman aikoihin;pCounter,YewNes.

    Outoa oli seuraava juttu: asensin Agile Messengerin, jonkinnäköisen kokeiluversion. Siihen piti laittaa tiettyjä asetuksia, suurimmaksi osaksi Internet-asetuksia. Poistin sen ja silti se näytti pyörivän päällä. Kokoajan tuli ilmoituksia: Ei voida muodostaa yhteyttä palvelimeen X. Kokeillaanko uudelleen=? Tjsp. Asensin sen uudelleen ja sen jälkeen ei sanomia enää. Voisiko se olla jokin huijaus, koska asensin sen erilaiselta sivustolta? Se oli kuitenkin näppärästi aika monella kielellä, tuskin kovin moni kääntää sellaisia huijaussoftia.
     
  6. PianoPS

    Liittynyt:
    20/10/05
    Viestit:
    534
    Tykkäykset:
    6
    Enpä osaa tuohon sanoa, mutta koska ongelman ilmaantumisesta ei ole tuon pidempään, niin itse formatoisin "kaiken sileäksi" ja palauttaisin sitten lähimpänä ennen ongelmaa otetun varmistuskopion. Toivottavasti sellainen löytyy...

    Itsellä on tapana tehdä vk viikoittain esim. juuri tuollaisen varalta.
     
  7. JouHou

    Liittynyt:
    8/6/04
    Viestit:
    265
    Tykkäykset:
    0
    Löytyypi kyllä, tosin en ole aivan varma sen ajankohdasta, eikä ongelman alkamisesta. Mutta äsken koin oudon jutun. Olen nyt poistanut tuon sähköpostin kokonaan ja poistin myöskin YewNesin. Nyt ei ole ~puoleen tuntiin tullut mitään dataliikennettä! Outoa, koska ko. softa on asennettu ongelman jälkeen. Kokeilen sitten tuota tyhjennystä, jos vielä alkaa kettuilemaan.
     
  8. hiphei Aktiivinen jäsen

    Liittynyt:
    24/1/04
    Viestit:
    1994
    Tykkäykset:
    0
    Olikos sulla sähköposteille automaattinen haku päällä?
     
  9. JouHou

    Liittynyt:
    8/6/04
    Viestit:
    265
    Tykkäykset:
    0
    Ei pitänyt olla. Aiheen alkupuolella on polku, jonka kautta sen tarkistin. Saattaa olla, että on jokin toinen asetus sille.
     
  10. JouHou

    Liittynyt:
    8/6/04
    Viestit:
    265
    Tykkäykset:
    0
    Joo, ongelma jatkui vielä. Outoa oli se, että illalla noin 3 tunnin ajan ei käyttänyt nettiä ollenkaan. Aamulla vaihtaessa Online-tilaan tuli jälleen ladattu noin 12 kt. FExplolerilla katsoessa kun ongelma alkoi, niin sinne tuli 81. sovellus käyntiin. Nimi oli impsexe.exe. Polku oli Z:\System\Programs\impsexe.exe. Eli puhelimen sisäinen juttu. Erittäin kiusallista maksaa noin 5 euroa kk turhaan. Täytyypi kysellä Nokian aspasta. Vastaus on kuitenkin aina jokin näistä, luulisin:"Emme voi auttaa ongelmassanne, ottakaa yhteys Tekniseen apuu". Sitten kun soittaa niin ei auta mtn. Tai "Viekää lähimpään huoltoon." Ellei jopa; "Se on puhelimen ominaisuus, ei vika." Höh, no eipä itseä Nokiassa pidättele muu kuin Symbian OS. Täytyy vain odotella, että tulee uusi varteenotettava käyttis.
     
  11. hiphei Aktiivinen jäsen

    Liittynyt:
    24/1/04
    Viestit:
    1994
    Tykkäykset:
    0
    Tuo liittyy S60:n natiiviin Instant Messaging -ominaisuuteen. Olisko joku tuohon liittyvä asetus sitten päällä? Mikä operaattori on muuten kyseessä?
     
  12. JouHou

    Liittynyt:
    8/6/04
    Viestit:
    265
    Tykkäykset:
    0
    Vaikea sanoa, tietääkseni en ole käyttänyt mtn ko. palveluja. Tosin mobiili-tv:tä olen käyttänyt. Elisa on operaattorina.

    Edit. Aivan, löysin Chat-toiminnon ja siinä oli automaattinen yhdistäminen päällä! Kiitos kaikille!
     
  13. hiphei Aktiivinen jäsen

    Liittynyt:
    24/1/04
    Viestit:
    1994
    Tykkäykset:
    0
    Mutta jos siellä Chat- tai tms. pikapuheasetuksien yhteysasetuksissa on esim. joku automaattinen kytkeytyminen jäänyt päälle...?
     
  14. JouHou

    Liittynyt:
    8/6/04
    Viestit:
    265
    Tykkäykset:
    0
    Ilmoidan selkeydeksi vielä, että ongelma on selvitetty. Aiemmassa viestissäni sen kerroin editoimalla, mutta sitä on vaikeampi havaita. Kiitos ihan jokaiselle!
     
  15. zahara

    Liittynyt:
    5/11/05
    Viestit:
    49
    Tykkäykset:
    0
    Vaikka itse ongelma jo taisi ratketa, pitää korjata tämä virheellinen tieto. F-Securen Anti-Virus (saati Mobile Security) ei missään tilanteessa itse avaa yhteyttä ulkomaailmaan ellei käyttäjä valitse päivitystä ohjelman käyttöliittymässä. Sen sijaan mikäli joku toinen ohjelma avaa yhteyden saattaa F-Securen softa käyttää avoinna olevaa yhteyttä viimeisimpien päivitysten tarkistamiseen.
     
  16. PianoPS

    Liittynyt:
    20/10/05
    Viestit:
    534
    Tykkäykset:
    6
    Kiitos oikaisusta! Pahoittelen virheellistä käsitystäni, mistä lieneekään aiemmin syntynyt. Pitää olla jatkossa tarkempi ja jättää "mututiedot" levittelemättä... ;)
     
  17. veppis

    veppis Supermoderaattori

    Liittynyt:
    18/6/02
    Viestit:
    9357
    Tykkäykset:
    194
    Kyllä F-Securen mobiiliversiossa (muistikuva!) on vaihtoehtona automaattiset päivitykset jolloin softa yrittää tietyin väliajoin automaattisesti päivittää virustietokannan. Nyt en tähän hätään muista tuleeko käyttäjälle asiasta minkälainen tai minkäänlaista ilmoitusta. Täytyy jossain vaiheessa tarvittaessa testata.
     
  18. zahara

    Liittynyt:
    5/11/05
    Viestit:
    49
    Tykkäykset:
    0
    Nojoo. Kyllä on vaihtoehtona automaatiset päivitykset, mutta se tarkoittaa juuri sitä, että päivityksiä tarkistellaan silloin joku muu yhteys sattuu olemaan jo valmiiksi auki. Mitään ilmoitusta ei käyttäjälle tule vaan tämä tapahtuu automaattisesti taustalla. Testata saa toki jos haluaa, mutta voin vinkata, että tämä asia on jo testattu ja sattuneista syistä myös tiedän, että homma toimii noin ;)
     

Jaa tämä viestiketju