1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

noksu 9210i ongelma !

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja stume, 8/11/03.

  1. stume

    Liittynyt:
    30/9/02
    Viestit:
    491
    Tykkäykset:
    0
    Puhelinmalli:
    Apple
    Moi

    Elikkä mulla on vähän päälle vuoden vanha 9210i commu,ja napit -tel ja 3 eivät toimi.kaikki muut napit niiden ympärillä kylllä toimivat.
    Elikkä mitä tehdä ?,putsasis äsken-->ei mitään vaikutusta !
    Jos voisitte antaa vinkkiä / huolto arvion

    Kiitos etukäteen

    Edit:ja viat ovat tieturinpuolella
     
  2. gupla

    Liittynyt:
    25/6/02
    Viestit:
    254
    Tykkäykset:
    0
    Flex-moduli irti/vioittunut?
     
  3. stume

    Liittynyt:
    30/9/02
    Viestit:
    491
    Tykkäykset:
    0
    Puhelinmalli:
    Apple
    miten selvitän tämän asian ?,koska ihan ehjältä näyttää,mutta ?
     
  4. gupla

    Liittynyt:
    25/6/02
    Viestit:
    254
    Tykkäykset:
    0
    Vioittunutta/irronnutta(löystynyttä) kaapelia on aika vaikea kotikonstein todeta, muutenkuin vaihtamalla uusi ja tarkastamalla liittimen kiinnityksen. Ja noita ei välttämättä kannata kotona kokeilla jos ei tiedä mitä tekee...
    Vika voi toki olla piirilläkin,mutta tuota nyt on vielä vaikeampi kotioloissa tarkastaa.
    Vie huoltoon ja pyydä kustannusarvio. Huolto ei nyt kuitenkaan tule (käytetyn)kommun hintaa kustantamaan.(riippuen toimenpiteistä veikkaisin 50-150e)
     
  5. stume

    Liittynyt:
    30/9/02
    Viestit:
    491
    Tykkäykset:
    0
    Puhelinmalli:
    Apple
    jees elikkä kun sitä kaaplia putsasi / liikkuteli niin se vaikutti asiaan sillätavalla että
    -Lisää nappeja ei toiminut
    -puhelimen puoli ei toiminut

    Mutta kun taas säädin takaisin tarkasti niin oli taas samat viat !
     

Jaa tämä viestiketju