1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Noksu 6600 ja yhteysongelmat

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja Fatal Sunrise, 6/11/03.

  1. Fatal Sunrise

    Liittynyt:
    5/7/02
    Viestit:
    39
    Tykkäykset:
    0
    Meninpä tilaamaan nokian 6600 luuriin tommosen tagin joka korvaa tuon operaattorilogon, no muuten hyvä mutta sen tausta ei olekaan läpinäkyvä vaan se tuo siihen semmoisen ruman valkoisen laatikon. lähetin sitten sinne palveluun viestin poista, mutta tuli joku virhe eikä tätä tagia saa nyt siis pois? hyviä ideoita jollakin?

    Sitten ajattelin käyttään logomanager ohjelmaa, mutta se ei tunnistanut bluetooth yhteyttäni (MSI emossa mukana tuleva bluetooth). Eipä tunnistanut myöskään Nokian PC Suite. Päätin sitten ostaa Belkinin Infrapunaportin. Ei tunnista PC Suite (v5.62) eikä logomanager vieläkään, mutta windows tunnistaa sekä bluetoothin että IRDAn. Lopuksi sain kuitenkin Nokian paketissa mukana tulleen PC Suiten toimimaan IRDAlla. Logomanager ei toimi millään. Onko jollakin tietoa miten ihmeessä ton bluetoothin vois saada toimimaan? Onhan sillä kiva lähetellä tiedostoja puhelimeen, muttei se oikeen muuta osaa. Ihan kuin siitä puuttuisi joku ajuri kun ei mitkään softat löydä sitä, vain tuo widcommin softa löytää sen.
     
  2. Hakki

    Hakki Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    2987
    Tykkäykset:
    10
    Puhelinmalli:
    iPhone 6
    luutuutti rupeaa toimimaan kun imaset siihen uudet ajurit. Logon saa pois ainakin seleQ:lla, kun poistat puhelimesta tiedoston c:/system/apps/phone/oplogo. Onnistrunee myös muilla vastaavilla ohjelmilla.
     
  3. Fatal Sunrise

    Liittynyt:
    5/7/02
    Viestit:
    39
    Tykkäykset:
    0
    tarkoitat varmaan noita widcommin ajureita? Löytyi näköjään MSI:n sivuilta uudet, muttei läheskään uusimmat. No täytyy himassa testailla kun sinne pääsee.

    Kiitokset tagin poistovinkistä, luulin jo et tarvii koko luuri nollata.
     
  4. Hakki

    Hakki Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    2987
    Tykkäykset:
    10
    Puhelinmalli:
    iPhone 6
    mulla on 1337 versio ja toistaiseksi on toiminut.
     
  5. Fatal Sunrise

    Liittynyt:
    5/7/02
    Viestit:
    39
    Tykkäykset:
    0
    onko sulla MSI:n lankku? vai mikä? MSI:ltä löytyi 1.3.2.7, mutta netissä oli näköjään jo 1.4.2.1 versiotakin. Täytyis vaan cräkätä mutta täytyy katsoa jos tuo MSI:n versio toimis.
     
  6. Hakki

    Hakki Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    2987
    Tykkäykset:
    10
    Puhelinmalli:
    iPhone 6
    Mulla on uspi palikka, mutta samat ajurit toimii lähes kaikissa bt palikoissa.
     
  7. Hakki

    Hakki Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    2987
    Tykkäykset:
    10
    Puhelinmalli:
    iPhone 6
    tuli painovirhe!!! Mullakin ajuri on 1327
     
  8. Fatal Sunrise

    Liittynyt:
    5/7/02
    Viestit:
    39
    Tykkäykset:
    0
    Osaisitko vielä hiukan auttaa? Asensin sen 1327 ajurin, mutta vieläkään nokian softa ei löydä luuria mistään portista, tosin nyt sentään huomasi että koneessa on bluetooth. Siis noita portteja asentu tonne winukkaan jotain 8 kpl. Mikä numero sulla on käytössä? COM3?
     
  9. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Enen kuin kannattaa puuttu ko m-routeriin (pc suiten valvonta softa), kannattaa varsmitus että serial yhtesy bt:n avulla luuriin on syntynyt, jos ei ole niin se piää luoda.
    Riippuen BT palikasta ja softasta ja kuun asennosta voi tuo joskus tökkiä.

    Kun tuo yhteys on sysnytynyt niin kyllä noi suitet toimii jos ei muuta kämmiä.
     
  10. Fatal Sunrise

    Liittynyt:
    5/7/02
    Viestit:
    39
    Tykkäykset:
    0
    mitenkähän saan tuon serial yhteyden luotua? ei mulla ole semmoisesta mitään hajuakaan? Mulla on ollut Ericsson T68 ja sen jälkeen Siemens S55 ja nyt Nokia 6600. Kaikissa sama vika. Tiedostoja voi lähettää puhelimeen muttei koneelle päin. Eikä mikään softa tunnista koko bluetooth yhteyttä. Teen varmasti jotakin väärin, kun olen koittanut paria eri bluetoothiakin.
     
  11. John Cooper

    John Cooper Aktiivinen jäsen

    Liittynyt:
    4/11/02
    Viestit:
    2425
    Tykkäykset:
    0
    1. Paritat koneen ja kännykän -ok?

    2. Oikeassa alareunassa (nyt puhutaan windowsista) olevasta Bluetooth-kuvakkeesta menet kohtaan serial-connection tms. ja yhdistät siitä sarjaporttiyhteyden kännyysi.

    3. Jos olet Mrouterissa valinnut kaikki bluetooth-portit haettavaksi niin kohdan kaksi jälkeen alkaa PC-suiten kuvake "tanssimaan" ;)

    Selkiskö?
     
  12. bull Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    3136
    Tykkäykset:
    0
    Itselläni on myös ongelmia BT:n kanssa. Koitan juuri auttaisko neuvot jotka löysin Nokiafree:n keskustelusta
     
  13. Fatal Sunrise

    Liittynyt:
    5/7/02
    Viestit:
    39
    Tykkäykset:
    0
    Selkis ainakin sen verran ettei MSI:n bluetoothit toimi yhteen Nokian 6600 luurin kanssa. Seuraavaksi tilasin testiin Epox:n bluetoothin ja Belkinin.

    Ilmeisesti MSI:n bluetooth ei toimi myöskään 3650:n kanssa?

    MSI toimii kyllä niin kun laitat yhdistämään ja se ilmoittaa että on yhdistetty porttiin com0. Ilmoituksessa on OK nappi, tätä jos menee painamaan niin yhteys katkeaa ja tulee virheilmoitusta. Niin kauan kuin jaksaa katella tuota ikkunaa niin kaikki toimii ;)
     
  14. bull Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    3136
    Tykkäykset:
    0
    Itselläni toimii loistavasti kun asensin nuo yllä olevassa linkistä löytämäni ajurit. Mut se PC suite ei toimi edelleenkään, samaa econnect erroria... :eek:(
     
  15. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Toimii.
     
  16. vh

    Liittynyt:
    15/12/02
    Viestit:
    522
    Tykkäykset:
    2
    Oh yeah, lopultakin pelittää netti ja pc-suite luutuutin kautta! Työvoitto!
     
  17. Janne

    Liittynyt:
    19/6/02
    Viestit:
    276
    Tykkäykset:
    0
    Puhelinmalli:
    Nokia N900 & Sonera
    Hyvin toimii PC Suite MSI BT-donglen kanssa. Kahteen XP-koneeseen (pöytäkone ja läppäri) olen asentanut, no problemo. Toimii sekä palikan mukana tulevilla softilla että uusimmilla 1.4.x softilla jotka joltain sivulta latasin. Tuo vanhempi ajuri joskus jumittaa mutta uudemman kanssa ei ole ollut ongelmia.

    Nettiin en ole vielä puhelimella päässyt koneen kautta. Sen kun saan toimimaan niin menee hyvin... :)
     
  18. Fatal Sunrise

    Liittynyt:
    5/7/02
    Viestit:
    39
    Tykkäykset:
    0
    Mulla on semmoinen MSI: lankun mukana tuleva kortti+antenni, miten muilla? onko kaikilla se usbiin kiinni laitettava pieni palikka? Voisi olla joku toimivuus ero näillä?
     
  19. Henkka !

    Liittynyt:
    6/11/02
    Viestit:
    86
    Tykkäykset:
    0
    Höh, onkohan kukaan kokeillut tätä Microsoftin bt-palikkaa mikä tulee ton desktop setin mukana.
    Puhelin löytää kyllä tietsikan ja toisinpäin, mutta ei saa liitettyä pariksi, kysyy salasanaa jonka jälkeen valittaa... mRouter pysyy vaiti.
     
  20. Ela

    Liittynyt:
    8/11/03
    Viestit:
    5
    Tykkäykset:
    0

    Joo, mulla on toi Microsoftin Bluetooth-palikka ja hyvin toimii. Ei mitään valittamista.
     

Jaa tämä viestiketju