1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Nokian 6310i ja HP:n iPAQ 1940... bt-yhteys ei toimi?

Keskustelu osiossa 'Datatuotteet', aloittaja mp, 7/1/04.

  1. mp

    Liittynyt:
    7/1/04
    Viestit:
    2
    Tykkäykset:
    0
    Mulla on käytössä Nokian 6310i kännykkä ja HP:n iPAQ mallia 1940 (käyttis on PPC 2003)...

    Jostain syystä bt-yhteys ei toimi...

    Puhelin on asetettu näkymään kaikille (Bluetooth -> Bluetooth asetukset -> Puhelimen näkyvyys)... kuten on myös iPAQ

    Kun luon uuden laiteparin ipaqilta käsin (BTH managerin Connection wizardilla... "Partner with a cell phone"), laitepari muodostuu, mutta heti kun puhelin on ilmoittanut, että ipaq on asetettu laitepariksi, tulee uusi ilmoitus: "Laite ei ole käytettävissä".

    Tämän jälkeen jos yrittää Dial-up networkingin kautta muodostaa yhteyttä (GPRS tai high-speed), homma ei onnistu... kämmenmikro yrittää aikansa, mutta lopulta herjaa "Unable to establish a connection..."


    Missä voi olla vika?
     
  2. mp

    Liittynyt:
    7/1/04
    Viestit:
    2
    Tykkäykset:
    0
    BT yhteys on nyt testattu:

    1) iPAQ 1940 / Dell Latitude D600 (Windows 2000 & Dell TrueMobile Bluetooth Module)

    2) Nokia 6310i / Dell Latitude D600

    molemmat parit pystyvät keskustelemaan keskenään, mutta jostain syystä iPAQ 1940 / Nokia 6310i laitepari ei...

    Jossain mättää...
     
  3. Ville_A Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    1672
    Tykkäykset:
    0
    Onko ipaqissa vastaava ajurivaatimus, kuin Palmilla? Palmissa yhteyden toiminta vaatii puhelinkohtaisen ajurin ja esim t39:n ajurin joutui erikseen hakemaan verkosta vaikka uudempien mallien kohdalla ei tarvetta ollutkaan.
     
  4. SC

    Liittynyt:
    5/1/04
    Viestit:
    17
    Tykkäykset:
    0
    6310i:n BT toimii vähän miten sattuu. Muistaakseni vanhempien iPAQ:ien kanssa piti tehdä jotenkin ohjeiden vastaisesti että yhteyden sai toimimaan 6310i:n kanssa. Jossain laitteessa muistaakseni ei saanut yrittää paritusta vaan piti suoraan yrittää soittaa yhteyttä, en sitten tiedä onnistuuko tolla uudemmalla iPAQ:lla. Ainakin vanhemmilla 6310i softaversioilla piti puhelinta boottailla jokaisen BT-yhteyden jälkeen jos sitä halusi käyttää.
     
  5. ebo Aktiivinen jäsen

    Liittynyt:
    27/6/02
    Viestit:
    1500
    Tykkäykset:
    0
    Ai? Meillä on 6310i:aa työpaikalla paljonkin peruspuhelimina ja niistä on pidetty juuri siksi, että ovat toimineet helposti ja luotettavasti.

    Kaivoin nyt hyllystä yhden tehdasasetuksilla olleen 6310i:n ja kokeilin BT-dialupin muodostamista sen kanssa. Lähti toimimaan helposti.

    6310i:hin laitoin GPRS-modeemiasetuksiin vain yhteysosoitteeksi "internet".

    Ipaqiin (H550) laitoin laiteparin haun 6310i:lle, löytyi saman tien. Siitä laitoin "soiton" numeroon *99# enkä mitään muuta. bt-linkki toimi, 6310i sanoi jotta "GPRS-yhteyttä muodostetaan" ja parin sekunnin päästä pääsin Ipaqilla internetiin. Näin siis yhdistelmällä HP Ipaq H550 (PPC 2003) ja Nokia 6310i (v. 5.22).

    Tosin näuttää monilla muillakin olleen ongelmia 6310I:n ja PPC 2003:n kanssa. Tämä on kai aika outoa, kun luulisi noiden Bluetooth-ominaisuuksien toimvian samalla tavalla kaikissa saman käyttöjärjestelmän laitteissa?

    Ehkä näistä keskusteluista löytyy apua: http://lyhytlinkki.net/?cods0r8c .

    t. tero
     
  6. ebo Aktiivinen jäsen

    Liittynyt:
    27/6/02
    Viestit:
    1500
    Tykkäykset:
    0
    En minä ainakaan ole käyttänyt mitään erillisiä ajureita HP Ipaq 2110/4150/5550:n ja Nokia 3650/6310i/7650:n (sekä SE T68i/T610:n) kanssa. Yleensä toimii BT-dialupissa pelkkä *99# ja joskus ollut apuna jotain AT-komentoja tai muita stringejä.

    t. tero
     

Jaa tämä viestiketju