1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Nokia6310i+Win2000 ja infrayhteysongelma

Keskustelu osiossa 'Datatuotteet', aloittaja mikkopekka, 29/12/02.

  1. mikkopekka

    Liittynyt:
    29/12/02
    Viestit:
    3
    Tykkäykset:
    0
    Puhelimessa on ProData/Sonera ja GPRS ok. Modeemin sain nimellisesti Compaq´iin näkyville mutta yhteyttä siihen ei tule tai jos tulee niin katkeaa heti. Hotfix 2000:een on asennettu. Ja kaikki Nokialta saadut uusimmat softat. PC Suiten Contact Manager ei toimi. Kaapelilla puhelinta ei saa kiinni Compaqiin (EvoN1000v) koska Centronics´ia ei voi käyttää Qompaqissa kun se toimii vain tulostimelle. USB-kaapeleita ei saa (?) 6310i:hin. Win 2000:een pitäis laittaa SP 3 mutta mistäs lataat ennekun pääse nettiin...126Megaa..(siinä vähän Microsoftin pelleilyä) ja toisaalta käsittääkseni sen osio tässä on vain tuo Hotfix. Olisko jollakulla toimiva paketti josta saisi asetustietoja....paikallisilla myyjillä on pöytäkoneissa liitännät kapeli IrDan kautta kun eivät saanet omiaan asentumaan... Olisiko vaihtaminen XP:hen ratkaisu (vai puhelimen vaihto vai läppärin vaihto)? Uskon näet että nuo vehkeet toimii mutta tuo käyttis on syypää näihin ongelmiin. moi
     
  2. kiuze

    Liittynyt:
    18/6/02
    Viestit:
    369
    Tykkäykset:
    0
    Olisikohan tässä taas sama ongelma mikä monella muulla.. kokeile rajoittaa IrDA nopeus 115,200aan. Löytyy wintöötin asetuksista kun etsit.
     
  3. mikkopekka

    Liittynyt:
    29/12/02
    Viestit:
    3
    Tykkäykset:
    0
    jatkoa

    Sain nopeusasetusten muutoksen avulla lisättyä kännykän Modeemeihin. Tosin itse win200/Compaqin oma analyysiohjelma ei tiedä eikä ainakaan kerro siitä vielä mitään. Kun yritän soittaa irdan ja kännykän kautta soittoasetuksissa salasana ei muutu vaan enterillä heittää jollekin vanhalle (jossa on minulle tuntematon määrä merkkejä eli noin 16) salasanalle ja yhteyttä ei voida luoda. Ei vaikka loisin uuden yhteyden puhtaalta pöydältä. Ei auta vaikka otan lisähiiren pois USBista ja teen touchpadillä. Ei auta vaikka vaihdan modeemien portteja. Olisin asentanut uudemman Explorerinkin 5.0:n tilalle mutta Windows herjaa että siihen pitää lisätä jokin NT Gold Hotfix..joka taasen on rapiat 22 Megaa..tee se nyt sitten tavallisella puhelinmodeemilla.
    Kiitos muuten vastauksestasi ... tässä näitä "heittämällä nettiin" kännäreitä on ollut ympärillä ihan liian kanssa. Olen tässä lueskellut palstoja maailmalta ja kyllä tää compaq+ nokia on vaikea yhdistelmä...ilman erityisiä korjauksia ja asennuksia homma ei tunnu sopivan yhteen. Onneksi nyt on tää ilmeisesti ainoa Nokian toimiva malli kädessä. Ehkä tää tästä.
    moi
     

Jaa tämä viestiketju