1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Nokia N97 mini ongelma

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja mobiilimikko, 23/5/10.

  1. mobiilimikko

    Liittynyt:
    23/5/10
    Viestit:
    15
    Tykkäykset:
    0
    Terve!

    Menin muuttamaan n97:n fonttia kopioimalla fontin Resource-kansioon. Nyt kävi niin että kun käynnistin kännyn uudelleen, se ei käynnisty, näytössä menee vain harmaata "pikselimössöä". Yritin Hard Resettiä eli muistin tyhjennystä pitämällä Space+Backspace+Ctrl pohjassa mutta ei auttanut.

    Vaikea tehdä mitään kun ei saa puhelinta päälle..

    Toivottavasti joku täällä osaa auttaa, kiitos :p
     
  2. Delli

    Delli Tunnettu jäsen

    Liittynyt:
    26/5/09
    Viestit:
    1379
    Tykkäykset:
    348
    Puhelinmalli:
    iPhone 6S, 16GB
    Kokeile saatko sitä puhelinta PC-Suitella näkyviin ja sieltä sitten käyt poistamassa sen kopioimasi fontin Resource-kansiosta.
     
  3. mobiilimikko

    Liittynyt:
    23/5/10
    Viestit:
    15
    Tykkäykset:
    0
    Yritin. Tietokone ei tunnista ollenkaan että mitään puhelinta olisi liitetty. Aamupäivä mennyt netissä selaillessa ja ratkaisua ettimässä mutta ei ole vielä onnistunut.
     
  4. Rompe

    Rompe Tunnettu jäsen

    Liittynyt:
    10/5/03
    Viestit:
    1339
    Tykkäykset:
    26
    Puhelinmalli:
    Sony Xperia Z1 Compact
    Siis näin olit resetoinut?
    [​IMG]
    Useampaan puhelimeen vaihtanut fontin ja ikinä en ole puhelimeen sitä asentanut, vaan aina muistikortille.
     
  5. mobiilimikko

    Liittynyt:
    23/5/10
    Viestit:
    15
    Tykkäykset:
    0
    ^Juuri noin resetoin. Mistähän tää voisi johtua että ei käynnisty? Heti meni ton fontin vaihtamisen jälkeen jumiin kun käynnistin uudelleen. Luulisi ettei fontti vaikuta mitenkään käynnistymiseen.
     
  6. Rompe

    Rompe Tunnettu jäsen

    Liittynyt:
    10/5/03
    Viestit:
    1339
    Tykkäykset:
    26
    Puhelinmalli:
    Sony Xperia Z1 Compact
    Kokeiles käynnistää puhelin ilman muistikorttia.
     
  7. mobiilimikko

    Liittynyt:
    23/5/10
    Viestit:
    15
    Tykkäykset:
    0
    Totakin oon yrittäny useamman kerran jo. Akkua ja Sim-korttiakin oon irrotellut epätoivoisena monta kertaa. Jäis ees Nokia-logo kohtaan jumiin niin löytyis apua netistä mutta tää on jotain hämärää nyt. Tuntuu että känny pysyy muutaman sekunnin päällä kun ruutu on valkoisena/harmaana ja sitten sammuu. Huomasin just kun laitoin lataukseen.
     
  8. säätäjä86 Aktiivinen jäsen

    Liittynyt:
    29/11/05
    Viestit:
    1917
    Tykkäykset:
    5
    Huoltokeikkaa pukkaa. Ei välttämättä kannata mennä räpeltämään kaikkea, kun noin käy.
    Ja toivottavasti kehtaat myös myöntää virheesi etkä valehdella.
     
  9. mobiilimikko

    Liittynyt:
    23/5/10
    Viestit:
    15
    Tykkäykset:
    0
    Taidat olla oikeessa. En ois uskonu että noin pienestä känny sekoaa. Ei oo aiemmat kännyt tehnyt niin. Harmi sinänsä sillä on vasta viikon vanha :p
     
  10. mobiilimikko

    Liittynyt:
    23/5/10
    Viestit:
    15
    Tykkäykset:
    0
    Mikä se mun virhe oikeestaan oli? Että ei tulisi tapahtumaan toiste.
     
  11. jaskavaan Aktiivinen jäsen

    Liittynyt:
    14/11/05
    Viestit:
    964
    Tykkäykset:
    119
    miten vaihdoit fontin ja mita fonttia kaytit?
     
  12. Rompe

    Rompe Tunnettu jäsen

    Liittynyt:
    10/5/03
    Viestit:
    1339
    Tykkäykset:
    26
    Puhelinmalli:
    Sony Xperia Z1 Compact
    Etkai asentanut fonttia puhelimen C: asemalle? Oikea asennuspaikka on massamuisti, eli E:/Resource/Fonts
     
  13. mobiilimikko

    Liittynyt:
    23/5/10
    Viestit:
    15
    Tykkäykset:
    0
    Latasin jonkinlaisen Iron Maiden tyylisen fontin. Sitten nimesin tiedostot näin:

    s60snr.ttf
    s60ssb.ttf
    s60tsb.ttf
    60ZDIGI.ttf

    Tän jälkeen kopioin ne Resource kansioon jonne tein kansion:"Fonts". Sitten känny uudestaan päälle, paitsi ettei lähtenyt. Taisi olla väärä tapa tehdä fontin vaihtaminen.

    Kiitos vastauksista kaikille.

    edit: Rompe: Saattoi mennä puhelimen omaan musitiin sitten :eek:
     
  14. jaskavaan Aktiivinen jäsen

    Liittynyt:
    14/11/05
    Viestit:
    964
    Tykkäykset:
    119
    Kai laitoit noi fontti-filut Fonts-kansioon, etkä vaan Resource kansioon?
     
  15. mobiilimikko

    Liittynyt:
    23/5/10
    Viestit:
    15
    Tykkäykset:
    0
    Laitoin joo Fonts-kansioon :)
     

Jaa tämä viestiketju