Nokia n95 ongelma

Palaute - 0%
0   0   0
Liittynyt
27.12.2009
Viestit
5
Reaktiopisteet
0
eli vaihdoin uuden näytön puhelimeen!! uusi näyttö näkyy vain valkoisena ja ei tuu mitään muuta näyttöön! päivitin puhelimen uusimman version ku sanoivat että sit pitäisi toimia...edellinen näyttö on aika rikki mutta siinä näkyy kumminki tekstit sun muut!! onkohan jollain jotain vinkkii missä vika??
 

jusutus

Supermoderaattori, Vuoden foorumilainen 2011
Supermoderaattori
Palaute - 100%
88   0   0
Liittynyt
5.10.2008
Viestit
9371
Reaktiopisteet
4148
Puhelinmalli
Note 10+
Kerro nyt aluksi että onko näyttö alkuperäinen Nokia-osa vaiko joku halpa tarvike?
 

jusutus

Supermoderaattori, Vuoden foorumilainen 2011
Supermoderaattori
Palaute - 100%
88   0   0
Liittynyt
5.10.2008
Viestit
9371
Reaktiopisteet
4148
Puhelinmalli
Note 10+
Eipä noitten kiinankopioitten toimivuudesta ikinä liiemmin takuita ole.. Uuden ja alkuperäisen kun olisi Suomestakin saanut samalla hinnalla.
 

J.J-75

Bannattu
Bannattu tunnus
Palaute - 0%
0   0   0
Liittynyt
19.6.2002
Viestit
22468
Reaktiopisteet
230
Uusi näyttö ei ole kunnolla kiinni? Jotain pientä voinut käydä. Toinen vaihtoehto on, jos vaihdat päikseen näytöt ja sitte näkyy kirjaimet sun muut, että se on vaan yksinkertasesti paskana se uusi näyttö... Noh, jotain revennyt lattakaapelista. Paha sanoa näkemättä.
 

Whig

Tunnettu jäsen
Palaute - 0%
0   0   0
Liittynyt
28.6.2002
Viestit
1452
Reaktiopisteet
610
Puhelinmalli
170.275 MHz transmitter
eli vaihdoin uuden näytön puhelimeen!!

Kuullostaa ihan siltä, että voisi olla parempi kiikuttaa puhelin huoltoon ennenkuin mitään enempi hajoaa. Tokihan se tulee maksamaan mutta kuitenkin...
 
Palaute - 0%
0   0   0
Liittynyt
27.12.2009
Viestit
5
Reaktiopisteet
0
soitin sinne ja sanoivat et kaikki näytöt on testattu ja et toimii...kumminkin luuri toimii ihan hyvin kun laitan rikkinäisen näytön kiinni.. näkymät on vaan rajalliset..=)
 

kalamake

Tunnettu jäsen
Palaute - 100%
1   0   0
Liittynyt
16.4.2003
Viestit
606
Reaktiopisteet
1
Itse veikkaan että jompikumpi liittimistä on huonosti. Joko päälevyn liitin tai sitten se varsinainen näytön liitin, itsellä se oli liikahtanut sen verran asennuksen aikana että kuva oli kadonnut.
 
Palaute - 0%
0   0   0
Liittynyt
27.12.2009
Viestit
5
Reaktiopisteet
0
pakko olla siinä uudessa näytössä se ongelma.. kai se on ostettava uus näyttö...
 
Top Bottom