1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Nokia N73: symboli "laitteeseen on kytketty yhteensopiva tekstipuhelin"

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja Laakkone1, 19/8/08.

  1. Laakkone1

    Liittynyt:
    19/8/08
    Viestit:
    1
    Tykkäykset:
    0
    auttakaas, puhelimesta loppu akku ja sit ku laitoin päälle sen niin oli ilmestyny symboli että "laitteeseen on kytketty yhteensopiva tekstipuhelin" .. nii millähän sen saa poies, ku en kuule mitään jos joku soittaa tai ylipäätänsä yhtään mitään ääniä ei kuulu paitsi kuulokkeiden kautta?!
     
  2. Sonny Tubs

    Sonny Tubs

    Liittynyt:
    8/1/08
    Viestit:
    108
    Tykkäykset:
    0
    Informatiivinen otsikko.
     
  3. yepp

    yepp Tunnettu jäsen

    Liittynyt:
    30/10/03
    Viestit:
    1996
    Tykkäykset:
    41
    Puhelinmalli:
    Oneplus2
    Ootkos kastellut puhelinta? Puhunut sateessa?
     
  4. eralumi Bannattu tunnus

    Liittynyt:
    3/1/05
    Viestit:
    4956
    Tykkäykset:
    30
    Kuulostaa kosteusongelmalta liittimissä, eli puhelin luulee että on lisälaite kiinni kun liittimet hapettuneet.

    kannattaa kokeilla esim. HF:llä laittaa paikoilleen ja takaisin auttaako se asiaa. Kannattaa myös kokeilla puhdistaa liittimiä esim hammasharjalla. Joku voi myös kertoa mahdollisista aineista millä puhdistusta voi kokeilla.

    En ole kuullut, että kyseiset ongelmat aiheutuisi softaongelmista, vaan käytännössä aina ollut syynä kosteus liittimissä, mutta voit tietenkin kokeilla Hard resetiä.

    Jos ei muu auta, niin huoltoon puhdistukseen. Luuri ei välttämättä ole pahasti kastuinut, liittimeen ei tarvitse mennä paljoa kosteutta kun se käyttäytyy tuolla tavalla, joten huollon puhdistus saattaa luurin herättää henkiin ja toimia vielä pitkään.
     
  5. J.J-75 Bannattu tunnus

    Liittynyt:
    19/6/02
    Viestit:
    22482
    Tykkäykset:
    230
    Putsaa liittimet.
     
  6. espenleka

    espenleka Aktiivinen jäsen

    Liittynyt:
    10/12/04
    Viestit:
    3304
    Tykkäykset:
    0
    Mun N73 vaan haistattelee... vielä ei ole mennyt vittuilun puolelle.
     
  7. heppu30

    Liittynyt:
    6/9/06
    Viestit:
    143
    Tykkäykset:
    0
    pohjaliitin

    luulen että tarvii suorittaa pohjaliittimen vaihto.
     
  8. eralumi Bannattu tunnus

    Liittynyt:
    3/1/05
    Viestit:
    4956
    Tykkäykset:
    30
    Ei sitä välttämättä tarvitse vaihtaa. Melko varmasti alkaa toimimaan pelkällä puhdistuksella. Sitten jos puhdistus ei auta, niin voi harkita tuota liittimen vaihtoa. Sekin tosin sellanen, että jos ei tiedä mitä tekee niin saa hyvin nopeasti luurin kokonaan rikki.
     
  9. Hedgehog

    Hedgehog Tunnettu jäsen

    Liittynyt:
    15/10/04
    Viestit:
    4006
    Tykkäykset:
    38
    Puhelinmalli:
    S7 Edge, iPhone6
    Niin jos vaikka luettas säännöt eka... Modet hereillä?
     
  10. PELLEfin Aktiivinen jäsen

    Liittynyt:
    17/10/04
    Viestit:
    301
    Tykkäykset:
    51
    hieman off-topic.
    kaverin N73 on alkanut tekemään seuraavaa:

    normaalisti luuri väittää että hadfree on kiinni eikä luurin kajareista tietenkään kuulu mitään.
    sitten kun laittaa hadsfreen kiinni niin homma menee päinvastoin eli luurista kuuluu kaikki ja handsfreesta ei mitään.

    voiko tuokin johtua jostain pienestä kosteusvauriosta?
     
  11. Xaser

    Xaser Tunnettu jäsen

    Liittynyt:
    25/9/03
    Viestit:
    1267
    Tykkäykset:
    29
    Puhelinmalli:
    1020
    Jep.
     

Jaa tämä viestiketju