1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Nokia e70 ja Wlan pätkii

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja alconda, 20/8/06.

  1. alconda

    Liittynyt:
    5/6/03
    Viestit:
    71
    Tykkäykset:
    0
    Onkohan muilla ollut kyseisen mallin kanssa ongelmia Wlanin kanssa? Itselläni ongelmana on, että selain sanoo aina parin minuutin surffaushetken jälkeen että yhteys on katkennut. Tätä samaa tekee myös agile messenger.Jos jollain olisi neuvvoa mitä pitäisi tehdä ettei Wlan pätkisi puhelimessa niin olisin todella kiitollinen :)
     
  2. veppis

    veppis Supermoderaattori

    Liittynyt:
    18/6/02
    Viestit:
    9357
    Tykkäykset:
    194
    Softan päivitys luuriin voisi olla kova sana (ellei ole jo uusin). Tukiaseman asetuksiakin (salaus, nopeus, jne.) voisi kokeilla muutella...
     
  3. alconda

    Liittynyt:
    5/6/03
    Viestit:
    71
    Tykkäykset:
    0
    Luurissa on jo uusin softa valmiina. Salauksena tukiasemassa on 128bittinen WEP salaus..ikävää jos ei toimi suoraan vaan pitää alkaa säätelemään ylimääräistä :(
     
  4. Tinppa

    Liittynyt:
    17/12/02
    Viestit:
    19
    Tykkäykset:
    0
    Kokeiles vaihtaa salaus WPA-PSK:hon. Ei olisi ensimmäinen kerta, kun WEP-salaus tuottaa ongelmia...
     
  5. kefiiri

    Liittynyt:
    1/12/04
    Viestit:
    113
    Tykkäykset:
    2
    Tuttu vika, joka korjaantuu seuraavalla tavalla.

    Wlan asetuksista pitää ottaa virransäästötoiminto pois.
    Siirry valikossa: Työkalut>Asetukset>Yhteys>Langaton lähiverkko.
    Tämän jälkeen: Avaa>Valinnat>Lisäasetukset. Kysymykseen haluatko jatkaa: Kyllä.
    Selaa valikkoa ja muuta Virransäästö: Ei käytössä.

    Ellei tämä lopeta pätkimistä on vika todellakin puhelimessa tai Wlan-tukiasemassa. Tietenkään wlan-tukiasemassa ei ole vikaa, jos muut wlan-laitteet sen kanssa toimivat.
    Uskoisin kuitenkin että edellinen puhelimen asetuksen muuttaminen poistaa ongelman.l
     
  6. vekkuli

    Liittynyt:
    16/8/02
    Viestit:
    225
    Tykkäykset:
    0
    Kiitoksia paljon! mulla oli samanlainen ongelma E61_n kanssa, tai mulla puhelin ei edes muodostanut wlan yhteyttä, vaan homma jäi aina siihen "yhteyttä muodostetaan" kohtaan, mutta ku kävi muuttaa tuota virrasnäästö hommaa, niin yhteys muodostu ongelmitta ja homma toimii!!! KIITOS JA KUMARRUS!
     
  7. hiphei Aktiivinen jäsen

    Liittynyt:
    24/1/04
    Viestit:
    1994
    Tykkäykset:
    0
    Tai sitten on. Eräillä access pointtien valmistajilla on niin kovin vaikeaa saada tuota virransäästötoimintoa toimimaan kunnolla. Toki firmis kannattaa päivittää aina, jos uudempi vain on saatavilla.
     
  8. Miqqo

    Liittynyt:
    6/11/04
    Viestit:
    358
    Tykkäykset:
    2
    Puhelinmalli:
    -
    Pikaisen testailun jälkeen virransäästön poistaminen käytöstä auttoi myös e60:n wlan ongelmiin. Kiitos paljon neuvoista ja palailen asiaan tässä threadissa vielä parin päivän päästä kun on enemmän testailua takana..
     
  9. veppis

    veppis Supermoderaattori

    Liittynyt:
    18/6/02
    Viestit:
    9357
    Tykkäykset:
    194
    Mitähän tukiasemia teillä on käytössä kun ainakin N80 toimi heittämällä D-Linkin tukiaseman kanssa ilman että täytyi leikkiä virransäästöominaisuuksien kanssa...?
     
  10. jarkkoo Aktiivinen jäsen

    Liittynyt:
    20/6/02
    Viestit:
    2221
    Tykkäykset:
    0
    Puhelinmalli:
    SGS @ Saunalahti
    Täällä toimii E70 Buffalon, Zyxellin ja Linksyssin WLAN-tukiasemien kanssa ilman ongelmia, mitään virransäästöasetuksia en ole luurista muutellut.
     
  11. vekkuli

    Liittynyt:
    16/8/02
    Viestit:
    225
    Tykkäykset:
    0
    Perkule! iloitsin liian aikaisin. Taas ei saa yhteyttä millään, ruudussa vaan lukee että "muodostetaan yhteyttä" ja siinä se lukee vaikka maailman tappiin saakka. Luurini on E61:n ja boksi on telewell ea510 v3. Olen koittanut eri salauksilla ja ilman salausta, mutta aina sama homma.. yhteyttä muodostetaan... Joskus (harvoin) se saa yhteyden. Yleensä kun tulee tuo "yhteyttä muodostetaan teksti" niin oikeeseen yläkulmaan kyllä tulee se wlaniin yhdistetty merkki palamaan, mutta ei se kuitenkaan ole yhteydessä... Harmi homma, pitää odotella uusia softapäivityksiä.
     
  12. Miqqo

    Liittynyt:
    6/11/04
    Viestit:
    358
    Tykkäykset:
    2
    Puhelinmalli:
    -
    Zyxel 660 HW adsl boxi.
     
  13. veppis

    veppis Supermoderaattori

    Liittynyt:
    18/6/02
    Viestit:
    9357
    Tykkäykset:
    194
    Jaa no sitten ei mikään ihme...(noilla Zyxelin yhdistelmälaitteilla on surullisen kuuluisa maine.)
     
  14. hiphei Aktiivinen jäsen

    Liittynyt:
    24/1/04
    Viestit:
    1994
    Tykkäykset:
    0
    Mulla on tuollainen kotona myös ikäväkseni. Boottailee itsekseen pari kertaa viikossa (syslogitan kaiken niin tiedän), pari kertaa päivässä katkoo ADSL-yhteyden. Edes PC ei meinaa toimia tuon kanssa ja kun toimii, niin nopeus on käsittämättömän hidas. Firmispäivitystä ei ole tullut enää lähes vuoteen vaikkei laite edes tuo kaikkia ominaisuuksia mitä käyttöopas ja myyntipakkaus kertoo.
    Siispä, WLAN-lähetyksiin ainakin käytän ihan omaa tukiasemaa.
     

Jaa tämä viestiketju