1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Nokia E50 puhelinverkkoyhteys BT:lla

Keskustelu osiossa 'Datatuotteet', aloittaja J^x, 15/3/07.

  1. J^x

    Liittynyt:
    4/6/03
    Viestit:
    93
    Tykkäykset:
    0
    En saa muodostettua E50-puhelimen kautta dialup-yhteyttä tietokoneeseen bluetoothilla. Datakaapelia ei ole.

    Virheilmoitus tulee kun soittaa *99#
    "Error 633: The modem (or other connecting device) is already in use or is not configured properly"

    Nokia PC Suiten kautta yhdistettäessä vähän samanlainen ilmoitus:
    "Failed to connect to the network! The modem may be used by another application or the modem may not be configured properly."

    - puhelimessa nettiyhteys toimii
    - usb-3G-modeemilla saan nettiyhteyden toimimaan samalla liittymällä
    - bt-yhteys on paritettu ja tiedostojen siirto toimii
    - at-komennot menevät perille HyperTerminalilla
    - operaattorin (VodaCom) tukeen soitettu ja kysytty apua ja oikeat asetukset

    Aikaisempiin puhelimiin olen saanut dialup-yhteyden toimimaan. Tässäkin ilmeisesti BT-yhteys toimii ja tietokoneessa pitäisi olla kaikki OK, mutta puhelimen päässä joku mättää, mutta mikä? Yhteysosoitteet pitäisi olla oikein, operaattorin asetukset tulivat sim-kortilta.
     
  2. veppis

    veppis Supermoderaattori

    Liittynyt:
    18/6/02
    Viestit:
    9357
    Tykkäykset:
    194
    Jos oletetaan ettet ole tehnyt koneen päähän muutoksia ja käytät bluetooth-sovittimen tai Windowsin mukana tullutta bluetooth-modeemiajuria niin tarkasta Ohjauspaneelin modeemilistauksen kautta, että modeemin alustuskomento on siellä oikein (komento muotoa AT+cgdcont=1,"ip","oman operaattorin APN") ja sama homma puhelimen puolelta. Puhelimesta kohta löytyi muistaakseni Työkalut -> Asetukset -> Yhteys -> Pakettidata ja Yhteysosoite kohtaan oman operaattorin APN (yleensä internet).

    Lopuksi akkua irti puhelimesta ja uusi yritys.

    Jos ongelma ei noilla ratkea, niin sitten täytyy tarkastella bluetooth-modeemiajurin tilaa. Meneekö Ohjauspaneelin kautta tehty modeemikysely läpi puhelimelle ja tuleeko vastausta? Onko ajuri korruptoitunut, varaako joku prosessi todella modeemiajurin käyttämän virtuaalisarjaportin? Voiko virtuaaliportin numeroa muuttaa? Bluetooth-sovittimen ajureiden uudelleen asentaminen?
     
  3. J^x

    Liittynyt:
    4/6/03
    Viestit:
    93
    Tykkäykset:
    0
    Ei olekaan puhelimen asetuksissa vikaa. Toisella koneella yhteys toimi ensimmäisellä yrittämällä, jopa ilman tuota at+cgdcont=1,"ip","internet" -rimpsiä, jonka myös operaattorilta sain ohjeeksi. Tietokoneessa siis vika.
     
  4. J^x

    Liittynyt:
    4/6/03
    Viestit:
    93
    Tykkäykset:
    0
    noniin ja nyt puhelin hajosi, eli ei todellakaan ajankohtainen ongelma enää...
     
  5. Sin Nombre

    Liittynyt:
    29/1/06
    Viestit:
    9
    Tykkäykset:
    0
    Ihan samanlaiset ilmoitukset tuli itselleni, kun yritin 6131+läppärillä nettiin. BT-yhteys kyllä toimi mutta siihen se aina jäi. Tuli sitten ostettua datakaapeli (puhelimen päivittämiseksi) ja sillä lähti myös nettiyhteys toimimaan heti ensimmäisellä kerralla. Taidan tyytyä tähän.
     

Jaa tämä viestiketju