1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Nokia 9300 tekstiviestit

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja viude, 5/4/08.

  1. viude Aktiivinen jäsen

    Liittynyt:
    19/5/04
    Viestit:
    1884
    Tykkäykset:
    0
    En ny tähän hätään löytänyt oikeaa viestiketjua mihin tämän laittaisi, mutta kysunpä nyt tässä. Eli jos pikkunäytöllä kirjottaa viestin tulee ä ja ö mutta isollanäytöllä, kun kirjottaa niin ei tule, kun jotain kaksoispisteitä ja tämmöstä. Miten tuohonkin saa tuon ä ja ö:n ?

    Sitten miten tekstiviesteihin saa nimet näkyviin. Nyt ei näy, kun pelkkä numero. Soittaessa kyllä näkyy nimet.
     
  2. Qwertyi

    Qwertyi Vuoden foorumilainen 2010, VIP vuodesta 2016

    Liittynyt:
    7/12/05
    Viestit:
    25630
    Tykkäykset:
    4682
    Puhelinmalli:
    Sony Xperia Z5
    Olisiko bitti poikittain? Jatkuva vika vaiko nyt ilmaantunu? Voipi tekstarisovellus sekoilla. Bootannu puhelimen? Asetusten palautus? Hard reset?

    Mitä nimien näkymiseen tulee niin tiedot puhelimessa vai kortilla. Jos kortilla niin muistaakseni ei näy viesteissä.
     
  3. viude Aktiivinen jäsen

    Liittynyt:
    19/5/04
    Viestit:
    1884
    Tykkäykset:
    0
    Nyt näkyy nimet ku siirsi kortilta nimet puhelimen muistiin. Vieläkin Ä ja Ö hakusessa. Alustin puhelimen, mutta ei auttanut.
     
  4. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Siis tarkoitatko että näppis sinulla on scandi, mutta näppäimet toimii kuin Engalantilaisissa? Mutta ä ja ö näkyy muuten ok, ja löytyy CHR napin takaa kirjoittaessa?

    Luurisi kielipaketti on kuitenkin Suomen sisältävä? ilmeisesti sinulla ENG näppis version softa sisällä. Onko luuri normaali suomi luuri?

    Huolto keikan vaativalta vaikuttaa, muistaakseni tuossa ei mallissa ei ole enään valintaa näppikselle.
     
  5. Herpert

    Liittynyt:
    9/9/08
    Viestit:
    2
    Tykkäykset:
    0
    Moikka! Minulla edelleen sama ongelma: 9300i, jossa suomalainen näppäimistö (ja alkuperäisen paketin perusteella Suomesta ostettu), mutta ä:n ja ö:n tilalta tulee pilkkuja sun muita. Vein huoltoon, jossa tekivät ohjelmistopäivityksen, muttei auttanut mitään.
    Kannen puhelin toimii normaalisti, ääkköset näkyvät.
    Jos jollain on vielä kikkoja hihassa, niitä otetaan kiitollisena vastaan.
     
  6. hiphei Aktiivinen jäsen

    Liittynyt:
    24/1/04
    Viestit:
    1994
    Tykkäykset:
    0
    Eivät huollossa sitten osanneet muuttaa sitä näppäimistökarttaa suomalaiseksi... Se ei automaattisesti muutu ohjelmistopäivityksellä eikä ole mitenkään riippuvainen kieliversiosta.
     
  7. Herpert

    Liittynyt:
    9/9/08
    Viestit:
    2
    Tykkäykset:
    0
    Eivät ilmeisesti. Onko mitään tietoa tai kokemusta, missä osattaisiin?
     
  8. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Huoltoon videssä kerroit ongelman? eivätkä saaneet kuntoon? Oliko vikaseloste oikein huollon "lapussa" asti? periaatteessa kuuluu saman huollon hommiin korjata vika, jos eivät osaa niin sitten toimittavat paikkaan jossa osataan.
     

Jaa tämä viestiketju