1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Nokia 9210 datayhteys pätkii

Keskustelu osiossa 'Datatuotteet', aloittaja Smocchi, 14/5/04.

  1. Smocchi

    Liittynyt:
    14/5/04
    Viestit:
    5
    Tykkäykset:
    0
    Hermot menee lopullisesti tän kapulan kanssa leikkiessä. Aiemmin tänään formatoin koko luurin, koska sitä ei oltu koskaan forkattu ja se oli ihan juntturassa.
    Tänään aiemmin aloitin formatoinnin jälkeen asentamalla "All_Nokia_9210_data_v413"-nimisen paketin, joka on asennettava ensimmäisenä. No siihen meni jo monta tuntia, koska PC Suite herjasi aina jossain asennuksen vaiheessa, että " Laite on irroitettu. Yritä uudelleen". Siinä vaiheessa aina PC Suite kaatui ja puhelin meni jumiin, joten se oli aina sammutettava ja käynnistettävä uudelleen. Lopulta asennus kuitenkin onnistui.

    Seuraavana vuorossa oli "all_memory_card_data_v413"-paketin asennus. No tuota olen klo 23 lähtien yrittänyt asentaa, mutta se AINA asennuksen tietyssä vaiheessa valittaa, että "Laite on irroitettu. Yritä uudelleen". Ja taas sama juttu. PC Suite kaatuu, puhelin menee jumiin ja on irrotettava akku, ja taas kaikki alusta.

    Liitäntä on serial port, emolevy Abit AN7 ja käyttösysteemi Win XP. Ja toi vitun kapula pitäisi saada aamuksi käyttökuntoon, olen sen kanssa klo 17 lähtien tapellut
     
  2. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Eikä PCssä ole mitään virransäästöjä päällä?
     
  3. Niko Maekinen

    Liittynyt:
    19/6/02
    Viestit:
    278
    Tykkäykset:
    0
    Com-portin nopeus? Oisko liian suuri/pieni..
    Itse suosin 115 200.

    Tai pistä se menemään mailissa itsellesi ja nappaa sitä kautta.
    Kyllä sen sitenkin saa. Tai kopsaa muistikortille, jos omistat muistikortin lukijan, ja asenna itse kommarista..

    Voipi olla, että kaapelissakin vikaa..
     
  4. Smocchi

    Liittynyt:
    14/5/04
    Viestit:
    5
    Tykkäykset:
    0
    Sainpa tuon lopulta asenneltua sarjaportin kautta. Mulla on kyllä USB2-liitäntäinen muistikortinlukija, mutta jostain syystä tiedostot korruptoituu heti kun tuolla jotain tuonne kortille pukkaa, ja kortin formatointi edessä. Tänkin kanssa tapeltu.
    Outoa tuossa on se, että jos kortti ei ole formatoinnin jälkeen koskaan käynyt kommussa, se toimii lukijalla ihan mainiosti. Heti kun sitä on käyttänyt kommussa, sitä ei voi enää käyttää lukijalla tai tiedostot korruptoituu.

    Ainoaksi vaihtoehdoksi jää kokeilla säätää sarjaportin liikennöintinopeutta. Mistä sitä saa säädettyä? Käyttis XP fin.
     
  5. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Yleensä ongelmana on se että kortti otetaan enen pois kun tiedosto on sinne siiretty, eli kun siirto näyttää olevan tehty niin odottaa muutaman minuutin ja poistaa kortin hallitusti.
    Toki on mahdollista että downloadaamasi tiedosto on korruptoitunut, tai että olet formatoinut kortin PCllä väärään formaattiin.
     

Jaa tämä viestiketju