1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Nokia 6610 & näppisvalojen "pätkiminen"

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja Juppa, 24/11/04.

  1. Juppa

    0   0   0

    Liittynyt:
    29/3/04
    Viestit:
    27
    Tykkäykset:
    0
    Onkohan siis jotain kosketushäiriötä, kun nuo nuolinäppäimen ja Valikko/Nimet-näppäimen alla olevat valot pätkii satunnaisesti. Ei kokonaan sammu, mutta "vilkkuu". Muut valot kyllä toimii. Minkähänlaista huoltotoimenpidettä tuo vaatis?
     
  2. Apa

    0   0   0

    Liittynyt:
    9/1/03
    Viestit:
    85
    Tykkäykset:
    0
    Juu, mulla oli aikoinaan 7250i samoja onkelmia, mutta vika hävisi yhtäkkiä. Ei kerenny ees huoltoon asti. Kai jotain kosketushäiriöitä, mene ja tiedä.
     
  3. Moinen

    0   0   0

    Liittynyt:
    25/11/04
    Viestit:
    4
    Tykkäykset:
    0
    Mulla sammuu satunnaisesti kaikki näppäinvalot, mutta näyttö pysyy päällä, kosketusäiriöstä on luullakseni kyse kun jo näppäinmattoa koskettaessa valo palaa.

    En ole kyseiseen ongelmaan ratkaisua edes etsinyt, kun näyttö on tähän asti pysynyt valaistuna, onpahan tue toki ajoittain hieman ärsyttävää.
     
  4. Anonymous

    0   0   0

    Liittynyt:
    18/6/02
    Viestit:
    0
    Tykkäykset:
    1
    Ruuvit löysällä, ui-moduli rikki, ui-modulin liitin rikki, näppäin-filtteri tahi UPP-piiri vika.

    Joku noista erittäin todennäkösesti.
     
  5. sambo

    0   0   0

    Liittynyt:
    27/9/02
    Viestit:
    29
    Tykkäykset:
    0
    Omassa uudessa 6610:ssa oli aikoinaan samoja ongelmia. Esim. nappailtaessa tekstiviesteja nappainvalot "rapsyivat", naytti aivan kuin ledit olisivat saaneet huonosti kosketusta. Nayton valot toimivat oikein koko ajan.

    "Vika" katosi aina boottaamalla puhelin ja ilmestyi jossain vaiheessa takaisin tuntien tai paivien paasta. Softavika siis, vaikka holmolta tuntuikin aikoinaan kun se oli niin olevinaan huonon kosketuksen aiheuttamaa.. Sama melkein kaksivuotias kone toimii edelleenkin mutsin kaytossa taydellisesti. Enpa ole seurannut vielako valot valkehtivat...
     
  6. miikkis

    0   0   0

    Liittynyt:
    14/11/03
    Viestit:
    302
    Tykkäykset:
    0
    itsellä ollu puhelin tuon takia 4 kertaa huollossa aina vaihdettu osia nyt ei ole ollut enää ongelmia. mitähän siinä oli jotain näppäimistö moduuleja ja muita hienoja nimikkeitä niillä osilla oli :D
     
  7. merilmik

    0   0   0

    Liittynyt:
    5/12/04
    Viestit:
    1
    Tykkäykset:
    0
    Tarkista keskellä olevien ruuvien tiukkuus, jos löysällä niin kontakti katoaa välillä ui-moduliin. Ja ledit vilkkuvat.
     
  8. TheVisitor

    0   0   0

    Liittynyt:
    23/5/04
    Viestit:
    10
    Tykkäykset:
    0
    Tuttu vika tuo. Minulla oli aikoinaan tuo Nokia 6610 ja viikon ehdin sitä käyttää, kun tuo vika ilmeni. Toisella huoltokerralla se saatiin korjattua. Tuon hintaisessa puhelimessa (itse maksoin aikoinaan 415€) ei tuollaisia vikoja saisi olla. Muuten hyvä puhelin se kyllä on.
     

Jaa tämä viestiketju