1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Nokia 6610 datakaapeli ei suostu toimimaan

Keskustelu osiossa 'Datatuotteet', aloittaja RUS, 5/6/03.

  1. RUS

    Liittynyt:
    5/6/03
    Viestit:
    1
    Tykkäykset:
    0
    Eli ongelma on seuraavanlainen, ostin datakaapelin nokia 6610 - huomio data kaapeli ei ole alkuperainen vaan COM porttiin liitettava "kopio". Eli kaapeli on liitettyna COM1 porttiin ja asetukset saadettyina "Nokia Communcations Managerista" toimimaan COM1 portissa. Puhelin ei vain nay koneella, ohjelma ei tunnista sita. "Nokia modem options" sanoo etta minulla on datakaapeli joka on 7210&6610 yhteensopiva, ja yhteys nopeudeksi on saadetty 9,6 kbits. Kayttojarjestelma Win XP Pro (ilman SP1) ja pc suite on ilm uusin versio joka tuli puhelimen mukana.

    Onkelmaan voidaan myos lisata se etta puhelimen naytto menee valkoiseksi kun "data" kaapeli kytketaan puhelimeen, naytto palautuu varilliseksi kun kaapeli irroitetaan.
     
  2. Blue Joker Aktiivinen jäsen

    Liittynyt:
    23/11/02
    Viestit:
    6906
    Tykkäykset:
    3
    Puhelinmalli:
    iPhone 6s
    Sanoisinpa, että kannattaisi vaan ostaa niitä Nokian omia kaapeleita, niin ongelmatkin voisivat olla vähäisemmät (ainakin vähän).
     
  3. zener Aktiivinen jäsen

    Liittynyt:
    4/4/03
    Viestit:
    1626
    Tykkäykset:
    7
    Puhelinmalli:
    Galaxy S3
    Tämä vikahan on ollut alusta asti, kun Nokian puhelimiin rupes tulemaan PC-Suiteja. Eli homma ei toimi millään muulla kuin Nokian omalla kaapelilla. 6110, 6150:ien kanssa on tullut tapeltua, kun ei suite toiminut 'kopio' kaapelilla, heti kun pistin Nokian oman kaapelin kaikki toimi ok.
     
  4. R-Pelle

    Liittynyt:
    15/8/02
    Viestit:
    329
    Tykkäykset:
    0
    Mulla noi PC-suitet ei ole toimineet ikinä sujuvasti, vaikka olikin alkuperäinen kaapeli. Puhelin oli 6310i (uusin softa jne.)
     

Jaa tämä viestiketju