1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Nokia 6600 puhelimessa virusko?

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja Tuoni, 26/5/05.

  1. Tuoni

    0   0   0

    Liittynyt:
    15/9/04
    Viestit:
    70
    Tykkäykset:
    0
    Puhelin sammuu heti ,kun laittaa päälle.
    Koitettu 2 kaverin TOIMIVALLA akulla ,jos kyseisessä puhelimessa on virus miten saan sen pois.
    En kerkeä näpyttelemään mitään vaan se sammuu siis heti.
     
  2. psymbiote Tunnettu jäsen

    Palaute - 100%
    8   0   0

    Liittynyt:
    29/2/04
    Viestit:
    2145
    Tykkäykset:
    17
    Tuskin se mikään virus on. Luultavasti puhelin on vain muuten vain hajalla, huoltoon mars.
     
  3. vtormane

    vtormane Aktiivinen jäsen

    Palaute - 100%
    1   0   0

    Liittynyt:
    19/6/02
    Viestit:
    4439
    Tykkäykset:
    0
    tai sitten softa/ohjelmistovika.
     
  4. Tuoni

    0   0   0

    Liittynyt:
    15/9/04
    Viestit:
    70
    Tykkäykset:
    0
    Mitäs tämmöinen huolto arviolta maksaa,koska takuuta ei jäljellä?
     
  5. McKoppis

    0   0   0

    Liittynyt:
    20/5/05
    Viestit:
    6
    Tykkäykset:
    0
    Voihan siinä virus olla jos semmosen olet asentanut. Tosin kuullostaa siltä että huoltoon se on kuiteski vietävä.
     
  6. Blueroan

    0   0   0

    Liittynyt:
    5/8/04
    Viestit:
    63
    Tykkäykset:
    0
    Omani pätki myös

    Omassa 6600:ni oli samaa vikaa, yritin sitä vartin verran käynnistellä. Aina kun sain pin-koodin naputeltua, niin sammui käynnistyksessä.
    Huollossa laittoivat uuden softan takuuna ja kenkkuilu loppui siihen...
     
  7. roska90

    0   0   0

    Liittynyt:
    25/1/04
    Viestit:
    58
    Tykkäykset:
    0
    Itselläni on ollut myös samanlainen ongelma.. Tyhjensin muistin painamalla jotain 3:a näppäintä pohjassa (en muista mitä näppäimiä) samalla kun käynnistin puhelimen. Tais tulla puhelimen muisti täyteen kun bluetoothilla lähettelin kaikkee kännyyn
     
  8. masu

    0   0   0

    Liittynyt:
    26/6/02
    Viestit:
    164
    Tykkäykset:
    0
    Mulla on N-Gage QD:ssä täsmälleen sama ongelma. Välillä menee siihen PIN kyselyyn ja siitä sitten sammuu. Toisinaan luuri toimii jonkin aikaa ja sitten buuttaa tai sammuu. Käytin huollossa (jossa viipyi kauan) ja kun tuli sieltä eilen takas niin tänä iltana alko saman rumban uudestaan. Huolto selosteeksi se sano että "rippi" vaihdettu ja kone uudelleen formatoitu. Eipä ainakaan se tunnu auttavan! Prkl mitä romuja!
     
  9. terpaa

    0   0   0

    Liittynyt:
    10/7/03
    Viestit:
    534
    Tykkäykset:
    5
    kannattaa koittaa käynnistää puhelin ilman muistikorttia jos et ole jo koittanut. Samaten kannattaa koittaa, että sim kortti ottaa varmasti kunnolla kontaktia....
     
  10. MaTiAz Aktiivinen jäsen

    0   0   0

    Liittynyt:
    26/11/04
    Viestit:
    2924
    Tykkäykset:
    0
    Joo kannattaa koittaa formata se puhelimen muisti. Näiden nokian symbian-kapuloiden sisänen muisti on ilkeen pieni, ja WSODin (White Screen Of Death) välttämiseks ei ikinä kannata päästää puhelimen sisästä muistii laskemaan alle 750kb:n tasolle. Eli kannattaa pitää n. ~1.5mb vapaana nii on hyvä.
     

Jaa tämä viestiketju