1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Nokia 6600 pc suite ei tunnista puhelinta.

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja hoblaa, 18/11/03.

  1. hoblaa

    Liittynyt:
    3/11/03
    Viestit:
    23
    Tykkäykset:
    0
    Ostin MSI:n bluetoothin ja asensin sen heidän sivuilta saamalla ohjelmalla,kun ajuri cd ei toiminut!Nyt olen saanut siirrettyä kuvia puhelimellani koneelle ja toisinpäin,käyttämällä nokian multimedia playeria ja MSI:n ohjelmistoa,mutta Nokian connection manager ei suostu tunnistamaan puhelinta kun näpäytän ohjeman bluetooth painiketta,vaan ilmoittaa "Media type is not supported.Check your system for media settings"Mikä mättää nokia vai MSI?Voisko joku auttaa vai löytyykö vastaavia ongelmia muilta?
    Vanhalla 6610:llä ja sen ohjelmistolla ei ollut vastaavia ongelmia.
    Löytyykö joltain vastauksia ennenkuin menee hermot ja kokeilen nokian uimataitoja:)
     
  2. ericman

    Liittynyt:
    6/10/02
    Viestit:
    185
    Tykkäykset:
    0
    Älä kuitenkaan kokeile Nokian uimataitoja, ne eivät ole varmaankaan kovin hyvät? :)
     
  3. hopeja

    Liittynyt:
    6/11/02
    Viestit:
    21
    Tykkäykset:
    0
    Samaa tekee minullakin. Ei ymmärrä...
     
  4. hopeja

    Liittynyt:
    6/11/02
    Viestit:
    21
    Tykkäykset:
    0
    Tai no nyt se alkoikin ihan yhtäkkiä toimimaan. Siis pc-suite toimii ihan hyvin, kun ottaa ekaks yhteyden puhelimeen donglen omalla ohjelmalla. Mikä tossa connection managerissa oikein mättää, kun sitä kautta ei saa muuta erroria?
     
  5. Zache

    Liittynyt:
    12/12/02
    Viestit:
    540
    Tykkäykset:
    0
    Se on vaan paska
     
  6. hoblaa

    Liittynyt:
    3/11/03
    Viestit:
    23
    Tykkäykset:
    0
    mustakin rupee tuntuu että tää on tosiaan ihan paska.Olen jäänyt kaipaamaan vanhan puhelimen automaattista näppäinlukkoa,ajastettuja profiileja,ajastinta,sekuntiajanottoa ja tosiaan helppokäyttöistä pc suitea.Pitäisköhän vaihtaa samsungin 700 sarjaan.Lisäksi 6600 puhelimen vakio soitto äänet on ihan perseestä.Saako niitä truetonesiakaan itse laitettua puhelimeen muuta kuin tilaamalla?
     
  7. bull Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    3136
    Tykkäykset:
    0
    Ootko valinnut et MRouter (siellä oikealla alapalkissa) käyttää kaikkia BT:n portteja yhdeyden muodostukseen? Mulla itselläni on 11 BT:n porttia...

    Saat yhteyden et menet "Explore my BT places" tms. ja etsit lähistöllä olevat BT-laitteet ("view devices in range"). Sit teet niistä parin ja klikkaat "discover available services" ja yhdistät "BT serial port":n. Saattaa vaatia pari klikkiä ja silti ilmoittaa ettei yhteys onnistu, mut odottele jokunen sekunti niin MRouter löytää puhelimes.

    Ja saat siirrettyä kaikenlaisia TrueTones-ääniä ja kuvia sekä wav- & midi-ääniä myös BT:lla.

    Jos ei toimi niin laita tarkemmat vikakuvaukset tänne, kyllä apu löytyy. :eek:)
     
  8. Henkka !

    Liittynyt:
    6/11/02
    Viestit:
    86
    Tykkäykset:
    0
    Perkele, mullakin lakkas toimimasta BT.
    Käytän MS:n usb donglee mikä tuli bluetooth desktopin mukana.

    Yhteys toimii ok. Laitteet on paritettu ja laitettu luotetuksi.
    XP SP1 siis tunnistaa luurin ja toisinpäin mutta tuo mRouter on vaan aivan perseestä ja ei tunnista mitään.

    Tämä kokoonpano siis toimi jo, mutta lakkasi yhtäkkiä skulaamasta vaikken muuttanut mitään..
     
  9. hoblaa

    Liittynyt:
    3/11/03
    Viestit:
    23
    Tykkäykset:
    0
    sieltä mrouterista tulee 2 ominaisuutta:vaihda laitetta,josta tulee tunnetut ja tuntemattomat laitteet molemmat tyhjiä sekä yhteyden ominaisuudet jossa lukee vain infrapunaportti,ei siis yhtään com porttia?:(
     
  10. _59

    Liittynyt:
    20/11/03
    Viestit:
    15
    Tykkäykset:
    0
    jeps sama probleema. Miksi ihmeessä nokia siirtyi kaapeleista pois..?
    No, myönnettävä on, etteivät ne kaapelitkaan aina (minulla) toimineet.
     
  11. bull Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    3136
    Tykkäykset:
    0
    Ootko asentanut ajurit kunnolla? Siis onko sulla BT-lisukkeet näkyvillä, siis esim siellä kellon vierellä bt-kuva?

    Jos ei niin asenna uudelleen ajurit. Ja jos ei toimi, niin koitas hakea ajurit tuon sivun ohjeiden mukaan

    Ja kannattaa katsella tuolta "datatuotteet"-ketjusta, siellä on muistaakseni muillakin ollut ongelmia MSI:n BT:n kanssa...
     
  12. Henkka !

    Liittynyt:
    6/11/02
    Viestit:
    86
    Tykkäykset:
    0
    Siis onko olemassa jotkut "yleis bt ajurit" mitkä toimisivat myös tuon mun Microsoftin palikan kanssa ?

    mrouter sanoo bt:n portiksi COM3000 eikä sitä pysty mistään vaihtamaan.
     
  13. bull Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    3136
    Tykkäykset:
    0
    Tuolla mun linkissä on ajurit, mitkä on kait jonkin sortin yleisajurit. Katso mun edellinen viesti.

    Tuolla COM-portilla ei ole pahemmin väliä, se on virtuaalinen. Eli toimii kyllä tuollakin, tai ainakin pitäisi.

    Ootko yhdistänyt sun puhelimen BT serial port:iin? Sieltä "My BT places"-kohdasta?
     
  14. Henkka !

    Liittynyt:
    6/11/02
    Viestit:
    86
    Tykkäykset:
    0
    Enpä ole löytänyt tuollaista "My BT places"-kohtaa mistään...
     
  15. bull Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    3136
    Tykkäykset:
    0
    Onko sulla joko kellon vieressä olevissa kuvakkeissa BT:n kuvaa? tai sit "Oma tietokone"-ikkunassa?

    Sieltä pääset eteenpäin... Jos ei ole niin onko ajurit kunnossa?
     
  16. Henkka !

    Liittynyt:
    6/11/02
    Viestit:
    86
    Tykkäykset:
    0
    Nyt lähti taas toimimaan kun asensin pc suiten uudelleen.
    Luultavasti ei enään toimi XP:n buutin jälkeen :)

    Joku vois mailata Nokialle et tunkee sen mRouterin perseeseensä :)
     
  17. Henkka !

    Liittynyt:
    6/11/02
    Viestit:
    86
    Tykkäykset:
    0
    Sehän tässä onkin kun tähän ei ole tavallaan ajureita.
    Vaan toimii integroituna wintoosaan jotenkin...

    Ainoa paikka mistä löytyy on: Ohjauspaneeli --> Langaton linkki
     
  18. lada-v8 Aktiivinen jäsen

    Liittynyt:
    27/1/03
    Viestit:
    1107
    Tykkäykset:
    0
    Tästä oli jossain puhetta, mutta kun en muista/löytänyt...

    Eli mikä vikana kun tuo 6600:n suite ei anna nimetä kuinkaan tuota puhelinta, eli ekalla kerralla kun se kysyy nimeä, niin ei se hyväksy mitään...???
     
  19. John Cooper

    John Cooper Aktiivinen jäsen

    Liittynyt:
    4/11/02
    Viestit:
    2425
    Tykkäykset:
    0
    Microsoftin BT:n kanssa ei ole samoja kuvakkeita (tietenkään) kuin noissa yleisimmissä BT-dongleissa (Widcommin ajureilla).

    Parhaan toiminnan Microsoftin BT-näppikselle/hiirelle sekä PC-suitelle saa hankkimalla toisen BT-donglen (Widcomm 1.4.x -ajurit!) ja poistamalla Microsoftin donglen + mukana tulleet ajurit ja käyttiksen päivityspaketin "Windows XP Hotfix (SP2) [See Q323183 for more information]" .
     
  20. John Cooper

    John Cooper Aktiivinen jäsen

    Liittynyt:
    4/11/02
    Viestit:
    2425
    Tykkäykset:
    0
    Asenna suite samalle osiolle käyttiksen kanssa.
     

Jaa tämä viestiketju