1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Nokia 6600 latausbugi?

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja Ilu, 11/10/04.

  1. Ilu

    Liittynyt:
    6/4/04
    Viestit:
    86
    Tykkäykset:
    1
    Oon huomannut tuossa viime aikoina, että tuo puhelin tekee välillä silleen, jos on esim 2-3 tolppaa vaikka jäljellä ja kun laittaa lataukseen niin se lataa sitä ehkä jotain puoli tuntia ja ilmoittaa että "akku täynnä".

    Sitten jos puhelimen käynnistää uudelleen ja laittaa taas lataukseen niin se alkaa latamaan ja ilmoittaa vähän ajan päästä taas, että "akku täynnä".

    Mahtaakohan akussa olla jotain vikaa vai bugittaako tuo kännykkä muuten vaan?

    Ihan kuin olisin jostain lukenut, että puhelin jatkaa latamaamista, vaikka se ilmoittaisikin, että "akku täynnä"

    Ja ennen kuin kukaan kerkeää sanomaan niin, kyllä olen käyttänyt hakua enkä löytänyt vastausta. Eikä kiitos linkkiä johonkin ketjuun jossa on miljoona viestiä, mulla ei ole aikaa ruveta kahlaamaan semmoisia ketjuja läpi.

    Eli suora vastaus kiitos! :)
     
  2. per

    Liittynyt:
    19/6/02
    Viestit:
    481
    Tykkäykset:
    4
    Mulla on esiintynyt sama ongelma kahdesti.
    Eli ilmoitta että akku tyhjä ja hetken päästä kun katsoo niin täyttä latausta näytää. Nyt viimeksi niin ensin lataa ja lataa eikä tule täyteen ja tyhjeni tosi nopeasti sekä uudelleen ladattaessa yön yli ilmoitta että akku on tyhjä kun vedin laturin irti.
    Sammutin koneen otin akun irti yli 10 sek. ja eikun käyntiin niin kas kummaa täysi lataus. Muuten myyjä evästi puolileikillä ostaessani laitetta että tämä on sitten tietokone eikä puhelin ja se johtaa siitä pitää buutata tasasin välein. Kumma kyllä tiesi mistä puhui 8-)
     

Jaa tämä viestiketju