1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Nokia 6600 erilainen MMS ongelma.

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja Digwiid, 3/9/04.

  1. Digwiid

    Liittynyt:
    2/9/04
    Viestit:
    21
    Tykkäykset:
    0
    Pakko oli laitta oma aihe kun en löytä haku komennolla tätä ongelmaa. Eli ongelma on kun yritän tehdä mms viesti niin kone herjaa seuraavaa: "Hyväksyttävää yhteysosoitetta ei ole määritetty. Haluatko määrittää sen nyt ?"

    Olen tilannut ainakin 3-4 kertaa Soneralta MMS asetukset mut ei auta. Olen myös vanhat asetukset ottanut aina pois+buutannut kun olen tilannut uudet. Wap ja sähköposti toimii ihan normaalisti. Onko tää joku softa juttu tai jotai ?
     
  2. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    kyseisestä koneesta on kyllä ketju olemassa.

    Oletko valinnut oikeat MMS asetukset käyttöön MMS asetuksista?
     
  3. Digwiid

    Liittynyt:
    2/9/04
    Viestit:
    21
    Tykkäykset:
    0
    Kyllä. Siirtotie on GPRS ja yhteysosoitteen nimi on wap.sonera.net. Aloitussivu on http://mms.sonera.net:8002/ yhteystyyppi jatkuva. Proksipalv.osoite 195.156.25.33 proksiportin numero 80.
     
  4. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Tarkoitin että viestit -> asetukset -> access point in use (yhteys mitä käytetään tjs.) niin siihen olet valinnut ne asetukset mitkä yllä kerroit, eli jotain sonera mms .
     
  5. Digwiid

    Liittynyt:
    2/9/04
    Viestit:
    21
    Tykkäykset:
    0
    Siellä on täsmälleen samat sepostukset.
     
  6. Fireye

    Liittynyt:
    3/9/04
    Viestit:
    6
    Tykkäykset:
    0
    Koitappas laittaa yhteysosoitteen kohdalle pelkkä "wap" tai "internet"
     
  7. Digwiid

    Liittynyt:
    2/9/04
    Viestit:
    21
    Tykkäykset:
    0
    ei futaa.
     
  8. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Onko yhteysosoitteen nimi varmasti
    wap.sonera.net

    Pisteet on pisteitä jne.

    Ja siis tuo sonera MMS oli valittu viestit -> asetukset -> mms asetukset kohtaan käyttöön, ja lähtevissä ei ole mitään vanhoja viestejä lähdössä, homma kuitenkin vaikuttaa pitkälti siltä että käytössä on jonkin toisen operaattorin asetukset.

    Kuinka monta eri yhteyttä sinulla on luotuna?

    Ja SIM on soneran ? :)
     
  9. Ammattilainen Aktiivinen jäsen

    Liittynyt:
    20/6/02
    Viestit:
    4932
    Tykkäykset:
    19
    Niin ja liittymässä on MMS-palvelu?
     
  10. Digwiid

    Liittynyt:
    2/9/04
    Viestit:
    21
    Tykkäykset:
    0
    Yhteyksiä on toi MMS, internet ja wap. Kun menen viestit->asetutkset->MMS asetutkset-> käytett.yhteysosoite->muuta tulee oletusyhteysosoite valikko missä on kolme vaihtoehtoa. Ei yht.osoitetta, Sonera MMS ja Sonera Wap ja täältä olen ottanut ton MMS:n.

    Sim on Soneran ja liittymässä on MMS-palvelu :)
     
  11. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Mitä tapahtuu jos valitset kyllä?

    Onko muuten mikä muisti viesteissä käytössä, runko vai kortti?
     
  12. Digwiid

    Liittynyt:
    2/9/04
    Viestit:
    21
    Tykkäykset:
    0
    Kun painaa kyllä niin tullaan missä valitaan käytett.yhteysosoite,multimedian vast.ottoo jne ja käytössä runko.
     
  13. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    En kyllä huomaa mikä voisi olla vikana.

    Pystytkö kokeileen SIMiäsi jossain toisessa koneessa, tai kokeilla jotain varmasti toimivaa SIMiä tuossa koneessa?, jolloin pääsisi selvyyteen toimiiko liittymä varmasti.

    Oletan että olet jossain välissä buutannut luurin, ja ettei enestään ole kovinmontaa eri GPRS yhteyttä auki.

    Virhe ilmoistu antaa kyllä ymmärtää että APN olisi virheellinen, jolloin joko se on virheellinen tai jostain syystä liittymästäsi on esto tuohon APNään.

    En tarkkaan muista mitä laite herjasi jos yritti liianmonta GPRS yhteyttä yhtäaikaa (jotain vähän tuohon suuntaan), kaksi kuitenkin onnistuu tuolla laitteella Soneran verkossa ongelmitta.

    Laitteessa voi toki olla jokin bitti poikittain, ehkä voi auttaa että poistaa kaikki yhteysasetukset (ilmeisesti näin on tehtykkin välillä) ja tietenkin varmistaa ettei lähtevissä ole jonossa olevia viestejä. Laitteen voi toki alustaakkin, mutta tuntuu aikarajulta tähän tapaukseen, paitsi jos käy ilmi että liittymä varmasti toimii.
     

Jaa tämä viestiketju