1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Nokia 5800 + wlan kotona.

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja iDealisti, 16/10/09.

  1. iDealisti

    Liittynyt:
    16/10/09
    Viestit:
    2
    Tykkäykset:
    0
    Hei!

    Ja toivottakaa tervetulleeksi joukkoonne uusi käyttäjä. :)

    Tässäpä probleema: Sain tuossa käyttööni uuden Nokia 5800:en. Puhelimessa ei mitään vikaa, ja kaikki toimii suht hienosti. Sellainen tekninen vika siinä on, että akku on vähän vikanen, koska sen kiinnittimet ovat vähän löysät. Siitä seuraa se, että puhelin sammuilee silloin tällöin.

    Mutta itse pääongelmaan: Puhelimen wlan ei toimi kotona. 3G:n kanssa ei mitään ongelmia, nopeasti toimii, sivut latautuvat normaalisti jne. Wlan tyttöystävän luona toimii normaalisti, ei mitään valitettavaa. Kotona taas töksähtelee. Jos esim. facebookin koitan avata, niin puhelin joko näyttää pelkän valkoisen ruudun, ja näyttää n. 30 kt ladattu. Joskus se taas avaa facebookin etusivun, mutta ei kirjaudu sisään. Myöskään moni muu sivusto ei toimi. Missäpä mahtaisi vika olla?

    Tyttöystävän routeria en muista, olisi voinut jokin A-linkki olla. Kotona vallitsee TP-LINK TD-W8910G. Puhelimen MAC on sallittu routerissa.
     
  2. mikkos Aktiivinen jäsen

    Liittynyt:
    14/12/04
    Viestit:
    1319
    Tykkäykset:
    8
    Pelkät löysät liittimet riittää syyksi viedä huoltoon. Sitä paitsi tänkin olis voinu panna tonne 5800 käyttökokemukset säikeeseen.
     
  3. iDealisti

    Liittynyt:
    16/10/09
    Viestit:
    2
    Tykkäykset:
    0
    En usko että huollossa kuitenkaan korjataan tuota wlan-ongelmaa. Ja enpä sitten tiennyt tuollaisesta viestiketjusta ennenkuin sanoit. Kuten jo sanoin, olen uusi täällä foorumilla, hiukan ymmärrystä hei. Haluaisn vielä myös korostaa, että puhelin on juuri tullut huollosta. Siinä oli suojakoodin purku edessä. Edellinen omistaja oli asettanut suojakoodin jota kukaan ei sitten tiennyt, niin vein huoltoon koko pulilimen.
     
  4. hiphei Aktiivinen jäsen

    Liittynyt:
    24/1/04
    Viestit:
    1994
    Tykkäykset:
    0
    Kuulostaa tukiaseman virransäästön toimimattomuudella. Tukiaseman voi koittaa päivittää uuusimmalla firmwarella. Jos ongelma ei korjaannu, niin voi koittaa asettaa puhelimesta virransäästön pois WLAN-lisäasetuksista, jotka löytyvät ohjekirjan sivulla 77 kerrotulla tavalla:
    http://nds1.nokia.com/phones/files/guides/Nokia_5800_XpressMusic_UG_fi.pdf
     

Jaa tämä viestiketju