1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

nokia 5100 kentät häviää

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja meloja, 21/2/05.

  1. meloja

    Liittynyt:
    10/11/04
    Viestit:
    32
    Tykkäykset:
    0
    Missä vika,noksu rupes hävittää kenttiä, käynnistyksen alussa ne on täytenä sit häviää, joskus välillä jopa vilahtaa. Missä sijaitsee muuten tuossa mallissa antenni, onko rungossa kiinni.
     
  2. Anonymous

    Liittynyt:
    18/6/02
    Viestit:
    0
    Tykkäykset:
    0
    Antenni on rungon sisällä. Hankala tommosesta on näkemättä sanoa et missä vika, noissa antenneissa se harvoin on.
     
  3. meloja

    Liittynyt:
    10/11/04
    Viestit:
    32
    Tykkäykset:
    0
    No kopasin taas äsken sitä ja hyvältä näytti, kentät täydet n45sek sit pois.Puhelin on saanut poitsun mukaan "osumia" aika vahvasti, vaihdoin just näytön. Nyt ilman kuoria lähtee välillä päälle painamalla näppäimistölevyä alaspäin, muuten tulee tuo kaunis ilmoitus "contact service". Taitaapi olla emon etsintä edessä.(puhelimeen).
     
  4. J.J-75 Bannattu tunnus

    Liittynyt:
    19/6/02
    Viestit:
    22482
    Tykkäykset:
    230
    jos katkoo puheluja esim. tyylillä ennen puolentunnin välein ja nyt 5min ja kohta et voi puhua niin pääteastevikaa joo... yleensä noksuissa.... sama juttu jos soutaa ja huopaa kenttiä, voi olla ettei saa joskus kontaktipinta toiseen kosketusta ja sekin saattaa tehdä saman tyyppistä. kokeilet kumpaa on, mekaanista korjattavaa (saako anteeni kosketusta tarpeeksi) vai tekee mitä sattuu -vikaa vaikka kuin painelet. tätä se on tänäpäivänä, mikroaalto lähettimiä melkeen ja kun on osat mitä on ja vireeseen ei pääse kunnolla, alkaa palaminen... pääteaste palaa... huollossa levitellää käsiä kun ei ymmärretä mikä polttaa pääte-asteen, ei mikään komponentti kuitenkaan, vaan millinkymmenesosan anteeni paikaltaan siirtynyt ja alkaa korvennus heti. menee toki pitkän aikaa mut niin vain palaa lopuksi. iskunkestäväkin on herkkä laite kun kyse on pienistä mikä vaikuttaa. mulla oli aikanaan 6210 kourassa, kuori kait joskus kolahtanut niin pahasti että anteeni oli oitis eriasennossa kun laittoi kasaan, sen verran vähän ettei 1800 toimi... ei mene vireeseen... pohja kuoren vaihto ratkaisi ongelman lopullisesti siinä. jos nyt ajatellaan anteenitekniikkaa. nyrkkisääntönä että anteeni on oltava tietyn mittanen esim. tietyille taajuuksille jos halutaan päästä. puolet esim. pitempi kuin on puolet vähemmän "hertsejä"... joskus tollaset saattaa yksinkertasetkin asiat unohtua ja loppujen lopuksi kyse voi olla yksinkertasesta syystä. sitten kun 2 taajuus vehje mielummin ottaa sen mikä on tietty vahvin ja vaikkapa 1800 verkon, välillä se kieppuu ja huoppuu niillä rajamailla ja saavuttaa vireen mut usein käy niin et se tiputtaa verkosta ja alkaa kännykkä rukalla kuumeinen etsintä, tehot nousee ja kynnys vaan kasvaa saavuttaa vire... sitä kestää aikansa ja lopuksi hajoaa jossain vaiheessa. niinkuin kaikki aikanaan.
     

Jaa tämä viestiketju