1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Nokia 3200 MMS ongelma, kokeilkaapa!

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja rbrbrb, 16/7/04.

  1. rbrbrb

    Liittynyt:
    12/6/04
    Viestit:
    887
    Tykkäykset:
    0
    Nokia 3200 puhelimessa on softavika(?!), joka estää MMS viestien lähettämisen kuvan kera. Vanhalla 3.12 versiolla toimii hienosti, mutta uudella 4.16 versiollapa ei enää toimi! Pelkän tekstin voi kyllä lähettää multimediaviestinä!

    Kokeilkaapa itse! Ei kovin mukava juttu, varsinkin kun itse omistan 4.16 versiolla olevan laitteen!

    Liittymänä dna, ja asetukset oikein!
     
  2. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Miten vika ilmenee ja millaisella kuvalla?
     
  3. rbrbrb

    Liittynyt:
    12/6/04
    Viestit:
    887
    Tykkäykset:
    0
    Ihan millä vaan. Itse ottamalla kuvalla, digikameralla otetulla kuvalla(pienennetty asianmukaisesti) tai vaikkapa puhelimen galleriassa olevalla kuvalla.
     
  4. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Miten se vika ilmenee? kuvaus.
     
  5. rbrbrb

    Liittynyt:
    12/6/04
    Viestit:
    887
    Tykkäykset:
    0
    Kun ei lähde viesti, katso keskustelun alku!
     
  6. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Eli viestin mukkaaminen ja tekeminen onnistuu hyvin? Viestin lähettäminen onnistuu ilman herjoja? jääköviesti läheteviin? vai meneekö se lähetettyihin?, vai katoaako se kokonaan? yrittääkä GPRS yhteyttä? jne.

    "estää MMS viestin lähettämisen kuvan kera"
    Tuota tarkoitti? Eli lähetysvalintaa ei ole olenkaa? vai joku ilmoitus "estetty"?
     
  7. rbrbrb

    Liittynyt:
    12/6/04
    Viestit:
    887
    Tykkäykset:
    0
    Voi muokata, kirjoittaa tekstiä ja liittää kuvan. Jää lähteviin. Yrittää useamman kerran lähettää, lopuksi ilmoitus "Multimediaviestin lähetys epäonnistui". Pelkkää tekstiä sisältävä multimediaviesti lähtee heti. Yhteys GPRS, GPRS WAP toimii. MMS viestien vastaanotto toimii, lähetys ei.
     
  8. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Ok, äkkiseltään tuntuu että ongelma on luurissa, mutta voi olla myös palvelun ja luurin välinen ongelma, tai pelkästään MMS palvelun ongelma.

    No varmaan kohta joku nykaisee josa samaa ongelmaa.
     
  9. rbrbrb

    Liittynyt:
    12/6/04
    Viestit:
    887
    Tykkäykset:
    0
    Kyllä se puhelimessa taitaa olla. Tietysti operaattorilla ja puhelimen softalla voi olla yhteensopivuusongelmia. Mutta kuten sanottu 3.12 vesiolla toimii 4.12 versiolla ei.
     
  10. Anonymous

    Liittynyt:
    18/6/02
    Viestit:
    0
    Tykkäykset:
    0
    Just testasin, versio 4.16 ja operaattorina sonera. Toimii kuin junan vessa eli ei mitään häikkää!
     
  11. rbrbrb

    Liittynyt:
    12/6/04
    Viestit:
    887
    Tykkäykset:
    0
    Ok!
    Sitten vika on jollakin lailla dna:lla. Olisikohan mahdollista testata myös sillä?
    Ei toimi ollenkaan, ja nimenomaan laittamalla kuva liiteeksi!
     
  12. Anonymous

    Liittynyt:
    18/6/02
    Viestit:
    0
    Tykkäykset:
    0
    Testaan kunhan semmonen tohon eteen korjattavaks tulee, yritän muistaa...
     

Jaa tämä viestiketju