1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Nokia 2650, operaattori logon poisto ongelma.

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja Nokia 2650, 9/11/04.

  1. Nokia 2650

    Liittynyt:
    9/11/04
    Viestit:
    8
    Tykkäykset:
    0
    Vaihdoin eilen vanhan puhelimen uuteen 2650:iin. Muuten parin päivän kokemuksella todella tyytyväinen mutta operaattori logo tai verkon tunnuskuva, mikä se nyt oikealta nimeltä onkaan, ei suostu korvautumaan tai poistumaan millään. Normaalit taustakuvat (128x128) kyllä toimii niin kuin pitääkin, mutta tuo sen edessä oleva Sonera teksti ei vaan lähde. Puhelimen näyttöasetuksissa lukee verkon tunnus kohdalla harmaalla "ei käytössä" ja kun siitä painaa, niin puhelin ilmoittaa että ei tunnuksia puhelimen muistissa.

    Onko kenelläkään ongelmaan mitään ratkaisua?

    Olen kokeillut tilata tyhjää logoa, tyhjää värilogoa, poistaa buumi.netin ohjeilla värilogoa, korvata logoa jollain muulla, mutta mikään ei tunnu auttavan.

    Kun logon tilaa, niin puhelin kyllä ilmoittaa saapuneesta viestistä (logosta) merkkiäänellä, mutta näyttöön ei tule mitään tekstiä. Ei edes viesti vastaanotettu tai verkon tunnus vastaanotettu.

    Sinänsä tuohan ei ole kuin kosmeettinen haitta, mutta estää ikävästi taustakuvan kunnollisen näkymisen.
     
  2. m0k0ttaja

    m0k0ttaja Tunnettu jäsen

    Liittynyt:
    3/7/04
    Viestit:
    3009
    Tykkäykset:
    176
    Puhelinmalli:
    OP2
    kokeile:

     
  3. Nokia 2650

    Liittynyt:
    9/11/04
    Viestit:
    8
    Tykkäykset:
    0
    Ei tunnu tuo osoite toimivan...
     
  4. vtormane

    vtormane Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    4439
    Tykkäykset:
    0
    Saattaapi riippua operaattorista tuo homma. ainakin tele2 jos on niin operaattorilogoa ei välttämättä saa ladattua.
     
  5. Nokia 2650

    Liittynyt:
    9/11/04
    Viestit:
    8
    Tykkäykset:
    0
    Operaattori on sonera ja ainakin vanhalla puhelimella pystyi vaihtamaan.
     
  6. Perttu

    Perttu Aktiivinen jäsen

    Liittynyt:
    3/6/03
    Viestit:
    974
    Tykkäykset:
    113
  7. Nokia 2650

    Liittynyt:
    9/11/04
    Viestit:
    8
    Tykkäykset:
    0
    Ei toimi tuokaan, kun yrittää logon ladata puhelin sanoo, että tuntematon vastaus.

    Eli vielä lisää ideoita.

    Onko kukaan onnistunut vaihtamaan logoa samanlaiseen puhelimeen?

    Kuulemma muillakin on samoja ongelmia...
     
  8. merzy77

    Liittynyt:
    24/6/02
    Viestit:
    824
    Tykkäykset:
    2
    Kokeilepa asetuksista verkon tunnus käyössä/pois-toiminnetta. Tilasin muistaakseni www.maf.fi tai www.buumi.net palveluista tyhjän logon ja se poisti operaattoritunnuksen, kun vekslasin tuota yllä mainitsemaani toimintaa.

    Mulla on elisan liittymä.
     
  9. Nokia 2650

    Liittynyt:
    9/11/04
    Viestit:
    8
    Tykkäykset:
    0
    Ei toimi, buumia kokeilin jo aikaisemmin ja nyt maffia ja ei vaan onnistu.

    Puhelin piippasi taas normaalisti viestin saapuneeksi, mutta näyttöön ei tule mitään vaihtoehtoa katsoa tai tallentaa sitä, eli näyttö pysyy vaan "perustilassa".

    Ja puhelimen asetuksissa tuo verkon tunus kohta on harmaana ja jos siitä painaa puhelin sanoo: "ei tunnuksia puhelimen muistissa".
     
  10. Nokia 2650

    Liittynyt:
    9/11/04
    Viestit:
    8
    Tykkäykset:
    0
    Ongelma ratkesi, mietin hetken tuotta lausetta jonka puhelin ilmoitti: ei verkon tunnusta puhelimen muistissa ja sitten välähti.

    Katsoin puhelnluettelon asetuksista käytössä olevan muistin ja siellä oli valittuna "puhelimen ja simkortin muisti", vaihdon muistiksi pelkän puhelimen ja loppu on historiaa...

    Näkojään puhelin yrittää tallentaa verkon tuunusta sim-kortille jos ei ole valittuna pelkästään puhelimen muisti.
     
  11. jim77

    Liittynyt:
    19/6/02
    Viestit:
    554
    Tykkäykset:
    0
    HYVÄ, nyt ratkes vastaava ongelma 6820 hupelimessa! Kiitos.
     
  12. Deeku

    Liittynyt:
    21/7/03
    Viestit:
    625
    Tykkäykset:
    0
    Mulla on sama ongelma mutta ei auta mitään vaikka otttais pelkän puhelimen muistin tai pelkän SIMin käyttöön. Samalla lailla on valikoissa harmaalla
     
  13. Deeku

    Liittynyt:
    21/7/03
    Viestit:
    625
    Tykkäykset:
    0
    No nyt lähti. Valitsin käytettäväksi muistiksi SIM-kortin ja hain ton tyhjän logon tuolta jhonnyn sivulta. Nyt hävisi SAUNALAHTI-teksti. Vaihdoin muistin takaisin puhelimen muistiksi ja kaikki pelaa edelleen...
     
  14. merzy77

    Liittynyt:
    24/6/02
    Viestit:
    824
    Tykkäykset:
    2
    Kokeilitteko te sitä asetusvalikon kohtaa, jossa voi näyttää tunnuksen, tai olla näyttämättä.

    Minulla homma hoitui, kun sieltä kääntelin nappuloita aikani. Mulla on käytössä sim ja puhelin-asetus, eikä logoa ole sen jälkeen nkynyt.
     
  15. Deeku

    Liittynyt:
    21/7/03
    Viestit:
    625
    Tykkäykset:
    0
    Pointti oli just siinä että "Verkon tunnus"-kohtaa ei voinut muuttaa millään, se oli harmaalla.
     
  16. merzy77

    Liittynyt:
    24/6/02
    Viestit:
    824
    Tykkäykset:
    2
    Oho mitenkähän mulla sitten toimi.

    Onkohan nyt niin, että puhelimessa pitää olla molemmat muistit käytössä sim ja puhelin, että sitä voi muuttaa. Minulla nimittäin on käytössä molemmat muistit.
     
  17. Nokia 2650

    Liittynyt:
    9/11/04
    Viestit:
    8
    Tykkäykset:
    0
    Minulla ainakin piti nimenomaan olla käytössä vain puhelimen muisti jotta logon pystyi vaihtamaan.
     
  18. MAIKKI

    Liittynyt:
    20/10/04
    Viestit:
    38
    Tykkäykset:
    0
    Puhelinmalli:
    sgs2
    Sain vihdoin odottamani 2650:n toissapäivänä, ja sitä ennen olin ajatellut tätä topicia lukiessani että just joo...
    Vaan niin meni meikäläiseltäkin tunti poikinensa tuon operaattorilogon kanssa askarrellessa. Kaikki em. konstit kokeilin, mutta mikään ei toiminut.

    Sitten tuli mieleen myyjän lause että jos joskus tuntuu, ettei puhelin toimi ihan niinkuin pitäisi kannattaa kokeilla virran katkaisemista vähäksi aikaa.Näin kun tein, ilmestyi jostain (en siis enää edes tiedä mistä linkistä) vihdoin se "verkontunnuskuva vastaanotettu", jota ei aikaisemmin ollut saanut näkyviin ei sitten millään.
    Muuten kivan tuntuinen känny, tuo logo juttu oli vaan tosi outo ! = )
     
  19. nina*

    Liittynyt:
    5/11/04
    Viestit:
    82
    Tykkäykset:
    0
    Ei onnistu

    Mulla vaan ei onnistu tuo Sonera-logon poistaminen....

    On kokeiltu puhelimen muistilla ja simillä ja molemmilla yhtäaikaa.

    Harmaana pysyy ja Sonera-teksti on kuin liimattuna näytöllä...

    Viestin äänimerkin se vaan laittaa, eikä ruudulle tule mitään...


    Eikä muuten auta edes tuo puhelimen kiinni laittaminenkaan :(
     
  20. Deeku

    Liittynyt:
    21/7/03
    Viestit:
    625
    Tykkäykset:
    0
    Apuja?....
     

Jaa tämä viestiketju