1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

NOKI 6630/kuulokkeet muka käytössä VAIKKA EI OLE

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja hinski, 1/2/08.

  1. hinski

    Liittynyt:
    1/2/08
    Viestit:
    3
    Tykkäykset:
    0
    Moikka, sellainen ongelma ilmenee nyt, että 6630 väittää että olen kytkenyt siihen kuulokkeet. En siis kuule mitään, koska puhe menee olemattomiin kuulokkeisiin. Ei ole talossa edes langattomia kuulokkeita. En saa tätä pois päältä! Olen soitatuttanut itselleni ja vasen nappula ( siis pyöreän nappula on vasemmalla oleva) antaa vaihtoehdot : lopeta puhelu, lähetä dtmf-
    Oikea nappula vaan tarjoaa lopeta puhelua. En saa edes kaiutinta päälle, koska se ei kuulu kuuloketilaan. Puhelin on sammutettu, kaikki kortit irrotettu. Mikään ei auta.

    PS: en tätä edes säätänyt itse päälle,v aan se vaan meni noin yhtäkkiä .
     
  2. jake79 Aktiivinen jäsen

    Liittynyt:
    6/3/03
    Viestit:
    1995
    Tykkäykset:
    1
    Puhelinmalli:
    Galaxy S4 Active ja DNA
    katoppa sitä kuuloke liitintäsi. että ei ole hapettumia tai muuta. jos se liitin on kastunut tai jostain muusta syystä oikosessa niin se tekee tuota.

    toki oon nähny noksun jossa teki samaa ja ei ollut kai mitään oikoisessa. oliskohan softa päivityksellä lähteny pois.

    ensiapuna kannattaa koikeilla jollaki metallilla niitä liittimen kontakteja vähän kosketella josko se auttaisi.
     
  3. hinski

    Liittynyt:
    1/2/08
    Viestit:
    3
    Tykkäykset:
    0
    Kiitos pika-avusta

    Ongelma ratkesi ihan sillä, että laitoin kuulokkeet ja otin pois :)

    Voi meitä naisia.
     

Jaa tämä viestiketju