1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

N95 sammuu kun liittää usbiin!

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja IhmeTyyppi, 2/6/08.

  1. IhmeTyyppi

    Liittynyt:
    2/6/08
    Viestit:
    2
    Tykkäykset:
    0
    Eli vuoden vanha N95 kyseessä, tähän asti toiminut moitteetta ja puhelimessa oli viimeisin ohjelmisto. Kokeilin jo palauttaa muistikortilta vanhan ohjelmiston, mutta ei auttanut. Onko kenelläkään muulla samanlaista ongelmaa tai ehdotuksia vian korjaamiseksi, takuuhuolto luonnollisesti kutsuu jos ei ole...
     
  2. LaBlanca Aktiivinen jäsen

    Liittynyt:
    2/8/02
    Viestit:
    724
    Tykkäykset:
    47
    Ootkos muissa usb-porteissa tai jossain toisessa tietokoneessa koittanut?
     
  3. Qwertyi

    Qwertyi Vuoden foorumilainen 2010, VIP vuodesta 2016

    Liittynyt:
    7/12/05
    Viestit:
    25632
    Tykkäykset:
    4683
    Puhelinmalli:
    Sony Xperia Z5
    Samaa meinasin ehdottaa. Oma läppäri aikoinaan sekosi kun N70 yhdistin tiettyyn USB-porttiin. Tietty tässä kohtaa sekosi kone eikä puhelin mutta toisilla porteilla toimi moitteetta joten kannattanee kokeilla.
     
  4. wann

    Liittynyt:
    16/12/07
    Viestit:
    142
    Tykkäykset:
    0
    Puhelinmalli:
    N95 Saunalahti
    Itsellä sama ongelma oli jokin aika sitten, eikä millään portilla/millään koneella toiminut. Tämä oli siis vain tiedonsiirto-tilassa, eikä esim. pc-suitessa. En jaksanut alkaa ohjelmistoja päivittelemään uudelleen, koska niin paljon tavaraa on puhelimessa, mutta tässä pari viikkoa sitten taas kokeilin ja toimi moitteettomasti. Ei kyllä hajuakaan missä vika on, mutta saattaahan tuo päivitys auttaa, jos ei noihin muihin portteihin liittäminen muuta asiaa.
     
  5. IhmeTyyppi

    Liittynyt:
    2/6/08
    Viestit:
    2
    Tykkäykset:
    0
    On kokeiltu muissa porteissa ja koneissa ja jopa eri kaapeleilla. Tiedonsiirto / pc-suite tilan vaihtaminen ei auta. Nollasin jopa puhelimen eilen, ei mitään hyötyä ongelmaan.
     
  6. -AXU-

    Liittynyt:
    8/7/04
    Viestit:
    26
    Tykkäykset:
    0
    Puhelinmalli:
    Samsung Galaxy Note, Lumia 800, C7, E72, V70, N86, niitä muista...
    itsellä sama vika, ilmeni eri koneilla ja kaapeleilla -> pistin hoitoon, meni saloon

    odottelen nyt kolmatta viikkoa kapulaa takaisin josko olisi tullut kuntoon...
     
  7. -AXU-

    Liittynyt:
    8/7/04
    Viestit:
    26
    Tykkäykset:
    0
    Puhelinmalli:
    Samsung Galaxy Note, Lumia 800, C7, E72, V70, N86, niitä muista...
    luuri tuli huollosta mutta eipähän ole kunnossa... pistän takasin.
     

Jaa tämä viestiketju