1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

N95 ja sammuva yhteys

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja Feider, 12/1/08.

  1. Feider

    Feider

    Liittynyt:
    8/6/05
    Viestit:
    158
    Tykkäykset:
    0
    Kun N95 on yhdistetty koneeseen ja yhteys internettiin luotu niin linja pätkii ihmeellisesti. Pcsuitella yhteys ydistyy aina normaalisti, mutta ei läheskään joka kerralla toimi.
    Eli kun selaimen avaa niin sivuja ei voi ladata vaikka yhteys onkin päällä. Luurista kun katsoo yhteyksien hallinnasta niin huomaa, että mitään dataa ei silloin liiku. Sitten yhteys voi taas toimia esim 30min kun katkaisee ja yhdistää uudelleen, mutta sitten se taas "sammuu". Onko muilla samoja kokemuksia ja miten ongelma ratkesi?

    Tätä on nyt pari päivää tapahtunut ja sitä ennen toiminut aina ihan normaalisti. Liittymä on Saunalahti.
     
  2. zimon Aktiivinen jäsen

    Liittynyt:
    17/7/02
    Viestit:
    1368
    Tykkäykset:
    0
    Miten PC ja N95 on yhteydessä toisiinsa; bluetooth, wlan vai usb-kaapeli?
    Jos koitat vaihtaa tuota yhteystapaa, niin pätkiikö silloin?
     
  3. Feider

    Feider

    Liittynyt:
    8/6/05
    Viestit:
    158
    Tykkäykset:
    0
    USB. Ja tekee samaa myös bt.

    EDIT. Poistin kaikki yhteysasetukset ja tilasin Saunalahdelta uudet. Katsotaan toimiiko. Ainakin on paljon pidempään pysynyt pystyssä ja ilman mitään tahmailuja.
     
  4. Feider

    Feider

    Liittynyt:
    8/6/05
    Viestit:
    158
    Tykkäykset:
    0
    Tekee se.
     
  5. Qwertyi

    Qwertyi Vuoden foorumilainen 2010, VIP vuodesta 2016

    Liittynyt:
    7/12/05
    Viestit:
    25624
    Tykkäykset:
    4675
    Puhelinmalli:
    Sony Xperia Z5
    Mitä se tekee? Hyppää voltteja?
     
  6. tonttu

    tonttu Supermoderaattori

    Liittynyt:
    2/4/04
    Viestit:
    15115
    Tykkäykset:
    3442
    Puhelinmalli:
    iPhone 6S
    Tuo lienee.
     
  7. Aslak

    Aslak

    Liittynyt:
    29/12/04
    Viestit:
    283
    Tykkäykset:
    1
    Elisalla ja Saunalahdella on ollut tätä nyt pari päivää. Elisan asiakaspalvelun mukaan tilannetta selviteään. Oireina nimenomaan yhteyden pätkiminen. Jos jatkuu useamman päivän niin tän kuun maksut hyvitykseen.
     
  8. Kalsari-Keijo

    Liittynyt:
    19/6/02
    Viestit:
    209
    Tykkäykset:
    1
    Puhelinmalli:
    Lumia 640

    Onkohan minun tapauksessani kysymys samasta asiasta?
    N82-luurilla olen havainnut ehkä perjantaista lähtien, että Elisan mobiililaajakaista takkuilee. Minulla on 3G ja HSDPA aktivoituna. Kun yhdistän nettiin, puhelimen näyttöön tulee hetkeksi 3,5G-symboli (=HSDPA), mutta se vaihtuu muutamien sekuntien perästä 3G-symboliksi ja tavuakaan dataa ei liiku alaspäin eivätkä sivut lataudu. Selaimen latauspalkki jämähtää ja ruudussa näkyy 0 kt.
    Jos en tee mitään, puolen minuutin sisään ilmaantuu "Web: Yhdyskäytävä ei vastaa" -herja. Jos nettiosoitetta hakee sinnikäästi uudestaan, yhteys voi syntyä. Mutta parin sivun selaamisen jälkeen selailu tyrehtyy melko varmasti. Ongelma ilmenee kaikkien 3G:tä käyttävien sovellusten kanssa.
     
  9. Feider

    Feider

    Liittynyt:
    8/6/05
    Viestit:
    158
    Tykkäykset:
    0
    Ahaa. Kiva tietää, että ei ole luurista vaan verkosta kiinni.
     
  10. syclone

    Liittynyt:
    11/8/04
    Viestit:
    87
    Tykkäykset:
    0
    Itselläni kans saunalahden liittymä ja kovasti tahmannu pari päivää, välillä toimii, välillä ei...
     
  11. Kalsari-Keijo

    Liittynyt:
    19/6/02
    Viestit:
    209
    Tykkäykset:
    1
    Puhelinmalli:
    Lumia 640
    Onko kenelläkään mitään lisätietoa asiasta? Vieläkö teillä pätkii? Ainakin itselläni pätkii vielä samalla lailla kuin viikonloppunakin. Parannusta ei siis ole tullut. Välillä pelaa aivan hyvin vähän aikaa, mutta sitten taas tökkäsee. Onko teillä HSDPA päällä?
     
  12. Legge

    Legge

    Liittynyt:
    9/9/03
    Viestit:
    787
    Tykkäykset:
    0
    Testasin äsken pienen session Kolumbuksella ja N95:lla. 3,5G tuntui olevan koko ajan käytössä, eikä muutenkaan takkuillut. Pihlajamäessä majailen.
     
  13. Kalsari-Keijo

    Liittynyt:
    19/6/02
    Viestit:
    209
    Tykkäykset:
    1
    Puhelinmalli:
    Lumia 640
    Tänään on yhteys toiminut moitteetta. Kymmeniä nettisivuja selasin läpi eri paikoissa Helsingissä. Ei pätkäissyt kertaakaan eikä ollut samoja oireita enää kuin pari viestiä aiemmin kuvailin. Nettiradiokin haki streamin nikottelematta.
     
  14. lartsi

    Liittynyt:
    4/12/03
    Viestit:
    830
    Tykkäykset:
    9
    Puhelinmalli:
    Vaihtuva...
    kyllä pätkii täälläkin jo kolmatta päivää, ja operaattori saunalahti... Luuri tosin n95 8gb.
     
  15. Feider

    Feider

    Liittynyt:
    8/6/05
    Viestit:
    158
    Tykkäykset:
    0
    Ei pätki enää.
     
  16. Feider

    Feider

    Liittynyt:
    8/6/05
    Viestit:
    158
    Tykkäykset:
    0
    Onko taas sama juttu menossa? Ei toimi läheskään joka kerralla kun yhdistää.
     
  17. gike Aktiivinen jäsen

    Liittynyt:
    29/12/02
    Viestit:
    427
    Tykkäykset:
    36
    Puhelinmalli:
    ip6s+
    elisalla on helsingissä pari päivää netin käyttö n95:lla ollut takkuista. Web yhdyskäytävä ei vastaa herjaa pukkaa koko ajan. aspassa tiesivät kertoa että heidän päässä kaikki toimii normaalisti. Päivitin uusimman firmiksen juuri toissapäivänä elisan kytkyyn product codea vaihtamalla ja palautin varmuuskopion(kytky sellaisen) tuloksena luuri tuli todella hitaaksi. Eli elisan kytky firmis takaisin ja taas pelaa lukuun ottamatta netin takkuilua. Liekö asioilla sitten yhteyttä ?
     
  18. Feider

    Feider

    Liittynyt:
    8/6/05
    Viestit:
    158
    Tykkäykset:
    0
    Kyllä nyt kusee ja pahasti. Yhteys toimii varmaan joka kahdeskymmenes kerta.
     

Jaa tämä viestiketju