1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

N91 apsien asennus ongelma

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja Jonzi, 20/11/07.

  1. Jonzi

    Liittynyt:
    10/7/06
    Viestit:
    31
    Tykkäykset:
    0
    Puhelinmalli:
    HTC Desire HD
    N91 oli huollossa jossa siihen päivitettii uusi ohjelmapäivitys V2.20.008... Sen jälkeen puhelin on toiminut muuten normaalisti mutta kun yritän asentaa esim. pelejä, ohjelmia ja themejä, niin se valittaa puhelimeen asennus vaiheessa että "Varmenne ei ole enää voimassa."

    Missähän mahtaa olla vika? Koitin jos olisi löytynyt uudemaa päivitystä mutta tuo on vissiinkin uusin ja vanhempia en löytänyt ladattavaksi...
     
  2. kimmo Vieras

    Tuolla "varmenne ei enää voimassa"-haulla löytyy foorumilta aikaisempia postauksia. Ensiapuna voisi koittaa päiväyksen vaihtamista luurissasi asennuksen ajaksi.
     
  3. Johan_

    Johan_

    Liittynyt:
    18/9/06
    Viestit:
    605
    Tykkäykset:
    1
    Puhelinmalli:
    Lumia 925
    Siis taksepäin esim. vuodella.
     

Jaa tämä viestiketju