1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

N80 ja WLAN ei toimi.

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja nokia80, 24/8/06.

  1. nokia80

    Liittynyt:
    16/10/05
    Viestit:
    93
    Tykkäykset:
    0
    Mikäs ihme on, kun ei Nokia N80 mene wlanin kautta nettiin ollenkaan.
    Puhelin löytää kyllä wlanin ja weppisalaus on käytössä ja puhelin kysyykin weppisalausavainta ja oikein sen sinne näppäilen, mutta ei mene. Sanoo vain: wlan verkkoa ei ole saatavana.

    Läppäri on yhteydessä langattomaan tukiasemaan ja sen lagaton yhteys toimii täysin, eli tukiasemassa kaikki pitäisi olla ihan ok.
     
  2. hiphei Aktiivinen jäsen

    Liittynyt:
    24/1/04
    Viestit:
    1994
    Tykkäykset:
    0
    WEP-salauksen moodi asetuksissa väärin (Open tai Shared), tukiasemassa MAC-filltteröinti päällä...?
     
  3. nokia80

    Liittynyt:
    16/10/05
    Viestit:
    93
    Tykkäykset:
    0
    Kokeiltu openilla ja sharedilla. Ei ole MAC-filtteröintiä päällä ollenkaan.
     
  4. nokia80

    Liittynyt:
    16/10/05
    Viestit:
    93
    Tykkäykset:
    0
    Tietoa?

    Niin olisko jollain tietoa, että kuinka tuon saisi toimimaan?
     
  5. tonttu

    tonttu Supermoderaattori

    Liittynyt:
    2/4/04
    Viestit:
    15135
    Tykkäykset:
    3462
    Puhelinmalli:
    iPhone 6S
    Ja tukiasema oli....?
     
  6. nokia80

    Liittynyt:
    16/10/05
    Viestit:
    93
    Tykkäykset:
    0
    Homeline WR3000 ja hyvin toimii läppärin langattoman wlanin kanssa. WEP-salaus 128 bit käytössä.
     
  7. hiphei Aktiivinen jäsen

    Liittynyt:
    24/1/04
    Viestit:
    1994
    Tykkäykset:
    0
    No toimiiko se ilman mitään salausta? Jos toimii, niin sitten on joku typo tullut WEP-avaimen kirjoituksessa.
     
  8. mobilover

    Liittynyt:
    27/5/05
    Viestit:
    58
    Tykkäykset:
    0
    Kävelin tänään espan päästä päähän ja openespa vilahti kerran kännykän ruudulla vaikka koko espa ja kauppatori piti olla ilmaista ja toimivaa wlan verkon aluetta. Helsingin kaupungin langattomaan sain yhteyden istuessani kauppatorilla kymmenisen metriä kaupungintalolta mutta muutoin ei mitään wlan yhteyksiä. Näinkö se wlan pitäisi toimia kun ei tosta pätkimisestä tullut kuin vihaiseksi.
     
  9. snb69

    Liittynyt:
    11/7/04
    Viestit:
    294
    Tykkäykset:
    0
    Olethan määritellyt tarvittavat muutkin asetukset, esim. dns
     
  10. mobilover

    Liittynyt:
    27/5/05
    Viestit:
    58
    Tykkäykset:
    0
    Mitä apua staattisesta dns:sästä olisi langattomaan tukiasemaan yhdistämisessä vai mitä mahdoit tarkoittaa?
     
  11. snb69

    Liittynyt:
    11/7/04
    Viestit:
    294
    Tykkäykset:
    0
    Oletan että kysyjällä on puhelin konffattu oikein wlan asetuksien suhteen ja yhteys 'access pointtiin' on kunnossa. Mutta noksu vaatii sit muutakin konffausta nettiin päästääkseen kun ne wlan asetukset.
     
  12. hiphei Aktiivinen jäsen

    Liittynyt:
    24/1/04
    Viestit:
    1994
    Tykkäykset:
    0
    Hivenen tarkennusta voisi tietty ongelmaan udella. Toimiko siis ylipäätänsä yhteys niinkuin piti silloin kun sai "yhteyden" verkkoon? Jos siellä missä homman pitäisi toimia ja yhteys ei toimi, niin voisi akkiseltään olettaa vian olevan väärissä kalibrointiasetuksissa.
    Silti kaikkiin kuuluviin verkkoihin ei pääse "käsiksi", ja jos pääsee, niin saataa käyttö olla tavalla tai toisella estetty (WWW-Proxy-Redirection-käyttäjätunnus/salasana-kirjautuminen, VPN tms.)
     
  13. mobilover

    Liittynyt:
    27/5/05
    Viestit:
    58
    Tykkäykset:
    0
    Toimivan yhteyden muodostus on aika vaikeaa kun puhelin ilmoittaa että nyt on vahva kenttä ja kymmenen sekunnin päästä ei samassa paikassa koko verkkoa löydy. Kaupungintalon verkkoon sain torin reunalla yhteyden joka toimi hetken kunnes puhelin taas jumahti ja piti bootata uudestaan. Virransäästön olen napannut pois, lähetystehot täysillä ja kokeillut eri rts-raja-arvojakin mutta openespa pysyi kyllä tällä puhelimella etäisenä vaikka sivuillaan jotain internetpuheluista mainitsevatkin.
     
  14. hiphei Aktiivinen jäsen

    Liittynyt:
    24/1/04
    Viestit:
    1994
    Tykkäykset:
    0
    On toki mahdollista, että kalibrointiarvot ovat väärät, jos yhteys ei toimi siellä missä sen varmasti tulisi toimia. Tässä tapauksessa on huoltoreissu edessä.
     
  15. mobilover

    Liittynyt:
    27/5/05
    Viestit:
    58
    Tykkäykset:
    0
    Tarkoittaako nämä kalibrointiarvot kenties jotain muuta kuin mitä on lisäasetuksissa itse säädettävissä ja ovatko ne yksilökohtaisia joten softan päivityksessä ei niitä voida hienosäätää? Itse olen aina kuvitellut että toi wlanin pätkiminen ja kuuluvuus johtuisi n80 wlanin heikosta radiotehosta tai pienestä antennista kun aika pienessä paketissa nuokin kaikki ominaisuudet tarjoillaan.
     
  16. hiphei Aktiivinen jäsen

    Liittynyt:
    24/1/04
    Viestit:
    1994
    Tykkäykset:
    0
    Ei niitä pysty puhelimen valikoista säätämään. Mutta voihan vika olla muuallakin esim. vaikka antennin liitännöissä.
     
  17. miikka001

    Liittynyt:
    10/12/04
    Viestit:
    12
    Tykkäykset:
    0
    wlan verkkoa ei saatava lukee vaan aina mikähän vika mahtaa olla ,löytää kyllä tehdyn yhteyden mutta ja puhelimessa on wlan verkon kuva,mutta kun antaa salausavaimen niin tulee ilmoitus ettei verkkoa saatavana,olen kokeillut open ja muuta
     
  18. miikka001

    Liittynyt:
    10/12/04
    Viestit:
    12
    Tykkäykset:
    0
    rupes toimimaan kun otin ruksin pois enable access list kohdasta,mutta mites toi nopeus ei ole kovinkaan nopea selailla wlanilla,johtuuko puhelimesta vai mistä,onko muilla kokemuksia??
     
  19. Xaser

    Xaser Tunnettu jäsen

    Liittynyt:
    25/9/03
    Viestit:
    1267
    Tykkäykset:
    29
    Puhelinmalli:
    1020
    Imo paska tuo N80 wlan. Itsellä ei toimut 4m päähän wlan purkista välissä oli yksi ohut kyprokki seinä :/ Ja jos toimi niin sitten herjasi muisti täynnä noin. 2-4 sivun jälkeen Nokian omalla browserila tai Operalla.
    Niin ja ei ole purkista kiinni kun tehoja on firmwarella säädelty tehokkaammaksi.

    Ainoa missä tuo wlan toimii niinkuin pitää on 9300i/9500.
     
  20. triacc

    Liittynyt:
    18/8/03
    Viestit:
    95
    Tykkäykset:
    0
    Arvaa kauanko ite tappelin..

    Arvaa kauanko ite tappelin.. et sain toimimaan. Ostin koneeseen bluetooth- wlan tikun ja yritin sen kautta miljoona kertaa eri asetuksilla. Puhelin kyllä löysi verkon muuttei mennyt nettiin, tuli ilmoitus joko yhdyskäytävä ei vastaa tai sitten että wlan verkkoa ei saatavilla.
    Sitten älysin että pitää koneella jo oleva nettiyhteys jakaa jotta sitä pystyy käyttämään wlanin kautta. Sitten alkoi toimimaan mutta välillä vieläkin pitää säädellä jotta toimii.
     

Jaa tämä viestiketju