1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

n7650 + epox bluetooth + win xp pro

Keskustelu osiossa 'Datatuotteet', aloittaja frank_one, 4/1/03.

  1. frank_one

    Liittynyt:
    4/1/03
    Viestit:
    1
    Tykkäykset:
    0
    Kumma juttu, välillä mRouter saa yhteyden toimimaan, mutta sitten kun pc:n buuttaa ei yhteys toimikkaan enää mitenkään päin. Ja yhteys tuntuu muodostuvan aivan sattumanvaraisesti silloin kun muodostuu. Kenelläkään moisia ongelmia? Joskus myös ilmestyy "Server is busy" herjoja ja vaihtoehdoiksi annetaan "Switch to" "Retry" tai "Cancel"
    Ja muutenkin tuo mRouter tuntuu jotain jumittavan, esim. jos yrität muokata Ominaisuuksia niin se ei vaan vastaa. Anyone?
     
  2. icebox

    Liittynyt:
    1/7/02
    Viestit:
    540
    Tykkäykset:
    0
    Eli bootissa ainakaan minulla tuo ei etsi noita bt laitteita. Vaan: Bluetooth configuration (taskbarista), oikeahiirennappi: services-bluetooth serial port-puhelin (tai millä nimellä onkaan). Tämän jälkeen mRouter sitten löytää luurin, joskus tulee ilmoitus, että puhelin käyttää com0 ja sen päälle error creating bluetooth port. Tästä huolimatta silti yhteys syntyy ja jos ei synny niin uudestaan services valikon kautta tekemään yhteyttä.
     
  3. matties

    Liittynyt:
    22/9/02
    Viestit:
    155
    Tykkäykset:
    0
    Minulla on aivan sama homma kuin frank_one:lla. Kysyisin vielä, että miten saisi puhelimesta lähetettyä muutakin kuin kuvia tietokoneelle. Windcomin softa ei ainakaan anna lähettää muuta kuin käyntikortteja ja PC Suitella ei voi lähettää kuin kuvia :(
     
  4. icebox

    Liittynyt:
    1/7/02
    Viestit:
    540
    Tykkäykset:
    0
    Tuo liittyi eri versoista löytyvään acceptother rekisteriavaimeen, mitä ei kaikissa versioissa ole. Juttua löytyy foorumilta enemmänkin.

    edit: http://www.matkapuhelininfo.com/forum/viewtopic.php?t=5526&start=0
     

Jaa tämä viestiketju