1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

N72 ja datakaapeli-ongelma

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja stessu, 4/3/07.

  1. stessu

    Liittynyt:
    20/6/06
    Viestit:
    64
    Tykkäykset:
    0
    Eli tänään ilmeni tällainen ongelma, että puhelin ei tunnista että olen kytkenyt siihen kaapelin joka on tietokoneessa. Mitään ei tapahdu kummassakaan päässä kun tökkään kaapelin kiinni.
    Puhelin on bootattu pariin otteeseen, tietokone on käynnistetty uudestaan, ajurit on asennettu uudestaan.
    Kuulokkeet toimivat, joten en usko että puhelimen liittimessä olisi vika.

    Ainoastaan yhden kerran sain puhelimen näytöllä vilahtamaan "datakaapeli kytketty" kuvakkeen.

    Mitä tässä vielä keksisi?
     
  2. veppis

    veppis Supermoderaattori

    Liittynyt:
    18/6/02
    Viestit:
    9357
    Tykkäykset:
    194
    Käytät akkua irti puhelimesta ja varmistat etteivät datakaapelin liittimet ole vääntyneet ja kontaktiin tullut väljyyttä.
     
  3. stessu

    Liittynyt:
    20/6/06
    Viestit:
    64
    Tykkäykset:
    0
    Akku käytetty irti, sekä olen kokeillut hieman liikutella kaapelia kun se on ollut kiinni kontaktin saamiseksi, mutta ei ole auttanut.
     
  4. IgorV

    Liittynyt:
    8/1/07
    Viestit:
    136
    Tykkäykset:
    3
    Puhelinmalli:
    Samsung Galaxy S II GT-I9100 Saunalahti
    Itellä takkuaa samaisen puhelinmallin kanssa tuo kaapeli. Tähän asti kuitenkin koneen tai puhelimen bootti auttanut tai liittimen liikuttelu. Tuntuu että ei johtuis liittimen väljyydestä, kun boottien ja erinäisten säätöjen jälkeen toimii taas aivan normaalisti.
     
  5. m0k0ttaja

    m0k0ttaja Tunnettu jäsen

    Liittynyt:
    3/7/04
    Viestit:
    3007
    Tykkäykset:
    174
    Puhelinmalli:
    OP2
    Taitaa olla aika tyypillistä näiden uusien nokioiden kanssa tämä kaapeloinnin kosketushäiriöt. Itse käytän pääasiassa BT:tä. Eilen tuli pakollinen tarve kaapelin käyttöön, ja voit uskoa, että ramppasin varmaan joku 5-10 kertaa liitintä irti/kiinni, ennen kuin PC suite hyväksyi yhteyden. Tämän jälkeen puhelinta/kaapelia ei saanut liikuttaa pätkääkään tai yhteys katkesi jälleen.
    ==> Vaatii kärsivällisyyttä.
     

Jaa tämä viestiketju